Go Back   Tech Support Forum > Automotive Center > Small Engines

stihl weedeater wont start or anything

This is a discussion on stihl weedeater wont start or anything within the Small Engines forums, part of the Tech Support Forum category. have a stihl f572 weedeater with walbro carb i,ve put a new carb kit in gaskets,diafram,cleaned it out good,new sparkplug


Closed Thread
 
Thread Tools Search this Thread
Old 10-07-2009, 01:25 PM   #1
Registered Member
 
Join Date: Aug 2009
Posts: 39
OS: xp



have a stihl f572 weedeater with walbro carb i,ve put a new carb kit in gaskets,diafram,cleaned it out good,new sparkplug it wont even try to start,tryed gas in the muffler,carb wont even hit a little ...the plug is firing good,adjusted the carb adjustments to 1.5 turns out and back in out farther nothing what could be wrong or is it just junk

__________________
digger350 is offline  
Old 10-08-2009, 11:02 AM   #2
K-B
Engines are Afeared of Me
 
K-B's Avatar
 
Join Date: Oct 2005
Location: New York
Posts: 3,140
OS: Windows 7, Windows 8

My System


Does it have compression?

__________________
K-B is offline  
Old 01-01-2010, 07:52 PM   #3
Registered Member
 
mstpops's Avatar
 
Join Date: Oct 2009
Location: new zealand
Posts: 68
OS: xp



is the compression good -? should be above 110 psi to run good ,
is the spark ok under load ie compression load-? should jump a 6 mm gap if not bad ignition coil - make sure muffler is not blocked then if its not firing with 2 stroke mix straight down the carb throat
i would suspect possible air leaks in the areas of -: manifold block/ reed valve block,
carb gasket, c/case gasket, base gasket or crank seals - pressure and vacuum test crankcases for air leaks - use soapy water to find air bubbles in those areas while under pressure unit should hold pressure of 7 Psi for 2 minutes at least and also
hold a vacuum as well for about the same

hope this helps mstpops
__________________
mstpops is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 06:48 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts