Go Back   Tech Support Forum > Automotive Center > Small Engines

[SOLVED] tecumseh 6.5 no spark

This is a discussion on [SOLVED] tecumseh 6.5 no spark within the Small Engines forums, part of the Tech Support Forum category. I have a tecumseh 6.5, model #LEV 120. I've used it twice this year, tried to use yesterday and it


Reply
 
Thread Tools Search this Thread
Old 05-21-2011, 02:21 PM   #1
Registered Member
 
Join Date: May 2011
Posts: 2
OS: mac



I have a tecumseh 6.5, model #LEV 120. I've used it twice this year, tried to use yesterday and it wouldn't start. It's not getting any spark. How can I check the coil and what is the gap? I've tried disconnecting kill wire and I do have a new plug. Any suggestions would be appreciated.

__________________
rokkit is offline   Reply With Quote
Old 05-21-2011, 05:03 PM   #2
Registered Member
 
Join Date: May 2011
Posts: 2
OS: mac



Got lawnmower running. I used tips from another post. Pulled coil, cleaned coil and flywheel with 220 sandpaper set gap with a business card reassembled and it started right up.
__________________
rokkit is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Briggs & Stratton 5hp 130202 -no spark after new ignition coil
I don't know much about small engines, trying to get this one working. I replaced my old ignition coil because i read that it should read 2-5 ohms from plug wire to ground when it is disconnected. I did get spark before replacement, now I cant get any spark. The new coil doesn't read 2-5 ohms...
elmc Small Engines 9 04-02-2013 08:23 AM
6.5 hp Briggs & Stratton lawnmower -no spark
I have a no spark problem on a 6.5 hp lawnmower. I have replaced the coil (twice), replaced the flywheel, have a new spark plug. I've removed the ground wire and still no spark. Does anyone have any additional suggestions? I've run out of things to try.
ddsaugus Small Engines 11 11-10-2011 05:07 AM
Tecumseh TC200,2102C, 1.6 HP eng. No Spark
I have a small mimi tiller with a TC200 two stroke, 1.6 hop eng..I just purchsed the unit as used and it looks in great shape, has not been used over four or five times. I tried to start the engine, but to no avail. Checked for spark as the first cause and I had none. So I removed the cover and...
lactecknow Small Engines 0 05-09-2011 11:28 AM
Toro 726 Snowthrower-no spark
I have a Toro 726 snowthrower with a tecumseh engine and plug-in electric start. There is a no spark condition. Pulled the plug and it is full of soot but the soot is not thick. Just got this thing. Don't know much about the safety circuits for starting and it may be that I am failing to...
tomoconnor Small Engines 1 04-30-2011 03:55 AM
briggs and stratton intermittent spark
i have a briggs and stratton motor fitted to a scott bonnar mower. the engine was new about 5 years ago and has not missed a beat. recently it has intermittently refused to start and checking the spark plug there in so spark. i cleaned and tested the spark plug with no spark.in the end i pulled the...
kowalskichris Small Engines 2 04-02-2011 06:30 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 10:02 PM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts