Go Back   Tech Support Forum > Automotive Center > Small Engines

Pulsa Prime problem (Briggs & Stratton)

This is a discussion on Pulsa Prime problem (Briggs & Stratton) within the Small Engines forums, part of the Tech Support Forum category. I have a mower with a Briggs & Stratton Quattro 4hp with the pulsa prime carburator. It started running very


Reply
 
Thread Tools Search this Thread
Old 07-17-2011, 01:49 AM   #1
Registered Member
 
Join Date: Jul 2011
Posts: 3
OS: windows 7



I have a mower with a Briggs & Stratton Quattro 4hp with the pulsa prime carburator. It started running very rough, chugging and barely ran fast enough to keep running. After some research I cleaned out the fuel tank, changed the plug and replaced the diaphram. It now runs great but the only way I can start it is to manually prime it by removing the air filter and pouring tiny bits of fuel in the carb. I can push the prime bulb all day and still no fuel will come out.

Before I did the work it was priming just fine and I have not dismantled the carb or primer bulb itself so not sure what went wrong here. It will still start great if its warmed up, this problem is only after the mower has been sitting a few days.

Any help or suggestions would be greatly appreciated.

Thanks,
Dan

__________________
mjed0 is offline   Reply With Quote
Old 07-17-2011, 11:21 AM   #2
Registered Member
 
k2skier's Avatar
 
Join Date: Sep 2008
Posts: 457
OS: Win 8.1

My System


I'm assuming this engine has the plastic carb mounted directly to the gas tank. Make sure the diaphragm is next to the tank and the gasket is next to the carb; if they're reversed they wont prime.

__________________
k2skier is offline   Reply With Quote
Old 07-17-2011, 02:12 PM   #3
Registered Member
 
Join Date: Jul 2011
Posts: 3
OS: windows 7



k2skier, Yes it is the plastic carb mounted to the tank. I've thought about that and assumed if the diaphragm/gasket were not installed correctly it simply wouldn't run, primed or not. After reading your suggestion I think my assumption is wrong so I'll tear it apart again tomorrow and correct it if it's in wrong, I can't remember which way I put them in so I suppose it's 50/50.

Thanks a bunch for the help and I'll post the result once I've had it apart.

Dan
__________________
mjed0 is offline   Reply With Quote
Old 07-18-2011, 10:47 AM   #4
Registered Member
 
Join Date: Jul 2011
Posts: 3
OS: windows 7



Thanks again k2skier, your suggestion was right on the money and I corrected the diaphragm/gasket position and it primes, starts and runs perfect.

Dan
__________________
mjed0 is offline   Reply With Quote
Old 07-18-2011, 10:31 PM   #5
Registered Member
 
k2skier's Avatar
 
Join Date: Sep 2008
Posts: 457
OS: Win 8.1

My System


You're welcome, glad I could help.

__________________
k2skier is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Briggs and Stratton mower coil
Hi all I bought a second hand non starter mower, I've stripped and cleaned all of it and once rebuilt I tried to start, this is where my problem begins, I got no spark so reset the coil gaps as per handbook but still no spark, I purchased a new coil and fitted set gaps and mower started straight...
Karl yarwood Small Engines 3 04-07-2011 03:39 AM
Briggs and stratton can not find type 1188-01!
I have a Vertical 8hp, model 190702, type 1188-01, code 80032609, my problem is no parts place can find any mention of a TYPE 1188-01 any where. I have looked for many hours trying to find a carburetor kit to fit mine because the parts places do not know what to tell me! I have not been able to...
west40texas Small Engines 5 04-04-2011 07:14 AM
briggs and stratton intermittent spark
i have a briggs and stratton motor fitted to a scott bonnar mower. the engine was new about 5 years ago and has not missed a beat. recently it has intermittently refused to start and checking the spark plug there in so spark. i cleaned and tested the spark plug with no spark.in the end i pulled the...
kowalskichris Small Engines 2 04-02-2011 06:30 PM
850 series briggs and stratton fuel problems
I have a poulan pro tilled that has a 850 series briggs. It is getting gas to the carb but not to the cylinder. You can pull and pull with no results. If u force feed the gas thru the carb by spraying it thru the throat of the carb then it will fire up and run u til it runs the gas out that u...
jmathews Small Engines 2 03-19-2011 03:45 AM
Halo 2 Won't install i hate it...
Hey, I just bought halo 2 at the store and i tought hmm fun game but then when i wanted to install the game it says Microsoft directx has stopped working and then i can't install the game... because i need to close the installation. I already have DX. 11 And got HD Readen 4770, AMD...
Takehofstra Game Installation Support 1 02-26-2011 07:39 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 01:21 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts