Go Back   Tech Support Forum > Automotive Center > Small Engines

lawn mower ran over stump

This is a discussion on lawn mower ran over stump within the Small Engines forums, part of the Tech Support Forum category. HI guys. new here and in need of some help. Today I ran over a small hidden stump with my


Closed Thread
 
Thread Tools Search this Thread
Old 09-11-2007, 04:24 PM   #1
Registered Member
 
Join Date: Sep 2007
Posts: 1
OS: XP



HI guys. new here and in need of some help. Today I ran over a small hidden stump with my Honda lawn mower (non-riding). Its about 6 months old. When I ran over it the mower completely and suddenly stopped. It restarted fine but the engine ran extremely rough. When I engage the blade it runs a little smoother but still very rough. As soon as I dis-engage the blade the mower feels like it's going to take off like a rocket. It's as if the engine came loose and is vibrating violently. I can still mow but my hands ache from the vibrations and it's much much louder. Any help appreciated. TIA!!!

__________________
rolling green is offline  
Old 09-11-2007, 04:58 PM   #2
TSF Enthusiast
 
Join Date: Jul 2005
Location: Louisville, KY
Posts: 3,284
OS: xp



There's a good chance the crank got bent.

__________________
bruiser is offline  
Old 09-11-2007, 05:45 PM   #3
TSF Team, Emeritus
 
Join Date: May 2005
Location: USA
Posts: 24,230
OS: XP Professional



There is also a very good chance that the KEY in the magneto rotor got bent. They put a soft lead-like pin in there to keep from breaking the crankshaft when one hits something. What happens, is that this pin bends and can almost get chopped in half. The metal is very soft (like lead) and is meant to bend in this case. Then, when you start the mower, the thing being bent changes the timing of the ignition and you get the result you see. Have done a few of these through the years.

Here is what you do. Take off the top of the mower (motor housing) and then you may need a wheel puller (some do, some don't) to pull the Rotor Magneto off there. Go to a mower repair shop and get a new pin for less than a buck. Pull the old one out, put the new one in and seat the Magneto rotor back down. Put it back together and it should work. This DOES NOT mean that the shaft can't bend, it does in RARE cases. Let's just hope you didn't have one of those that bent.

Oh, this job takes about twenty minutes if you have the tools and a wheel puller might be necessary.

This sure sounds like what happened to you if it starts. Most likely, if the cranshaft is bent, it would not start. Oh, on second thought, don't run it that way, fix it first because with the timing being wrong, it is firing while not lined up with the timing.
__________________
Tumbleweed36 is offline  
Old 09-12-2007, 03:01 AM   #4
K-B
Engines are Afeared of Me
 
K-B's Avatar
 
Join Date: Oct 2005
Location: New York
Posts: 3,140
OS: Windows 7, Windows 8

My System


Another sign of a bent flywheel key is kicking back when you try to start it (the rope will violently jerk back).
Also, you will almost certainly need a new blade. Do not run it, even if the blade is just a little bent. You should also check or have the crankshaft checked for trueness, it will greatly decrease the engine life if it is bent. The easiest method of checking for trueness is first remove the spark plug, the remove the blade. Then screw in the blade bolt alone (It's best to have a new bolt for this test, but if you can't get one, just make sure the old bolt isn't bent). But just screw it in part way. Then have someone step on the handle and slowly pull the rope. If the crankshaft is bent, the bolt will not spin straight, but it will go in a crooked circle.
Tumbleweed, a bent crankshaft is actually quite a frequent problem, especially with the cheaper mowers (Briggs & Stratton engines). Those, for some reason don't shear a flywheel key very easily, the crankshaft tends to bend. (The do run like that, but they vibrate to pieces) The Hondas seem to be tougher, we had one in this spring where the guy had hit something, it had sheared off the blade retaining bolt and broken the blade adapter in half. The crankshaft was just very slightly bent. If that had been a Briggs, it would have been a total disaster.
__________________
K-B is offline  
Old 09-12-2007, 05:44 AM   #5
TSF Enthusiast
 
Join Date: Jul 2005
Location: Louisville, KY
Posts: 3,284
OS: xp



Another possibility, besides bent crank, or bad shear pin/key, is the blade adapter. I have a Honda mower, but haven't checked to see if it has the adapter. However, the mower I had before the Honda had one. One day I was using it, and the engine started shaking, and I hadn't hit anything. I shut it down, turned the mower on it's side, and the blade was crooked. I could wobble the blade. Got to looking, and noticed the adapter had a crack in it. Replaced the adapter and the mower ran fine. You might check and see if the Honda has something like an adapter that bolts to the end of the crank.

__________________
bruiser is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 06:53 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts