Go Back   Tech Support Forum > Automotive Center > Small Engines

craftsman tractor won't run

This is a discussion on craftsman tractor won't run within the Small Engines forums, part of the Tech Support Forum category. I have a 18hp 42inch deck craftsman tractor that runs for about 10-15 minutes, thens stalls and will not start.


Closed Thread
 
Thread Tools Search this Thread
Old 10-25-2009, 06:19 AM   #1
Registered Member
 
Join Date: Oct 2009
Posts: 2
OS: XP SP3



I have a 18hp 42inch deck craftsman tractor that runs for about 10-15 minutes, thens stalls and will not start. I already changed the pickup coil which was my first suspect but it still does the same thing. When it does die I tried spraying starting fkuid in the carb and it has no effect which makes me think it is an electrical issue but I don't know where to start.

__________________
geoplc is offline  
Old 10-25-2009, 06:50 AM   #2
Oh! What shall I be?
 
Snoopdogie187's Avatar
 
Join Date: Jun 2002
Posts: 2,719
OS: Windows 7 Pro

My System


Hi,
I would suggest posting the model of the craftsman on here or at least the brand and model of the engine (or both)

Also it is best to check if the engine has spark after it dies.

You could get an inline spark tester, which is the best for testing the spark, and are cheap.

but you can probably get away with taking the spark plug out and with the wire still attached to it, let the bottom of the plug rest on the metal of the engine. Then spin the engine over. Just watch, hold the spark plug wire if you can, and let the plug rest on the metal. Its just for safty, they can put out a decent amount of spark.

Snoopdogie187 is offline  
Old 10-27-2009, 01:58 PM   #3
Registered Member
 
Join Date: Oct 2009
Posts: 2
OS: XP SP3



Thanks for the reply. The tractor is a model #917-273399 and has a Tecumseh 18HP OHV Intek engine. I will have to try the spark test the next time I use the tractor, but it has a new plug and coil pack which I put on the first time it started acting like this. If I have no spark then that would mean my brandnew ignition coil is defective?
__________________
geoplc is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 02:26 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts