Go Back   Tech Support Forum > Automotive Center > Car Audio and Alarms

Trouble with usb card

This is a discussion on Trouble with usb card within the Car Audio and Alarms forums, part of the Tech Support Forum category. I just recently bought a pioneer c.d player and stored some music on a usb card when i plug the


Reply
 
Thread Tools Search this Thread
Old 04-22-2011, 11:49 AM   #1
Registered Member
 
Join Date: Apr 2011
Posts: 1
OS: Windows 2004



I just recently bought a pioneer c.d player and stored some music on a usb card when i plug the card into the deck i cannot get the deck to respond it will only play one song i have checked the card by way of computer and the songs all play fine anybody know what i can do?

__________________
Shakey42 is offline   Reply With Quote
Old 05-08-2011, 09:34 AM   #2
Registered Member
 
Join Date: May 2011
Posts: 9
OS:


Honestly it can be due to the format of the songs or the format of the USB drive. Check out the manual to see what's compatible.
__________________
TJT2007 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Wireless USB Adapter Network Connection Problems Using Ubuntu
Hi, Finally took the plunge and am looking forward to immersing myself in Linux and learning all about it. Installed Ubuntu 10.04 LTS dual boot with Windows XP sp3 with no problems. Running Ubuntu is fine; however, I am unable to connect to my network with my wireless USB adapter (Belkin N+...
lscarmoutzos Linux Support 2 03-19-2011 05:40 AM
Appropriate Graphics Card For Comapq Evo D510
Hello, New here so please don't shoot me down if I ask a rubbish question or post in the wrong place :grin: I have 2 pcs at my disposal for general use and I'm often messing about fixng other peoples pc probs or upgrading for them, but here's one I am having trouble solving. I require an...
producer_ben Video Card Support 2 02-20-2011 02:20 PM
[SOLVED] USB 3.0 card posible driver issue?
Hey All, I bought a Sabrent PCIE USB 3.0 card a month ago and all was working great. I recently had a hard drive crash and went to restore from my USB 3.0 External HDD. This is when I discovered I was only getting about 950KB transfer from my USB 3.0 card and over 15MB transfer from a built in...
parttimetechie Driver Support 3 02-18-2011 01:42 AM
Trouble with Seagate external USB drive
Help me please if you can. I am running windows xp pro sp3 on a HP SFF pc with intel celeron 2.66 GigHz and 2 gig of RAM. I few months (about 3) ago I bought an external usb drive - a Seagate one to protect against losing my valuable files and also to give me more storage. Everything was perfect...
jasonkhm Hard Drive Support 6 02-13-2011 08:27 AM
possible graphics card problems
basically I'm new here and all but recently my computer has been acting rather stupid and i believe its one of my gpu's. I have no idea how to make heads or tails of dxdiag so i was hoping one of you guys can check it out for me and see if there's any problem. Cheers. ------------------ System...
Scoota Video Card Support 5 01-20-2011 03:38 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 01:46 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts