Go Back   Tech Support Forum > Automotive Center > Car Audio and Alarms

[SOLVED] Pioneer DEH-P8400BH - distorted sound

This is a discussion on [SOLVED] Pioneer DEH-P8400BH - distorted sound within the Car Audio and Alarms forums, part of the Tech Support Forum category. I swaped out my old Pioneer Premier unit with the newer DEH-P8400BH and for the first week, it sounded great.


Reply
 
Thread Tools Search this Thread
Old 06-11-2012, 06:54 AM   #1
Registered Member
 
Join Date: Jun 2012
Posts: 2
OS: Windows 7



I swaped out my old Pioneer Premier unit with the newer DEH-P8400BH and for the first week, it sounded great. Now, if I rase the volume, the sound is distorted - it has to be at a very low level to sound OK, but in certain passages where the level may elevate, it will sound distorted. This occurs for any source: tuner, USB, CD. Any ideas as to what may have happened?

__________________
nycsteeler is offline   Reply With Quote
Old 06-12-2012, 09:39 AM   #2
Moderator Offline
 
Basementgeek's Avatar
 
Join Date: Feb 2005
Location: Ohio, USA
Posts: 11,846
OS: XP Pro SP3/Vista Ultimate SP2/Win7 64 bit



Hi and welcome to TSF.

I would be looking at the speakers first. Maybe blown voice coils.

BG

__________________

ASAP member since 2006

Four boxes keep us free: the soap box, the ballot box, the jury box, and the cartridge box.

Basementgeek is offline   Reply With Quote
Old 06-13-2012, 06:04 AM   #3
Registered Member
 
Join Date: Jun 2012
Posts: 2
OS: Windows 7



Thanks for the response, but it wasn't the speakers. Turns out there was a bad connection in the wiring harness. Fixed the wire and it works fine now.
__________________
nycsteeler is offline   Reply With Quote
Old 06-15-2012, 11:00 AM   #4
Moderator Offline
 
Basementgeek's Avatar
 
Join Date: Feb 2005
Location: Ohio, USA
Posts: 11,846
OS: XP Pro SP3/Vista Ultimate SP2/Win7 64 bit



Good to know. I will mark this post solved.

BG
__________________

ASAP member since 2006

Four boxes keep us free: the soap box, the ballot box, the jury box, and the cartridge box.

Basementgeek is offline   Reply With Quote
Reply
Gear in this thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
pioneer deh p6800mp losses sound above 30 volume
I have had my pioneer HU installed in my car for four years and now when volume is over 30 the speakers cut out. The HU stays on and functions normally. All wires are connected well. I've always done my own car audio and have never had this problem any help would be great. Thanks guys
bcolling Car Audio and Alarms 1 05-23-2011 09:01 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question

Gear in this thread


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 03:52 PM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts