Go Back   Tech Support Forum > Hardware Support > Other Hardware Support

WebCam not working in Yahoo Messenger

This is a discussion on WebCam not working in Yahoo Messenger within the Other Hardware Support forums, part of the Tech Support Forum category. I have a HP TouchSmart 300 with the ff; - Win7 Ultimate Home Edition - AMD II Procie - built-in


Reply
 
Thread Tools Search this Thread
Old 04-24-2011, 04:46 AM   #1
Registered Member
 
Join Date: Apr 2011
Posts: 5
OS: WinXP SP3, Win7 Pro



I have a HP TouchSmart 300 with the ff;
- Win7 Ultimate Home Edition
- AMD II Procie
- built-in HP WebCam (uses the Microsoft Generic USB driver)

The webcam works with skype, in YM video calling and passed the YM OPEN VOICE and VIDEO SETUP (in the preferences).

Of course in the Device Manager the WebCam is also there under Imaging and it uses the generic usb driver for microsoft.

HP did not provide there own driver for this webcam

PROBLEM:

WebCAM can't be detected when I'm going to use the feature of YM "Invite to view my WebCAM" which is under ACTIONS/MORE ACTIONS.
I have repeatedly un-installed and re-installed YM. I have updated the Win7 to SP 1 and other essential and non-essential updates.

I also have tried to un-install the webcam repeatedly but to no avail the problem is still there.

Please help

Thank you.

__________________
slkmclaren is offline   Reply With Quote
Old 04-24-2011, 06:13 PM   #2
Moderator,
- Hardware
- Networking
 
JimE's Avatar
 
Join Date: Apr 2009
Location: St Louis, MO
Posts: 16,258
OS: Win 7 SP1

My System


As the cam is working in Skype and partially in YM, it's not a cam or driver issue. It would appear to be a YM configuration issue, bug, or incompatibility. Have you contacted YM support or checked the FAQ's?
__________________

Google is your Friend!
JimE is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Webcam Problem on Yahoo Messenger
I have Windows XP Home & Internet Explorer is my browser. On Yahoo Messenger, my Logitech webcam transmits fine until I message the other party. Then, it ceases & I have to re-send the cam. This happens constantly and with various parties on the other end. Does anyone know how to fix this issue...
rammadammado Windows XP Support 0 04-05-2011 09:03 AM
[SOLVED] Gigaware Webcam stopped working
I used the webcam 3 days ago and everything was fine. I haven't installed or uninstalled anything. Suddenly today I went to get back on Skype and it doesn't pull up any image. I went into control panel and tried playing around with things and I noticed that whenever I go into an audio or sound...
mjp1531 Other Hardware Support 24 03-12-2011 01:28 AM
Webcam not working on Windows 7
I've recently switched to Windows 7 Home Premium after using XP for a fairly long time. The webcam is have is the Labtec Webcam Plus which has also been around for a fairly long time. The cam worked perfectly on XP. Windows tells me that "the device is working properly". I cannot view others'...
kerbs Windows 7 Support, Windows Vista Support 6 03-10-2011 02:07 AM
[SOLVED] asus n50 laptop inbuilt webcam not working
got an asus n50vc laptop running vista 32. Has an inbuilt webcam which was working fine before, but now all of a sudden doesnt. Device manager has 2 unknown usb devices but I cannot install any drivers for it. Lifeframe (prog for taking pics etc) says that the webcam is in use by another program....
stella_tommo Laptop Support 6 02-12-2011 04:02 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 07:37 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts