Go Back   Tech Support Forum > Hardware Support > Other Hardware Support

Unknown Device! ACPI\FUJ02B1\4&1D6F7EAE&0

This is a discussion on Unknown Device! ACPI\FUJ02B1\4&1D6F7EAE&0 within the Other Hardware Support forums, part of the Tech Support Forum category. Hi, Can anyone please advise me? I have two '?' showing in my Device Manager. The first is shown as


Reply
 
Thread Tools Search this Thread
Old 09-05-2008, 04:21 AM   #1
Registered Member
 
Join Date: Sep 2008
Posts: 1
OS: XP Service Pack 3


Roll Eyes

Hi,
Can anyone please advise me?
I have two '?' showing in my Device Manager.

The first is shown as 'Unknown Device' Under the 'Details' Tag the following info is shown: ACPI\FUJ02B1\4&1D6F7EAE&0. Does anyone have any way for me to Identify this device.

The second ? is the video controller. Sytem information and DXDIAG cannot give me the manufacturer name/model. 'PCI\VEN_1002&DEV_4C59%SUBSYS_113E10CF&REV_00\4%34C0AFA1&0&0008.
How can I discover the manufacturer? I will also need to install a driver for this and the 1st device.

These problems are on a secondhand Fujitsu, C Series LIFEBOOK, which, I was given because it was totally unable to boot up. I formatted it and installed Win98 initially. Then Win XP Pro (5.1, Build 2600)with Service Pack 3. Everything else works fine, but I am totally stuck with these two!!

Pam

__________________
Judgehouse is offline   Reply With Quote
Old 03-12-2009, 07:58 AM   #2
Registered Member
 
Join Date: Mar 2009
Posts: 1
OS: win xp sp2



Have solve ur problem , dear, i have the same problem wiy
h in life booke e7010 , unable to instal blue tooth if applicable





Quote:
Originally Posted by judgehouse View Post
hi,
can anyone please advise me?
I have two '?' showing in my device manager.

The first is shown as 'unknown device' under the 'details' tag the following info is shown: Acpi\fuj02b1\4&1d6f7eae&0. Does anyone have any way for me to identify this device.

The second ? Is the video controller. Sytem information and dxdiag cannot give me the manufacturer name/model. 'pci\ven_1002&dev_4c59%subsys_113e10cf&rev_00\4%34c0afa1&0&0008.
How can i discover the manufacturer? I will also need to install a driver for this and the 1st device.

These problems are on a secondhand fujitsu, c series lifebook, which, i was given because it was totally unable to boot up. I formatted it and installed win98 initially. Then win xp pro (5.1, build 2600)with service pack 3. Everything else works fine, but i am totally stuck with these two!!

Pam
__________________
munawwar72 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 04:43 PM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts