Go Back   Tech Support Forum > Hardware Support > Other Hardware Support

[SOLVED] Sparks sound inside the Monitor!

This is a discussion on [SOLVED] Sparks sound inside the Monitor! within the Other Hardware Support forums, part of the Tech Support Forum category. Hi everyone, I have a 21" IBM P202 CRT Monitor, it's 8 years old, but working excellent without any problems


Reply
 
Thread Tools Search this Thread
Old 11-13-2007, 02:48 PM   #1
Registered Member
 
os008's Avatar
 
Join Date: Aug 2005
Location: Egypt
Posts: 39
OS: Windows 7 Ultimate 32-bit

My System

Send a message via MSN to os008

Hi everyone,
I have a 21" IBM P202 CRT Monitor, it's 8 years old, but working excellent without any problems or any colour fading or any sign of aging, but recently i have noticed it did 2 things ...

1- 6 months ago it started to blurr then the image suddenly shake very violently for 1 second or so, then it returns to normal, it did that in 3 months a total of 4 times, and then didn't do it again ever since.

2- 2 weeks ago, i started to hear a spark-like sound coming from inside it, like mini-sparks that has a 1-4 second intervals between each one, they're very quiet, the room has to be quiet to hear them.

Is it dying, or is that normal with age, or will it explode one day? :D

note: i've always run the monitor on a resolution of 1280x960 @ 100Hz refresh rate.

Thanks.

__________________
os008 is offline   Reply With Quote
Old 11-13-2007, 03:24 PM   #2
Certifiable Lazy Bum
 
sobeit's Avatar
 
Join Date: Nov 2007
Location: NEAR
Posts: 17,037
OS: win7pro/mint17


Send a message via Yahoo to sobeit

might be dust on the inside popping. However, it may be time to replace it before it shorts out possibly causing a fire.

__________________
sobeit is offline   Reply With Quote
Old 11-15-2007, 09:20 AM   #3
TSF Enthusiast
 
lorjack's Avatar
 
Join Date: Nov 2007
Location: Planet Earth
Posts: 2,960
OS: XP, Win7



If its that old of a monitor and you are hearing sparks then its time to replace it. Also, that refresh rate is high for an 8 year old monitor you might be over working it.
__________________
lorjack is offline   Reply With Quote
Old 04-13-2008, 08:17 PM   #4
Registered Member
 
os008's Avatar
 
Join Date: Aug 2005
Location: Egypt
Posts: 39
OS: Windows 7 Ultimate 32-bit

My System

Send a message via MSN to os008

Installed a fan on top of it and it's working fine now, thanks.
__________________
os008 is offline   Reply With Quote
Reply
Gear in this thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question

Gear in this thread


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 08:54 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts