Go Back   Tech Support Forum > Hardware Support > Other Hardware Support

[SOLVED] Shaky mouse pointer

This is a discussion on [SOLVED] Shaky mouse pointer within the Other Hardware Support forums, part of the Tech Support Forum category. Hello, I'm having a problem with this mouse pointer that's shaking. I barely open or click anything and while it's


Closed Thread
 
Thread Tools Search this Thread
Old 09-24-2008, 12:01 AM   #1
Registered Member
 
Join Date: Apr 2008
Posts: 17
OS: Vista Home Prenium



Hello,

I'm having a problem with this mouse pointer that's shaking. I barely open or click anything and while it's shaking, it moves slowly upward.

I think I accidently unplugged the usb plug from the PC and plugged it back.

I tried to fix this by restarting but it still shakes.

The mouse is Logitech wireless optical.

Please advise.

Thanks! Shermay

__________________
shermay is offline  
Old 09-24-2008, 10:10 AM   #2
Registered Member
 
Join Date: Dec 2006
Location: Manitoba, CA
Posts: 65
OS: Win7 Pro x64

My System

Send a message via MSN to darkmana

Why would unplugging/replugging it do any harm?
I know different surfaces can cause erratic mouse movement -- are you using a mousepad?

__________________
darkmana is offline  
Old 09-24-2008, 10:34 AM   #3
TSF Enthusiast
 
magnethead's Avatar
 
Join Date: Mar 2006
Location: Texas, USA
Posts: 4,392
OS: Win7 x64, Vista Ultimate x86, Server 2K3 Enterprise x86, Ubuntu Lucid Lynx x64, OSX Snow Leopard x86

My System

Send a message via AIM to magnethead

surfaces will do it, wrong drivers will do it (i've had it happen where if i unplug and replug logitech items [which i almost exclusively have] windows will use a generic driver until told otherwise)
__________________
magnethead is offline  
Old 09-24-2008, 11:16 AM   #4
Registered Member
 
Join Date: Sep 2008
Posts: 1
OS: XP



I had the same problem with my wireless optical Logitech. Not sure how close the USB drive on your computer is to your mouse, but i have my wireless USB transmitter plugged into a hub on the desk. I just moved the hub/transmitter around, positioned it a little closer to the pad, and the shaking stopped immediately.
__________________
CB900F6 is offline  
Old 09-24-2008, 11:26 AM   #5
Registered Member
 
Join Date: Apr 2008
Posts: 17
OS: Vista Home Prenium



I'm not using the mousepad and the usb plug is plugged on top of the tower. It has never shaked before until the accidential pull out.

Magnethead, how do I correct the driver?

Any suggestions, guy?

Thanks a lot guys,

Shermay
__________________
shermay is offline  
Old 09-24-2008, 01:32 PM   #6
Registered Member
 
Join Date: Apr 2008
Posts: 17
OS: Vista Home Prenium



I discovered the problem - it's the Bamboo drawing tablet that was interfering with the mouse and now it's fine.

Problem solved!

S
__________________
shermay is offline  
Old 01-23-2011, 10:41 PM   #7
Registered Member
 
Join Date: Jan 2011
Posts: 1
OS: xp



the problem is two mice connected same time usb with one on a glossy surface. that ends that whew! SOLVED

__________________
alphabetasquire is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 04:27 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts