Go Back   Tech Support Forum > Hardware Support > Other Hardware Support

My PC shuts off for no reason!

This is a discussion on My PC shuts off for no reason! within the Other Hardware Support forums, part of the Tech Support Forum category. Sometimes when I do stuff, my PC just shuts off. When I surf the net, or play games for an


Reply
 
Thread Tools Search this Thread
Old 11-09-2004, 10:23 PM   #1
Registered Member
 
Join Date: Nov 2004
Posts: 1
OS: Win XP Home



Sometimes when I do stuff, my PC just shuts off. When I surf the net, or play games for an hour or two, it shuts off. My battery is full, and it's always on the AC adapter. I ALWAYS check for spyware, and it is virus clean (I always do the live updates). What is wrong? I have a Dell Inspiron 5150 laptop with Windows XP Home.

__________________
hoju75 is offline   Reply With Quote
Old 11-10-2004, 11:19 AM   #2
Registered Member
 
Dreamstalker's Avatar
 
Join Date: Nov 2004
Posts: 38
OS: WinXP Home


I have a 5150 as well. I don't know if either of these threads will help as I don't know exactly what's wrong, but you might give them a look.

5150 Shutdown When Pressure Applied to "Correct" Spot on Shell:
http://forums.us.dell.com/supportfor...sage.id=166703
When was it built/purchased? The above thread has a number of people who got theirs at the beginning of this year and problems are now cropping up.


Inspiron Overheating Problem (mainly for 5100's, but it's been seen in the 5150 as well):
http://www.geocities.com/i5100dustpr.../solution.html

__________________
Dreamstalker is offline   Reply With Quote
Old 11-10-2004, 06:15 PM   #3
Registered Member
 
Join Date: Nov 2004
Posts: 200
OS: Win7 Ultx64, Ubuntu 9.10, Gentoo, Backtrack 4



i am on windows xp, and a few days ago i bought a new power supply, and it started working again, then it shut down and the power lights stayed on and i had to turn off the power strp off for a sec and it would start back up, then it started to happen more often, and ive only had it working for 3 days, and then now it wont even turn on at all, my power supply is noiseless, can run on pentium 4 and the brand is MFG and its a 350 watt i need help on how to fix it, idk wat it runs on but now it wont even turn on at all and i need help...
__________________
purified3 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 02:28 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts