Go Back   Tech Support Forum > Hardware Support > Other Hardware Support

MSI K8N Neo2 (MS-7025ver1)

This is a discussion on MSI K8N Neo2 (MS-7025ver1) within the Other Hardware Support forums, part of the Tech Support Forum category. I have a PC which appears to have "lost" all partititons except the recovery parttition. However I am having difficulty


Reply
 
Thread Tools Search this Thread
Old 07-01-2008, 05:36 PM   #1
Registered Member
 
Join Date: Jul 2008
Posts: 2
OS: Vista Ultimate SP1



I have a PC which appears to have "lost" all partititons except the recovery parttition. However I am having difficulty getting into the recovery options on this partition. Can anyone help with the key combination please?

The machine is built around an MSI K8N Neo2 (MS7025ver1) and is an Aries branded PC (the UK brand I think rather than the US brand).

I am having difficulty locating the manual, even if this would help.

So, if someone knows which keys I need to press on bootup to access the recovery partition I will be most grateful.

__________________
alandean is offline   Reply With Quote
Old 07-02-2008, 06:01 PM   #2
TSF Enthusiast
 
Houndog777's Avatar
 
Join Date: May 2007
Location: Scotland, UK
Posts: 2,683
OS: XPpro sp3

My System


Hi Alan, sorry I can't find a manual for you just with the info you have given.
The Aries Systems were made by Watford Electronics, who went bust, so no website.

What is the name of your System, for example, Aries Perfecta 6160?
We may have better luck looking for the manual or key combination with the model name.

I take it your computer will not start-up? What message do you get when you try to boot? Operating System not found?

__________________
Houndog777 is offline   Reply With Quote
Old 07-02-2008, 06:39 PM   #3
Registered Member
 
Join Date: Jul 2008
Posts: 2
OS: Vista Ultimate SP1



Hi, Thanks for the reply.

As far as the Aries range is concerned I know they were built by Watford Electronics (although there does appear to be an unconnected company making a range of machines with the same name in the USA). I used to buy a lot of my Beeb stuff from them many moons ago (Oh for the days when you could have a multi-coloured defender program running on a machine with 32kb of memory !!!!)

The machine itself does not appear to have a model name, unfortunately, so I can't be any more definite. It must however have been one of the last ones they made as it has SATA drives and a fairly decent spec.

It does have 2x 80Gb hard drives so I have made the 'empty' one the main drive and done a clean installation. The drive which appears to have the recovery partition I have created a new data partition on but left the recovery partition hidden in case the customer finds the manual (after they wort out the stuff which has been in storage pending their house move).

The problem with it was that the only partition I could find on the two drives was the recovery one so the machine did indeed report no OS found.

Thanks for the replay anyway.
__________________
alandean is offline   Reply With Quote
Old 07-05-2008, 05:45 PM   #4
TSF Enthusiast
 
bhahar84's Avatar
 
Join Date: Jan 2008
Location: Malaysia
Posts: 1,382
OS: Windows XP SP2, Vista Ultimate

My System


So you get a message "No operating system found" when you start the computer, right?

Did you try to get into the BIOS and see if you are able to see the hard drive partition there? Try that and if you unable to see the hard drive partition there, it might means that you have to reseat the hard drive cable again
__________________
<<Please post a forum on the issue instead of pm me, since I am not really active here for quite some time>>.:CPU-Z::Power Supply::Recuva::Unlocker::SensorsView::PSU Calculator::Everest:.
bhahar84 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 08:04 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts