Go Back   Tech Support Forum > Hardware Support > Other Hardware Support

Mouse movement causes CPU usage to increase to 100

This is a discussion on Mouse movement causes CPU usage to increase to 100 within the Other Hardware Support forums, part of the Tech Support Forum category. This problem started occuring about 3 days ago. Whenever I move my mouse cursor, the CPU usage of whatever program


Reply
 
Thread Tools Search this Thread
Old 04-02-2007, 08:47 PM   #1
Registered Member
 
Join Date: Apr 2007
Posts: 2
OS: XP



This problem started occuring about 3 days ago. Whenever I move my mouse cursor, the CPU usage of whatever program the cursor moves on causes that particular program to spike to 100%

For example, if I have firefox up, simply moving the mouse cursor around the firefox interface causes it to spike in my taskmanager.

If I have Windows Media Player running, if I move the mouse to rewind or fast foward the program, WMP spikes in my taskmanager.

Hell, if I move my mouse over taskmanager, taskmanagers usage suddenly goes up to 100%.

This problem doesn't occur if I move the mouse over a program that is not in the forefront (IE, moving it over a background firefox while taskmanager is in the forefrount does not cause firefox to spike.)

I have scanned for malware and viruses and turned up nothing. I have also switched mouses and ports and the problem still occurs. Some help would be nice.

Thanks

__________________
Doompa is offline   Reply With Quote
Old 04-03-2007, 04:19 PM   #2
TSF Enthusiast
 
TheMatt's Avatar
 
Join Date: May 2006
Location: Boston
Posts: 13,690
OS: Win 3.1, 98, NT 4.0, XP Debian 4.0, Kubuntu 6.06

My System

Send a message via MSN to TheMatt

Hi,

What process in task manager is using up the CPU usage? You should be able to find out by clicking on the % column to sort the processes by CPU usage.

__________________
TheMatt is offline   Reply With Quote
Old 04-03-2007, 04:36 PM   #3
Registered Member
 
Join Date: Apr 2007
Posts: 2
OS: XP



It's whatever process is currently at the forefront.

If I have taskmanager in the background but can still see it and I have another program in the forefront, if I move the mouse over the forefront, that program will spike.

So basically, in taskmanager, any program that is currently being manipulated by the mouse is at 100%.

If I bring taskmanager up and start to click the programs on it, taskmanager itself will become 100% (since it is at the forefront and the cursor is moving)
__________________
Doompa is offline   Reply With Quote
Old 04-03-2007, 04:43 PM   #4
TSF Enthusiast
 
TheMatt's Avatar
 
Join Date: May 2006
Location: Boston
Posts: 13,690
OS: Win 3.1, 98, NT 4.0, XP Debian 4.0, Kubuntu 6.06

My System

Send a message via MSN to TheMatt

I think you have a malware problem. Even though you already ran scans, follow these 5 steps. Then, post a HijackThis log in the HJT Analysis forum.
http://www.techsupportforum.com/secu...sting-log.html

When the Security Team has cleared your log as malware free, come back to this thread. I will know if you have posted a response.
__________________
TheMatt is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Help me with my case please
Im looking to upgrade my PC and do some changes "out the box" to it as well. Last night I decided to buy a new video card since I recently broke my Nvidia x_x I went to Newegg and got myself this: Nvidia Geforce 7950GT Hopefully It will arive today or else monday >_< Now what Im really...
Kagerusui Cases and Cooling 43 05-08-2007 09:38 AM
Sound-driver help
Hi there. Some time ago i decided to re-install Windows, i downloaded a couple of drivers for graphics and so on, but i couldn't fix my sound. And now, from several cases i need my sound back. I got Everest but i can't really find under what flap the sound-card data is. I'm not sure if its...
Foonksh Sound Cards 24 03-26-2007 10:44 AM
100% CPU usage problem
Hi all, My CPU usage is always near 100% and this started recently after I installed this piece of software (Intel® Application Accelerator) which is suppose to speed up the boot time a lot, but unfortunately it didn't worked, it told me "driver is not loaded, application is not installed". ...
highmighty Inactive Malware Help Topics 10 01-21-2005 05:56 AM
100% CPU Usage - Possible Damage?
During the DVD encoding, my CPU usage is peaked at 100%.The process can take a minimum 30 minutes to a maximum 2 hours. I am concerned that the CPU will be damaged and lead to a meltdown (I've read it somewhere). The AMD Athlon 1.2ghz CPU is using the stock fan that came along. 1) How long...
iKwak Motherboards, Bios & CPU 3 09-06-2004 04:13 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 03:24 PM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts