Go Back   Tech Support Forum > Hardware Support > Other Hardware Support

Mouse cursor moves by itself

This is a discussion on Mouse cursor moves by itself within the Other Hardware Support forums, part of the Tech Support Forum category. I just got a used Dell D60. Everything works fine until today. I noticed, as I am typing, the mouse


Reply
 
Thread Tools Search this Thread
Old 07-05-2011, 06:23 PM   #1
TSF Enthusiast
 
Join Date: Aug 2008
Location: Lakeville
Posts: 584
OS: XP Pro Service pk 2



I just got a used Dell D60. Everything works fine until today. I noticed, as I am typing, the mouse just moves in a straight line towards the bottom left corner of the screen. I use the mousepad to get it back. Then it does it again to the right side.

Anyone know what this is? What can I do to fix this?

__________________
blackbeagle is offline   Reply With Quote
Old 07-05-2011, 06:50 PM   #2
Moderator Hardware Team
 
oscer1's Avatar
 
Join Date: Jan 2010
Location: wisconsin
Posts: 10,744
OS: windows 7

My System


Hi blackbeagle,

Try turning the touch pad sensitivity down some. You also could goto device manager and uninstall the mouse touch pad and restart computer and it will reinstall driver when it boots back up.

__________________

Mark thread solved under thread tools when issue has been resolved.
oscer1 is online now   Reply With Quote
Old 07-06-2011, 07:10 AM   #3
TSF Enthusiast
 
Join Date: Aug 2008
Location: Lakeville
Posts: 584
OS: XP Pro Service pk 2



Thanks for the help. I did uninstall the mouse drivers and let Windows install it when I restarted. I also went into settings and tried to adjust the sensitivity of the mouse, but I don't see this setting in the Mouse Properties box. I see the tab Buttons, Pointers, Pointer Options, and Hardware. None of them have a button where I can increase/decrease sensitivity. Only speed of the mouse, double click speed, Enhance pointer precision, etc.

Anyways, it still has not cured the problem. Just now, I put the cursor right in the middle of the screen. I press the "G" button and the cursor moves to the upper right and disappears. I get it back to the middle, press "H" and it does the same thing in the same spot. In fact, any buttons I press on the keyboard causes the mouse cursor to move off screen.

Is it in the keyboard? Motherboard? I hate to put anymore money into this thing.
__________________
blackbeagle is offline   Reply With Quote
Old 07-06-2011, 07:12 AM   #4
Moderator Hardware Team
 
oscer1's Avatar
 
Join Date: Jan 2010
Location: wisconsin
Posts: 10,744
OS: windows 7

My System


does it do it if you have a usb keyboard hooked to it?
__________________

Mark thread solved under thread tools when issue has been resolved.
oscer1 is online now   Reply With Quote
Old 07-06-2011, 10:32 AM   #5
TSF Enthusiast
 
Join Date: Aug 2008
Location: Lakeville
Posts: 584
OS: XP Pro Service pk 2



Quote:
Originally Posted by oscer1 View Post
does it do it if you have a usb keyboard hooked to it?
As strange as it sounds, even when I plug in a USB keyboard, when I start up MS Word, I have the cursor in the middle of the page. When I use my USB keyboard, the cursor disappears. When I launch a brower (Like MSN) and put the cursor in the search bar and press the keys, it doesn't move.

When I unplug the USB keyboard, I see the cursor moving by itself slowly towards the upper right.

I also noticed that the joystick pointer is missing the little eraser up on top. There's a plastic piece there but nothing on top of it. I'm wondeing if this has anything to do with it. Is there a way to display the joystick pointer?
__________________
blackbeagle is offline   Reply With Quote
Old 07-06-2011, 10:53 AM   #6
Moderator Hardware Team
 
oscer1's Avatar
 
Join Date: Jan 2010
Location: wisconsin
Posts: 10,744
OS: windows 7

My System


to be honest i do not know what a joy stick pointer is. You could check device manager and see if it is listed their, if so you could right click and disable it.
__________________

Mark thread solved under thread tools when issue has been resolved.
oscer1 is online now   Reply With Quote
Old 07-06-2011, 12:13 PM   #7
TSF Enthusiast
 
Join Date: Aug 2008
Location: Lakeville
Posts: 584
OS: XP Pro Service pk 2



I don't know if "Joystick pointer" is the official name for it. But it's a little erasor that sits between the G and the H. Some call it a joystick. Well, on this Dell, the 'erasor' is gone. It must have fell off. But there's a plastic piece that's sticking out. It is still active because when i put my fingers on it, the cursor moves.
__________________
blackbeagle is offline   Reply With Quote
Old 07-06-2011, 12:21 PM   #8
TSF Enthusiast
 
Join Date: Sep 2010
Location: Bloodymore, Murderland
Posts: 1,009
OS: Mac OSX (10.5.8)



maybe there's some dirt, etc. that got in there. try blowing it out with compressed air, then either getting a replacement 'eraser', covering it up, or keeping it clean. Especially if it's happening when you hit G or H, that could be your culprit.

I have a similar, but opposite problem -- I hate touchpads and like using the 'eraser' mouse. My touchpad gets dirt on it, especially around the edges, and I have to clean it off or the mouse starts drifting off of where I put it with the 'eraser'.
__________________
jaythorpe522 is offline   Reply With Quote
Old 07-06-2011, 12:45 PM   #9
TSF Enthusiast
 
Join Date: Aug 2008
Location: Lakeville
Posts: 584
OS: XP Pro Service pk 2



I notice that it moves when you hit any of the center keys (F, G, H, J, K, U, Y, etc.). My in house technician think it needs a new keyboard. However, that doesn't explain that the cursor moves when you hit a key on a USB keyboard.
__________________
blackbeagle is offline   Reply With Quote
Old 07-06-2011, 03:14 PM   #10
Moderator Hardware Team
 
oscer1's Avatar
 
Join Date: Jan 2010
Location: wisconsin
Posts: 10,744
OS: windows 7

My System


Could you give me the full model number of the D60 or sevice tag number should be a sticker on bottum of laptop.

__________________

Mark thread solved under thread tools when issue has been resolved.
oscer1 is online now   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Unwanted Bluetooth notification pausing mouse device
I recently purchased a new Vaio SB series laptop for my Mother. She wanted to have as less wires as possible so I bought her the Microsoft Bluetooth mobile keyboard 6000 and gave her my unused Asus Bluetooth mouse (M/N: M-RBB93). Initially I used the laptop for 4-5 days (without the keyboard on,...
kingster29 Windows 7 Support, Windows Vista Support 0 05-09-2011 12:25 PM
Mouse buttons stop working every 5-10 minutes
I am running Windows 7 64 bit service pack 2 Video card: Sapphire HD5970 2GB GDDR5 PCIE Mouse: HID compliant mouse USB HDTV 40": Dynex From a fresh operating system install and after using windows update on display adapter only. Have two same video cards tried both, also in crossfire(2 linked...
robertjrussell Other Hardware Support 13 04-07-2011 04:21 PM
Mouse problems
Hello, my mouse is not working anymore! I have a X7 mouse and my mouse only works if i hold the usb cable of the mouse in a very very certain angle and pull it with a very certain force ( i hold the wire 5 cm from the usb port not near the mouse). Does this mean the the usb wire of my mouse is...
raabish Other Hardware Support 5 03-27-2011 04:52 PM
Mouse Buttons not working completely
I have a Steelseries Ikari Opitcal Gaming mouse. It consists of left, right, 2 more buttons near the thumb area, the scroll wheel (which can be clicked, middle mouse button) and another button just behind the scroll wheel which changes the sensitivity between low and high for the mouse itself. ...
Luponius Windows 7 Support, Windows Vista Support 7 03-19-2011 01:32 PM
Mouse won't work at times... (logitech V220)
Why hello there, At this very moment my mouse is working, BUT! about five minutes ago it was not and this is the second time this has happened. Okay here is some background info before I start: I have vista 32bit My mouse is a logitech V220
Forester006 Other Hardware Support 4 02-28-2011 04:45 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 12:00 PM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts