Go Back   Tech Support Forum > Hardware Support > Other Hardware Support

Computer turns off without warning in games

This is a discussion on Computer turns off without warning in games within the Other Hardware Support forums, part of the Tech Support Forum category. I recently built my own pc and everything was working. i put 3d mark on to test my system and


Reply
 
Thread Tools Search this Thread
Old 04-13-2012, 03:14 AM   #1
Registered Member
 
Join Date: Mar 2012
Posts: 31
OS: windows 7 ultimate 64 bit sp1



I recently built my own pc and everything was working.
i put 3d mark on to test my system and in the 2nd test it just shut off.

i thought is was the graphics card so i replaced it and ran 3d mark again and it worked.
later that day i tried to play minecraft and it shut off again without warning.
i thought the psu might be at fault (i have a powercool 750 w)
but i removed the gpu and ran it on my g41 chipset and it shut off again.
could the cpu be at fault i get about 40 degrees on idle and 50 in minecraft so i dont know whats wrong.
my specs are:
asus P5G14T-MLX MOTHERBOARD
2gb crucial ddr3 ram
intel core 2 quad q6600 that i got used
BFG Gforce GTX 285 OX
Power cool 750 w psu
Windows 7 ultimate 64 bit

__________________
iibenii is offline   Reply With Quote
Old 04-14-2012, 11:35 AM   #2
Moderator,
- Hardware
- Networking
 
Dogg's Avatar
 
Join Date: Apr 2009
Location: St Louis, MO
Posts: 16,116
OS: Win 7 SP1

My System


Shutdowns are almost always a hardware fault. Typically, that would be motherboard or power supply.

However, you stated "but i removed the gpu and ran it on my g41 chipset and it shut off again." Which would seem to indicate the gpu is faulty.

__________________

Google is your Friend!
Dogg is offline   Reply With Quote
Old 04-15-2012, 01:37 AM   #3
Registered Member
 
Join Date: Mar 2012
Posts: 31
OS: windows 7 ultimate 64 bit sp1



I thought the gpu was the problem but it was replaced with another one and the same thing happens. it doesnt matter whether the graphics card is in or not so its not the gpu and it cant be the cpu because i ran prime95 for 24 hours with no shutdowns. Just to add when plug the psu in and flick the switch a anoying high pitched whining sound comes on and goes when i press the power button.
could this suggest that the psu is faulty?
__________________
iibenii is offline   Reply With Quote
Old 04-15-2012, 01:54 AM   #4
Moderator hardware team
 
gcavan's Avatar
 
Join Date: Aug 2009
Location: Nova Scotia
Posts: 6,075
OS: Vista x64 SP2

My System


Ringing or whistling or any noises coming from your power supply other than that produced by the fan moving air is a sure sign it is failed/failing. Confirm the sound is being produced by the supply and replace it. In any case, the Powercool would have been my first suspect.
__________________
gcavan is online now   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 08:55 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts