Go Back   Tech Support Forum > Hardware Support > Other Hardware Support

Audacity/Behringer C-1 Studio Condenser Microphone (problems)

This is a discussion on Audacity/Behringer C-1 Studio Condenser Microphone (problems) within the Other Hardware Support forums, part of the Tech Support Forum category. I'm having trouble with the recording program Audacity. I just purchased the Behringer C-1 Studio Condenser Microphone and it works


Reply
 
Thread Tools Search this Thread
Old 04-01-2012, 02:50 PM   #1
Registered Member
 
Join Date: Dec 2011
Posts: 132
OS: Windows Vista



I'm having trouble with the recording program Audacity. I just purchased the Behringer C-1 Studio Condenser Microphone and it works fine when I record on Audacity without any audio track instrumentals, but when I do use audio track instrumentals while recording it sounds really choppy. I can also hear myself when I am recording, which is very distracting and sometimes the audio track instrumentals just stop including my voice recordings. Also, when I record without any audio track instrumentals it sounds very good, but when I record with audio track instrumentals my voice recordings sound distorted. It would be greatly appreciated if somebody could help me. Thanks allot - LastKings .!?

__________________
LastKings is offline   Reply With Quote
Old 04-02-2012, 07:28 AM   #2
Team Manager - Home Support
Moderator - Hardware Team
 
WereBo's Avatar
 
Join Date: Apr 2008
Location: SE London, UK
Posts: 52,169
OS: Win-7 (64bit), XP-Pro SP3, Linux Mint V.16 (Cinnamon)

My System


Hi LastKings

What are your PC's specs (Make & model) or, if custom-built, the motherboard make & model, CPU, sound-card, graphics-card, PSU and RAM?

Also, do you have any other software running in the background (Skype, IM, email etc.)?
__________________






What part of 'WOOF!' don't you understand?
WereBo is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Visual Studio 2010
Hi all: I've had years, and years, and years of experience with Borland/Embarcadero RAD, and I'm now going to upgrade my OS, and go with Visual Studio 2010. I "played" with it in a VM the other day, and I saw something that someone may be able to explain, or correct my perception on. ...
jd77054 Programming 2 04-11-2012 01:16 PM
Static Noise From Microphone
I recently bought this new mic and when I got it I was pretty happy.Now im not so happy because I tested it out and it turns out there is this little crackle and fizz that I hear in the background when I test it or record audio.I was really hoping to use my new headset that I bought.I tried a bunch...
Microsoft678 Sound Cards 17 03-27-2012 03:07 AM
Dell Studio 1558 battery problem
I bought my Dell Studio 1558 approximately 1 year ago and now I'm getting pop-ups from the taskbar saying that I should consider replacing the battery. The weird thing other than the fact that this is only a year old is that when i press the little battery check button that is physically on the...
yokomon123 Laptop Support 6 03-26-2012 06:59 PM
microphone does not work
Hey every body, can any one tell me how to fix the mic on my PC. Everthing seems to be working fine even the sound is working but no mic. By the way i have checked the mic itself is fine, Thx,
maaann Windows XP Support 1 03-25-2012 01:03 PM
Visual Studio 2010 (from Web design and programing)
Hi, I'm new to this visual studio 2010 and do not know which forum to post this. If this is the wrong forum, I'm so sorry and please do direct me to the correct forum. I'm having problem with the connection to using mysql. I've a textbox and using the connection to myql, I did manage to...
iRose8 Programming 4 03-21-2012 08:46 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 04:00 PM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts