Go Back   Tech Support Forum > Hardware Support > Video Card Support

[SOLVED] AMD Vision Engine Control Center will not open!

This is a discussion on [SOLVED] AMD Vision Engine Control Center will not open! within the Video Card Support forums, part of the Tech Support Forum category. So this just appears to have happened randomly. Every time I turn my computer on, a little CCC icon appears


Reply
 
Thread Tools Search this Thread
Old 12-05-2012, 10:19 AM   #1
Registered Member
 
Join Date: Oct 2011
Posts: 51
OS: Vista SP2, Windows 7 SP1



So this just appears to have happened randomly. Every time I turn my computer on, a little CCC icon appears in the system tray after about 1 minute. From there, I can open the Engine Control Center and adjust settings and view GPU temps and what not. Well I just noticed that the icon is gone from the system tray now. Also, I cannot open ECC no matter what I do. I have uninstalled every AMD program through the AMD uninstall suite, I have rebooted, I have tried everything I know to try, and it still won't open.

I say this happened randomly because I literally have changed nothing with the computer. I was just adjusting some settings yesterday and noticed later that day that it wasn't working anymore. Any suggestions?

My specs are: Win 7 64, AMD A8-3800, 2 Radeon HD 6790's in crossfire.

__________________
alanmtt is offline   Reply With Quote
Old 12-05-2012, 10:35 AM   #2
Volunteer
 
Babbzzz's Avatar
 
Join Date: Jul 2011
Location: India
Posts: 5,861
OS: Ubuntu 14.04 LTS

My System


Hello allanmtt

Have you tried doing a System Restore?

Try using Revo Uninstaller to uninstall the program.

__________________

Submit New Articles Here

Linux User #565010

It's never about how good you are, it's about how much you can change lives.
Babbzzz is offline   Reply With Quote
Old 12-05-2012, 10:40 AM   #3
Registered Member
 
Join Date: Oct 2011
Posts: 51
OS: Vista SP2, Windows 7 SP1



No I have not yet. I am trying another uninstall with a driver sweeper this time as well. I will report back if that doesn't work and try a restore point.
__________________
alanmtt is offline   Reply With Quote
Old 12-05-2012, 11:58 AM   #4
Registered Member
 
Join Date: Oct 2011
Posts: 51
OS: Vista SP2, Windows 7 SP1



No luck with anything. I used REVO uninstaller and a driver sweeper. Reinstalled everything and it still didn't work. I even went back to a restore point and nothing. I am at a total loss. It's weird because the cards work fine when I'm playing a game, I just can't access any of the settings which is kind of annoying. I have no idea what else to try.
__________________
alanmtt is offline   Reply With Quote
Old 12-05-2012, 12:48 PM   #5
Volunteer
 
Babbzzz's Avatar
 
Join Date: Jul 2011
Location: India
Posts: 5,861
OS: Ubuntu 14.04 LTS

My System


See if you have any luck with the steps taken by these users.

CCC not opening or working - Overclockers Forums
__________________

Submit New Articles Here

Linux User #565010

It's never about how good you are, it's about how much you can change lives.
Babbzzz is offline   Reply With Quote
Old 12-05-2012, 04:56 PM   #6
Registered Member
 
Join Date: Oct 2011
Posts: 51
OS: Vista SP2, Windows 7 SP1



Man I have tried everything I know of, and what it seems most other people know too. I have done every suggestion I have been given. I am at a total loss and incredibly frustrated. I don't know what to do. I just have too much stuff on my computer to do a clean OS install, it would take me a week to get it all back to how it was. I really hope someone has something else other than clean install the program. I have done that in every possible way.

The worst part about this whole thing is that I didn't even install anything or change anything to make this happen! It just happened randomly.
__________________
alanmtt is offline   Reply With Quote
Old 12-05-2012, 08:00 PM   #7
Volunteer
 
Babbzzz's Avatar
 
Join Date: Jul 2011
Location: India
Posts: 5,861
OS: Ubuntu 14.04 LTS

My System


The suggestions mentioned in the below forums, seem to have worked for many. Try them: [SOLVED] catalyst control center wont start? - Rage3D Discussion Area
__________________

Submit New Articles Here

Linux User #565010

It's never about how good you are, it's about how much you can change lives.
Babbzzz is offline   Reply With Quote
Old 12-05-2012, 09:29 PM   #8
Registered Member
 
Join Date: Oct 2011
Posts: 51
OS: Vista SP2, Windows 7 SP1



Damnit I am so mad right now! Nothing is freakin working! I have tried literally 10 things and wasted an entire day and have gotten absolutely nowhere. I don't know what to do. I am almost ready to just reload the OS because this is ridiculous. I have so many games that play a lot better with xfire and now it's not working. I am almost out of patience with this problem.
__________________
alanmtt is offline   Reply With Quote
Old 12-06-2012, 09:42 PM   #9
Registered Member
 
Join Date: Oct 2011
Posts: 51
OS: Vista SP2, Windows 7 SP1



Well, thanks for the help that I got. I just decided to do a clean OS install. It's going to be a pain reinstalling all the games, but sometimes a fresh install is a good thing. I hadn't done one since I went to xfire cards and it seems to work a little smoother now too. So the only note to take is that ccc.exe would never run for me. If I tried to for it through run prompt cli.exe would pop up for a few seconds then go away. I don't know if that means anything. Now that I have reinstalled the OS, everything seems to be working great. I will learn from this and definitely make a restore point to go back to if this happens again.

__________________
alanmtt is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Virus/Trojan/spyware
I keep getting popups telling me to scan my computer, it's infected with trojans and malware. I didn't click on anything but I really don't know how long this has been happing because my grandaughter and husband use the computer everyday. My husband told me he was getting pop ups and that we needed...
kmel2u Resolved HJT Threads 29 12-18-2011 09:23 PM
Windows 7 freezes at startup (HiJack This Log)
Out of the blue my Windows 7 x64 laptop started having problems. Every time I boot it will get to the desktop and LOOK fine, but if I try to open anything it is completely unresponsive. Eventually it will notify me that Windows is not responding and offer to restart or wait. If I restart the...
slhaas Windows 7 Support, Windows Vista Support 3 08-01-2011 01:29 PM
[SOLVED] VCExpress Problem, Probably AppData\Permissions Problem?
I think it should be related to this forum because I think the problem is something with AppData \ Permissions which is related to Windows 7. I'm having a problem while running\installing Visual C++. The problem started 2 days ago, it did work before. When I'm trying to run I'm getting this...
benben12 Windows 7 Support, Windows Vista Support 8 02-09-2011 01:45 PM
Netgear FVX538 Firewall
Hi All, I am a newly joined to these forum, hopefully this is the correct section to post my inquiry. could anyone help me secure my network. we are running windows server 2003. the services installed are exchange 2003, AD, DNS, and our antivirus is Escan. When i am blocking some ports...
pdelcast Networking Support 3 02-07-2011 05:34 PM
How to disable your security applications
Note: Those which do not have the instructions for re-enabling are usually re-enabled by a reboot. Once the scans are completed, be sure to Turn On "Real-Time Scanning". Adaware 10 Free/Pro Antivirus Open Ad-aware 10 Click on "Real-time Protection" in the left panel, and toggle it...
amateur Virus/Trojan/Spyware Help 0 06-14-2010 02:12 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 09:33 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts