Go Back   Tech Support Forum > Hardware Support > Video Card Support

radeon x300/x550/x1050 series no sound out Dvi

This is a discussion on radeon x300/x550/x1050 series no sound out Dvi within the Video Card Support forums, part of the Tech Support Forum category. Windows 7 shows: radeon x300/x550/x1050 serie. So it's either 1 of these 3 graphic cards, how can i find out


Reply
 
Thread Tools Search this Thread
Old 12-17-2010, 10:01 PM   #1
Registered Member
 
Join Date: Dec 2010
Posts: 1
OS: win 7



Windows 7 shows: radeon x300/x550/x1050 serie. So it's either 1 of these 3 graphic cards, how can i find out which one exactly it is?

Now i got a DVI to HDMI cable, DVI coming out the back of the Graphics card converting to HDMI to go into the HD TV. ( The Graphics/picture is great but no sound) I've looked and read that sound ON SOME cards can be supported if some sort of configuration is done. Whether or not i can get sound running through this specfic card is yet to be known, that's why i hope someone knows the answer and can possibly help me out ??

Thanks

Looking forward to a reply :D

__________________
bhack is offline   Reply With Quote
Old 12-18-2010, 08:29 AM   #2
Moderator Hardware Team
 
emosun's Avatar
 
Join Date: Oct 2006
Location: usa
Posts: 12,492
OS: windows 7 /xp

My System


The early x series came out LONG before ati started supporting hdmi output through the dvi ports on their cards and long before the cards supported their own sound. Those features are only on their 2000 series or higher.

If it's an HD tv there will be a "pc connection" for older machine along with a standard headphone type plug for sound.
emosun is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 12:22 PM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts