Go Back   Tech Support Forum > Hardware Support > Video Card Support

Help!

This is a discussion on Help! within the Video Card Support forums, part of the Tech Support Forum category. Hello everyone! i didn't no where to come, i was going to ring up about this but call rates are


Reply
 
Thread Tools Search this Thread
Old 05-26-2009, 07:11 AM   #1
Registered Member
 
Join Date: May 2009
Posts: 3
OS: Windows XP home edition



Hello everyone! i didn't no where to come, i was going to ring up about this but call rates are a joke for tech support these days...anyways to the problem in hand, i got home today and went to turn my computer on only to find when it had loaded up that the resolution was changed to 600x800, so i thought nothing of it and tryed getting into the catalyst control center, but it wouldn't let me, it loaded for a few seconds and then nothing....so i restarted my computer to see if it would let me but still nothing it just wouldn't let me change back to my normal resolution which is 1440x900. I've searched all over but i can't seem to find anyone who has had this problem...

So i thought maybe its the drivers? i tryed installing the latest drivers but it said that it couldn't because "The display is not compatible with the display adapters installed in your system." So i cleaned off all the drivers i had on my system and tryed reinstalling the latests drivers to no avail...So i went on to the Dxdiag, only to find that it says theres no graphics card in my PC??? I have absolutely no idea what to do...i would reinstall my graphics buy i have lost the installation CD ffs...

My graphics card is X1650 pro agp, and i'm using Windows Home edition....Help would be much appreciated! hope to any help soon..

__________________
SCFC is offline   Reply With Quote
Old 05-26-2009, 10:54 AM   #2
dai
TSF Team, Emeritus
 
Join Date: Jul 2004
Location: west australia
Posts: 74,479
OS: win 7 32x 64x rtm



do you have a on board video chip on the m/b if you do

reseat the card

then

boot from the onboard
in the device manager disable the onboard
if the card is listed uninstall it
turn the computer off
install the card
change the video cable from the onboard to the card
reboot into the bios
check to see if you can disable the onboard in there and set it to detect agp or pcie first
save and exit the bios tapping f8 and choose vga mode
when windows finishes booting
disable a/virus
install your drivers for the card
reboot the computer

what are you running
video card
cpu
m/board
ram
power supply
brand
wattage

check the listings in the bios for voltages and temperatures and post them

__________________
dai is offline   Reply With Quote
Old 05-26-2009, 11:10 AM   #3
Registered Member
 
Join Date: May 2009
Posts: 3
OS: Windows XP home edition



Thanks for the reply dai,
Graphics card: X1650 pro agp
CPU: Intel Pentium 4 (2.93ghz)
Ram: 1536 MBytes
Power Supple: 400w PowerX
Core Voltage: 1.392 V
Brand for what? my BIOS brand is Phoenix Technologies, LTD
__________________
SCFC is offline   Reply With Quote
Old 05-26-2009, 11:24 AM   #4
dai
TSF Team, Emeritus
 
Join Date: Jul 2004
Location: west australia
Posts: 74,479
OS: win 7 32x 64x rtm



you need to put in a reasonable power supply the powerx is not much good

http://www.newegg.com/Product/Produc...0corsair%20psu

http://www.newegg.com/Product/Produc...82E16817371006
__________________
dai is offline   Reply With Quote
Old 05-26-2009, 11:26 AM   #5
Registered Member
 
Join Date: May 2009
Posts: 3
OS: Windows XP home edition



It's been fine though for the past year....

__________________
SCFC is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 05:44 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts