Go Back   Tech Support Forum > Hardware Support > Video Card Support

Dual Monitors with an ATI Radeon HD 5700

This is a discussion on Dual Monitors with an ATI Radeon HD 5700 within the Video Card Support forums, part of the Tech Support Forum category. Hi, I have an ATI Radeon HD 5700 with two displays attached. One in DVI port and one via HDMI-->miniDisplayPort


Reply
 
Thread Tools Search this Thread
Old 05-10-2012, 09:16 AM   #1
Registered Member
 
Join Date: Feb 2012
Posts: 6
OS: Win 7



Hi,

I have an ATI Radeon HD 5700 with two displays attached. One in DVI port and one via HDMI-->miniDisplayPort adapter on the card.

The monitors both display fine but just occasionally the HDMI-DisplayPort monitor (LG) will go off. I then have to unplug both cables and plug in this monitor first to bring it back and then add the DVI monitor.

Does anyone have any ideas what could be causing this or how to resolve this issue?

Thanks for your time.


__________________
superbabe_uk is offline   Reply With Quote
Old 05-10-2012, 01:56 PM   #2
Microsoft-Team Manager
Hardware - Team Manager
 
joeten's Avatar
 
Join Date: Dec 2008
Location: Glasgow Scotland
Posts: 53,841
OS: win 7 pro/ultimate/xp vm



Moved to video card support for further help

__________________









Eliminate all other factors, and the one which remains must be the truth.
joeten is offline   Reply With Quote
Old 05-11-2012, 06:34 AM   #3
TSF Enthusiast
 
Join Date: Aug 2010
Location: Memphis, TN
Posts: 470
OS: Windows 7 Professional x64



Specs of the PC? Brand-name? Custom Built? Power Supply / CPU / Memory / Motherboard? Is the card self powered or does it have a separate power connector connected to it?
__________________
Studying for CCNP, Currently hold CCNA.
If you ask a question you're afraid to get the answer to, expect an answer you're probably not going to like.
nbjeter3 is offline   Reply With Quote
Old 05-11-2012, 08:13 AM   #4
TSF Enthusiast
 
Join Date: Apr 2011
Posts: 369
OS: windows 7



What PSU do you have Make,Mode+Wattage?
__________________
efx8 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
ATI HD Radeon 5700 Series to HD
Hello, I have the ATI HD Radeon 5700 Series GPU in my PC. I'd like to buy a new monitor (an HD one) so that I can make my PC HD. I have the HDMI port in the back of my computer and to test it out I used my Samsung TV which is HD-ready. It worked, up until I got to the log-in screen for Windows...
edmundo87 Video Card Support 1 01-02-2012 12:50 PM
[SOLVED] Windows XP BSOD Possibly ATI X1900 related
I found the thread BSOD posting for Windows 7 and Vista, but I'm running XP. As soon as someone points me to the proper place, I'll go through those motions. Please forgive any breech of protocol. Kind of flying blind here, so I beg your patience. First system info: ------------------ System...
DrZin Windows XP Support 11 06-03-2011 11:49 AM
ATI HD 5700 switching between monitors problem
Hi, I just recently bought an ATI HD 5700 to replace my broke GeForce 9600 card and now when I switch between one monitor and dual monitors, all my desktop icons get rearranged and messed up. It's really annoying, does anyone know a way to fix this? Thanks
ericvb1088 Video Card Support 7 05-17-2011 06:50 PM
ATI Radeon HD 5670 (Dual) *Question*
Hello everyone, I just bought a sweet new alienware and it came with dual ATI Radeon HD 5670. I was wondering if my pc was actually using both? Because when I open up the Catalyst Control it says I'm using one. I mean don't me wrong, it Delivers! Is there a setting somewhere to use both? Or is the...
lElZlEl Video Card Support 6 03-13-2011 12:02 PM
Ati Radeon HD 4670 Dual Monitors Problem
I have an Ati Radeon HD 4670 installed in my pc, and I am trying to get dual monitors working on it. But whenever I plug in my second monitor the computer shuts down, and when I restart it with both of the monitors plugged in it uses the integrated graphics. I think it may be my second monitor,...
blumoon94 Video Card Support 0 01-11-2011 08:35 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 05:09 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts