Go Back   Tech Support Forum > Hardware Support > Video Card Support

Direct 3d acceleration problems/Nvidia Card.

This is a discussion on Direct 3d acceleration problems/Nvidia Card. within the Video Card Support forums, part of the Tech Support Forum category. I am unable to get directx 3d acceleration to run when trying to play World of Warcraft. It will not


Reply
 
Thread Tools Search this Thread
Old 10-08-2006, 01:37 PM   #1
Registered Member
 
spacejesus's Avatar
 
Join Date: Oct 2006
Posts: 3
OS: xp



I am unable to get directx 3d acceleration to run when trying to play World of Warcraft. It will not run any 3d rendering. I am only mildly tech savey in regards to video cards. So I need help:)

I ran dxdiag and I tested Direct3d and recived this message:
Test failed at step (Creating 3d Device) HRESULT = 0x887602eb (error code)

I downloaded the old 84.21 drivers. and am still recieving the same error on Warcraft and in dxdiag. Upon start up of WoW the first time it goes to the sign in screen with the colors and positioning all distorted, then attempting to do it again results in this error: "World of Warcraft was unable to start up 3d acceleration. Please make sure Directx9.0c is installed and your video drivers are up to date."

When I disable directdraw I recieve this message in the Notes box: "Hardware accelerated Direct3D 9+ is not available because the display driver does not support it. You may be able to get a newer driver from the hardware manufacturer."

I have the new directx9 and the old drivers and am un sure as to what is wrong with my drivers/video card.

I have ran through all the microsoft support steps in order to try to solve this problem and am still stumped.

Video Card:Nvidia GeForce4 MX Integrated GPU
Processor: AMD Athlon xp 3200
2.21ghz 1.43gb of ram.

__________________
spacejesus is offline   Reply With Quote
Old 10-08-2006, 08:49 PM   #2
Moderator Hardware Team
 
koala's Avatar
 
Join Date: Mar 2005
Location: UK
Posts: 21,452
OS: Win7-64

My System

System requirements for World Of Warcraft:
"64 MB 3D graphics card with Hardware Transform and Lighting, such as NVIDIA GeForce FX 5700 class card or above"

The Nvidia GeForce4 MX Integrated GPU is not supported.

__________________
koala is offline   Reply With Quote
Old 10-08-2006, 10:46 PM   #3
Registered Member
 
spacejesus's Avatar
 
Join Date: Oct 2006
Posts: 3
OS: xp


Okay thanks for the help, guess I should go buy a New video card. It is odd though since World of Warcaft ran for 2 years on this graphics card before having a problem. However, the game would freeze, or the pc would reset. Guess my graphics card just couldn't handle it over that long of a time.

The minimum system requirements for WoW are "32 MB 3D graphics card with Hardware Transform and Lighting, such as NVIDIA® GeForce™ 2 class card or above"

And it ran for 2 years so I am unsure if it is capatability.
__________________
spacejesus is offline   Reply With Quote
Old 10-08-2006, 11:27 PM   #4
Moderator Hardware Team
 
koala's Avatar
 
Join Date: Mar 2005
Location: UK
Posts: 21,452
OS: Win7-64

My System

OK, if it ran before then it's not incompatibility. Sorry, my mistake. Don't go buying a new card just yet

Do the display tests run in dxdiag? Have you tried changing the hardware acceleration level?

Did you uninstall the previous drivers before installing 84.21?

Have you installed your motherboard chipset drivers?
__________________
koala is offline   Reply With Quote
Old 10-09-2006, 12:37 AM   #5
Registered Member
 
spacejesus's Avatar
 
Join Date: Oct 2006
Posts: 3
OS: xp


I got the game working by using the 77.72 drivers from June of 2005, my graphics card is top notch Thank you for the help, I appreciate it, and look forward to learning from your guys posts.
__________________
spacejesus is offline   Reply With Quote
Old 10-12-2006, 03:48 PM   #6
TSF Team, Emeritus
 
ebackhus's Avatar
 
Join Date: Apr 2005
Location: SATX
Posts: 17,423
OS: Windows 7 Ultimate x64 SP1

My System

Send a message via ICQ to ebackhus Send a message via AIM to ebackhus Send a message via MSN to ebackhus Send a message via Yahoo to ebackhus Send a message via Skype™ to ebackhus
All nVidia cards from the Geforce 256 and up have hardware TnL.
__________________

-----------------------------
There are no dumb questions, unless a customer is asking them.

Help in the fight against cancer and other serious illnesses.
ebackhus is offline   Reply With Quote
Old 10-02-2008, 02:27 PM   #7
Registered Member
 
Join Date: Oct 2008
Posts: 5
OS: XP sp3



Hi
My son wants to play Spore and Portal neither of which would run on the old video card. Have bought the card noted above - installed it - downloaded latest drivers for it - ran dxdiag to check that it is working (it's fine) - and tried the game to find everthing extremely jaggy. In the Nvidia control panel I get the image below which is what the game is like. please help.Attachment 34488

__________________
puzzled 64 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 08:46 PM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts