Go Back   Tech Support Forum > Hardware Support

Post New Thread
Threads in Forum : Video Card Support Forum Tools Search this Forum
Announcement
Views: 136,008 View Announcement Announcement: Microsoft MVP Status
02-07-2010 Horse (Administrator)
  Rating Thread / Thread Starter Last Post Reverse Sort Order Replies Views
 
ebackhus
This chart on www.hardwaresecrets.com does an excellent job
04-17-2008 10:19 AM
by ebackhus Go to last post
1 100,338
 
dai
how
03-20-2008 07:14 AM
by dai Go to last post
0 1,797
 
UncleMacro
How to troubleshoot video card problems How to install a
12-19-2006 06:06 PM
by UncleMacro Go to last post
0 21,400
 
Wormbomber
Check the temp on the gpu and make sure it's actually
Yesterday 10:04 PM
by emosun Go to last post
3 108
 
MidoMido666
check your cpu usage , that machine is over 10 years old
Yesterday 10:02 PM
by emosun Go to last post
2 146
 
Uufje
Alright, I'm suffering from the same problem now. I was
Yesterday 10:59 AM
by Uufje Go to last post
29 841
Cry
rowanmulder
I just have to throw down my input here quickly, The slot
04-22-2014 09:32 AM
by ganjeii Go to last post
28 507
 
mrpeter
Your PSU is certainly lower quality and replacing it with a
04-21-2014 04:22 PM
by Tyree Go to last post
7 218
 
JakeTheBaker
ok I tried that and the issue still occurs , I'm pretty
04-20-2014 09:12 AM
by JakeTheBaker Go to last post
4 205
 
nocturbulent
Yep thats pretty much what I would recommend. Basically
04-19-2014 04:40 PM
by emosun Go to last post
1 138
Question
Acer2000
Glad you worked it out and thanks for posting back.
04-18-2014 04:33 AM
by Tyree Go to last post
3 233
 
Know1one
Pop the card out and try installing the OS using only the
04-17-2014 11:22 PM
by emosun Go to last post
1 188
 
katamuro
Unfortunately, the only sure test is trying in another PC.
04-16-2014 02:26 PM
by Tyree Go to last post
15 347
 
lowercase8
there are hundreds of monitors of monitors which do what
04-15-2014 11:26 PM
by greenbrucelee Go to last post
7 395
 
GhostDrive
Try uninstalling all Nvidia drivers, clear the Bios and try
04-14-2014 02:21 PM
by Tyree Go to last post
1 168
 
JohnthePilot
Saving money is always a good thing. :smile:
04-14-2014 01:43 PM
by Tyree Go to last post
10 260
 
brunoisakk
an electric fan could have caused esd or electromagbetic
04-14-2014 05:18 AM
by greenbrucelee Go to last post
9 314
 
ja5219
Same thoughts as my Team Mates. Save your money and build
04-13-2014 03:45 PM
by Tyree Go to last post
4 226
 
A1tecice
Try one monitor at a time using one cable. If no problems
04-11-2014 03:15 PM
by Tyree Go to last post
1 185
 
spencecool
Your 300W OEM PSU "should" run the 750ti but that would not
04-11-2014 06:28 AM
by Tyree Go to last post
6 257
 
minaz1602
Try the 7770 in another PC to insure it works. Brand &
04-09-2014 06:50 PM
by Tyree Go to last post
3 197
 
brunoisakk
- - -
 
nogears
That being said, you could always sell your card and save
04-08-2014 02:04 PM
by Mrsamson Go to last post
14 380
 
badprenup
Yes, the 620W SeaSonic will be plenty for the present GPU
04-08-2014 08:30 AM
by Tyree Go to last post
18 521
 
oldmatenate
Try the GPU in another PC to determine if the it is a
04-08-2014 05:58 AM
by Tyree Go to last post
5 192
Cry
Tomfri2
Welcome to TSF. I recommend trying this section of the
04-08-2014 04:29 AM
by ChronoGeek Go to last post
6 296
 
Solidify
Good to hear
04-08-2014 03:35 AM
by joeten Go to last post
5 284
 
bozroz
Unplug everything from the board including all the drives
04-07-2014 10:44 PM
by emosun Go to last post
6 198
 
Project_06
No worries.
04-07-2014 07:18 PM
by Masterchiefxx17 Go to last post
3 266
 
Readycheck
yeah I found scan to be quite quick at testing and
04-07-2014 07:14 AM
by greenbrucelee Go to last post
40 878
 
thrombox
Ok great guys will get a 6xxx series.
04-06-2014 10:03 AM
by thrombox Go to last post
5 269
 
thrombox
Best of luck.
04-06-2014 05:33 AM
by Tyree Go to last post
29 666
Exclamation
tommc1996
I'm not sure if it's custom-built or not, or the age of
04-05-2014 01:18 PM
by tommc1996 Go to last post
2 228
 
ndancosse
agreed with ndancosse, you may end up bottlenecking meaning
04-05-2014 11:07 AM
by greenbrucelee Go to last post
11 327
 
zeekstern
Ok and thanks very much Wrench97. Zeek
04-05-2014 07:01 AM
by zeekstern Go to last post
9 248
 
andyspcrepairs
So what was the original PSU and what was the replacement?
04-03-2014 12:00 AM
by ChronoGeek Go to last post
4 227
 
Spight
Using a under powered and/or low quality PSU can/will
04-02-2014 07:19 PM
by Tyree Go to last post
2 257
 
AlienVibes
You can pick up a quality 500 watt PSU for around $50 - $60
04-01-2014 10:58 AM
by bassfisher6522 Go to last post
13 303
 
astralwalker

04-01-2014 10:28 AM
by Tyree Go to last post
5 288
 
kindatechy
Try removing and reinstalling the video drivers.
03-31-2014 03:18 PM
by Wrench97 Go to last post
5 276
 
dosson
Is Usb how you normally connect to the internet? Or are you
03-30-2014 01:16 PM
by Rich-M Go to last post
20 540
 
franzaj434
Note the dimensions of the GPU you select, measure the
03-29-2014 07:37 PM
by Tyree Go to last post
14 330
 
chondranon
3 case fans connected to the mobo(Gigabyte GA-990FXA-UD3
03-29-2014 10:25 AM
by chondranon Go to last post
5 298
 
falmunction
To confirm/rule out heat, open the case and blow a fan into
03-28-2014 03:55 PM
by Dogg Go to last post
17 457
 
deadsite22
From EVGA - EVGA GT 750ti.........System Requirements - 400
03-28-2014 03:36 PM
by Tyree Go to last post
5 255
 
omoptical
I'm surprised that the GPU didn't come with a DVI/VGA
03-28-2014 01:46 PM
by bassfisher6522 Go to last post
2 269
 
yas4u
Have you installed the monitor drivers?> Driver Details |
03-27-2014 02:01 PM
by Wrench97 Go to last post
5 274
 
xmarkx
When was the last time it was used? Brand & Model of the
03-26-2014 01:38 PM
by Tyree Go to last post
5 264
 
-tr
Not unusual to find a defective HDMI cable. Glad it worked
03-26-2014 01:35 PM
by Tyree Go to last post
10 510
 
Veridian
EVGA & Asus are good brand choices for Nvidia GPU's.
03-26-2014 06:14 AM
by Tyree Go to last post
11 406
Post New Thread

Display Options Moderators
Showing threads 1 to 47 of 47 Moderators : 2
 
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 25 replies or 300 views Hot thread with new posts
No new posts No new posts More than 25 replies or 300 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off

Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 05:49 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts