Go Back   Tech Support Forum > Hardware Support

Post New Thread
Threads in Forum : Video Card Support Forum Tools Search this Forum
Announcement
Views: 161,335 View Announcement Announcement: Microsoft MVP Status
02-08-2010 Horse (Administrator)
  Rating Thread / Thread Starter Last Post Reverse Sort Order Replies Views
 
ebackhus
This chart on www.hardwaresecrets.com does an excellent job
04-17-2008 11:19 AM
by ebackhus Go to last post
1 103,331
 
dai
how
03-20-2008 08:14 AM
by dai Go to last post
0 2,650
 
UncleMacro
How to troubleshoot video card problems How to install a
12-19-2006 07:06 PM
by UncleMacro Go to last post
0 23,015
 
brduk
I get the feeling i'm in the market for a new graphics
Today 02:50 PM
by brduk Go to last post
1 110
 
Flight Sim Guy
Can the machine support a PCI Express 2.1 x16? Not that
Yesterday 12:11 PM
by Masterchiefxx17 Go to last post
9 165
 
tcandre
Aside from "checking cabling", did you remove/reseat all
Yesterday 09:57 AM
by JimE Go to last post
4 167
Question
teenspirit7
Glad to hear you found the issue! Yes, the nice yearly
02-26-2015 07:26 PM
by Masterchiefxx17 Go to last post
5 411
 
BaeSan
Hi, I need 2 ports with version 2.0. The graphic ports and
02-24-2015 05:24 PM
by BaeSan Go to last post
2 142
 
Miladdos
Hi Miladdos, can you tell me how did you do that?
02-24-2015 04:29 PM
by Proskryto Go to last post
14 1,772
 
kainai
try this switch on the botton and continue strike f1 key
02-24-2015 10:27 AM
by mikeyangki Go to last post
2 172
 
RepCommando1138
This goes back a ways, but I had a GeForce 8800GT which had
02-24-2015 09:24 AM
by StalemateBlack Go to last post
2 197
 
Lengurathmir
Using a free psu in a case is "the kiss of death" and all
02-24-2015 07:50 AM
by Rich-M Go to last post
1 211
Exclamation
mikari
Your Panasonic TV has a refresh rate of 120Hz and a
02-21-2015 04:25 AM
by koala Go to last post
9 245
 
sir_cheats_alot
Not bad for the price, it would help in terms of video card
02-19-2015 07:35 PM
by Masterchiefxx17 Go to last post
25 1,015
 
thunderstix33
Hi sorry I work Monday so could not reply earlier, glad you
02-17-2015 08:36 AM
by joeten Go to last post
18 324
 
Thepapa69
well I would just use the vga as there really isn't any
02-17-2015 06:06 AM
by emosun Go to last post
1 253
 
fuchs
The only advantage to HDMI is that the cable carries sound
02-16-2015 01:03 AM
by Wrench97 Go to last post
23 374
 
zeke0429
ya couldnt be that lucky its suppose to be but either it
02-15-2015 02:40 PM
by zeke0429 Go to last post
12 248
 
demarsh
thanks I will try that, I was hoping for a quick fix
02-12-2015 02:32 PM
by demarsh Go to last post
6 338
 
Maxymuz
he was in the BIOS the card came from I believe, still not
02-12-2015 11:20 AM
by greenbrucelee Go to last post
22 448
Confused
pgmadhav
Make and model number of the PSU? The fan may stop
02-12-2015 09:17 AM
by Masterchiefxx17 Go to last post
5 302
 
tremoco
Hi there, Try testing the card onto another PC and see if
02-10-2015 03:32 PM
by DBCooper Go to last post
2 288
 
Aislo
Well, I'm glad you solved your issue either way. :)
02-08-2015 03:23 PM
by Superion Go to last post
3 295
 
JohnthePilot
Success, it's booted up. Now to put it in the case.
02-08-2015 08:50 AM
by JohnthePilot Go to last post
3 289
 
Doc Lewis
and you may need to uninstall/reinstall the video drivers
02-08-2015 08:16 AM
by JimE Go to last post
7 441
 
grn onion
What is the intended purpose of the system, it doesn't
02-07-2015 03:56 PM
by JMPC Go to last post
3 359
 
AlienVibes
Your AMD processor has an on-chip graphics., which may be
02-07-2015 08:53 AM
by MPR Go to last post
1 294
 
VonLuck
No worries, happy to be of some help :)
02-07-2015 05:41 AM
by satrow Go to last post
8 437
 
Khayzard
At least you found a fix! Glad to hear!
02-06-2015 09:12 AM
by Masterchiefxx17 Go to last post
10 402
 
Val852
Thanks to all of you! I decided to return this computer.
02-05-2015 01:46 PM
by Val852 Go to last post
7 393
 
andrynuim
You're welcome.
02-03-2015 12:41 PM
by joeten Go to last post
20 439
 
TheReaperOfHope
I downloaded MSI afterburner but it doesnt seem that fan
02-03-2015 11:56 AM
by TheReaperOfHope Go to last post
7 329
 
andrynuim
No it doesnt have an onboard video...but i have tried my
02-03-2015 11:33 AM
by andrynuim Go to last post
2 406
 
hotchberry
Or you can use a DVI or HDMI to Display Port adapter.
02-03-2015 10:00 AM
by JimE Go to last post
2 272
 
poloapolo
That sounds more like a Ram beep, remove all Ram and try
02-03-2015 03:31 AM
by Panther063 Go to last post
3 288
 
CRIS123
well i already have the SW update and nothing works... but
02-02-2015 08:05 PM
by CRIS123 Go to last post
17 486
 
NZJoe
Yes , and if gaming isn't enough to activate the the power
02-02-2015 04:13 PM
by emosun Go to last post
3 362
 
Khraken
Hmm, ok then. Best return the card , rather then try
02-02-2015 03:59 PM
by emosun Go to last post
5 296
 
TheRandomGuy7
I wouldn't bother waiting. The GTX 970 should be all the
01-31-2015 10:43 AM
by Masterchiefxx17 Go to last post
7 299
 
About 7 Sharks
You might get away with a used r9 290/ r9 290x that's a
01-31-2015 03:29 AM
by emosun Go to last post
4 332
 
N0M4D
Glad to hear! :smile: You can also use this here to make
01-30-2015 04:53 PM
by Masterchiefxx17 Go to last post
6 576
 
thehaloguy
Error Code 43 is a driver failure between the GPU and the
01-30-2015 04:51 PM
by Masterchiefxx17 Go to last post
3 390
 
samk9
Thanks for your response. My main worry is whether the i3
01-30-2015 12:07 PM
by samk9 Go to last post
2 434
 
JCarp
No LED lights light up on the MOBO when I power up, but the
01-30-2015 07:16 AM
by JCarp Go to last post
9 456
 
technoob88
It's a very old board now, using an AGP slot, and has no
01-30-2015 05:39 AM
by Panther063 Go to last post
6 387
Post New Thread

Display Options Moderators
Showing threads 1 to 42 of 42 Moderators : 2
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 25 replies or 300 views Hot thread with new posts
No new posts No new posts More than 25 replies or 300 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off

Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 07:57 PM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts