Go Back   Tech Support Forum > Hardware Support > Sound Cards

Weird noises through headset microphone

This is a discussion on Weird noises through headset microphone within the Sound Cards forums, part of the Tech Support Forum category. Experts at TSF... I just received a new laptop: Toshiba Qosmio X775-Q7272 running Windows 7, Core i7 2630qm, 6GB of


Reply
 
Thread Tools Search this Thread
Old 08-17-2011, 10:55 PM   #1
Registered Member
 
Join Date: Jan 2009
Posts: 47
OS: Windows XP Media Center Edition SP3



Experts at TSF...

I just received a new laptop: Toshiba Qosmio X775-Q7272 running Windows 7, Core i7 2630qm, 6GB of RAM and sound drivers are from Realtek (got the latest version from Toshiba site).

Now, I was on a skype call with a buddy and he was telling me about a variety of weird noises that was going through my Mic In (then I turned on listen to playback and also heard it). They include... Beeping (like a car horn), somewhat like a sprinkler, and earlier some screeching noises as well. When I unplug my microphone and use the built in mic, those sounds go away. I *believe* that hard drives and moving parts inside the computer is bleeding into the analog signal. But at this day and age, is that really still an issue?

So please those that have an idea of what's going on and how to fix, I would appreciate your advice greatly. Thank you.

__________________
terryma1215 is offline   Reply With Quote
Old 08-18-2011, 05:14 PM   #2
Moderator,
- Hardware
- Networking
 
JimE's Avatar
 
Join Date: Apr 2009
Location: St Louis, MO
Posts: 16,343
OS: Win 7 SP1

My System


As it doesn't occur with the built-in mic, I'd think it's a headset issue. There should be little difference (audio circuitry wise) between the mic input and the built-in mic. Test the headset on another PC.

__________________

Google is your Friend!
JimE is offline   Reply With Quote
Old 08-18-2011, 05:40 PM   #3
Registered Member
 
Join Date: Jan 2009
Posts: 47
OS: Windows XP Media Center Edition SP3



Thanks for the reply. That was exactly my thought process too. I've tried 2 headsets that worked perfectly fine with the other computers I have at my house. I really have no idea why that is. I don't hear it (unless I enable the Listen to this Device Option), but it drives anybody in a skype call with me crazy

The jack doubles as a line-in jack and in the properties it stated "If you connect a microphone, you may hear feedback." What the... As far as I can tell, there are no other jacks that is solely a mic-in. Whenever I plug in anything analog, it will prompt me for which device I want to connect (Checkboxes Line-in or Mic-in, and naturally I select Mic-in)


To better describe the sounds, they are somewhat whirring and high pitched squeaks.
__________________
terryma1215 is offline   Reply With Quote
Old 08-18-2011, 06:24 PM   #4
Moderator,
- Hardware
- Networking
 
JimE's Avatar
 
Join Date: Apr 2009
Location: St Louis, MO
Posts: 16,343
OS: Win 7 SP1

My System


Drivers or audio chipset issue in that case. Laptops often "share" ports to save space.

You could always use a USB headset.
__________________

Google is your Friend!
JimE is offline   Reply With Quote
Old 08-19-2011, 12:33 PM   #5
Registered Member
 
Join Date: Jan 2009
Posts: 47
OS: Windows XP Media Center Edition SP3



I might have to get one... I don't really want to spend money on something that I don't know will work for sure (actually, I don't want to spend money at all. lol)

I have this Maxx Audio 3 thing that came with the laptop. So far the only thing that I know if it is turning up/down bass, treble, adjusting EQ, etc. I turned that off and for a while the squeaks went away, but it came back so I don't think that accomplished anything. The squeals are also seem to be coming more sporadically and at random times. Might end up calling Toshiba to see what they have for me.

__________________
terryma1215 is offline   Reply With Quote
Reply
Gear in this thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
NO sound from microphone on windows 7 i have a headset can u help?
Ok so here is the issue i a headset 3 months ago of odyssey till now i have replaced the speakers wire with the headphones and they work properly andi have attached mic in the red panel windows says it has detected the mic and the mic is working but there is no sound from the mic when i speak i...
sahilyoyomaster Windows 7 Support, Windows Vista Support 8 07-07-2011 05:45 AM
Reverb from microphone to stereo instead of headset!
I am using Windows 7 Home Prem 64 bit. I have Realtek HD audio drivers. My problem is just recently I started to hear everything that was coming thru my microphone to my stereo speakers rather than just the headset. I have my Realtek audio manager setup to play 2 separate lines at the same time. I...
Goon2113 Other Hardware Support 1 04-27-2011 05:47 PM
Weird Microphone Problems
I recently got Raidcall to talk to my friends while gaming, but whenever i talk or people talk to me there is a high pitched noise and it echoes all the sound. I don't know if this is a problem with the program or with my card, but it is very annoying... I'm using the built in microphone on an...
monkeytherat Sound Cards 1 04-22-2011 02:26 PM
weird cricket like noises
my gateway computer is making weird cricket-like noises ... (when i disconnect the speakers it stops...) ...what does it mean? what can be done about it? thanks
rachel1209 Laptop Support 3 03-15-2011 03:15 PM
No Sound from Microphone part of USB headset
Hello, I am setting up a USB headphone/microphone with my PC and I can not get the microphone to work, although the headphone function does. It is a "Freedom FreeTalk" headset. I can not hear any recording when I try it with the sound recorder located under "Accessories" in the start menu (I have...
NeferKheprj Other Hardware Support 8 01-13-2011 05:53 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question

Gear in this thread


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 03:21 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts