Go Back   Tech Support Forum > Hardware Support > Sound Cards

Using Vista, Dell, and Boston Acoustics

This is a discussion on Using Vista, Dell, and Boston Acoustics within the Sound Cards forums, part of the Tech Support Forum category. OK, this is an old issue, but...... Does anyone know how to get an old "digital only" set of Boston


Closed Thread
 
Thread Tools Search this Thread
Old 05-12-2008, 07:11 AM   #1
Registered Member
 
Join Date: May 2008
Posts: 1
OS: vista home



OK, this is an old issue, but......
Does anyone know how to get an old "digital only" set of Boston Acoustics BA735 speakers to work with a Dell Inspiron running Vista Home, or a Dell Dimension running XP? I assume the sound card is the problem.
My old Gateway has a digital sound card, and I don't think it's compatible with either of my Dell pc's.
Any suggestions anyone?????

__________________
Dontknow2 is offline  
Old 05-25-2008, 02:19 AM   #2
Registered Member
 
Join Date: May 2008
Posts: 2
OS: xp 2



I wish I had an answer for you, but in fact, I'm just expressing my solidarity. Have put in two calls to Boston Acoustics lately, mentioning that I suspected some sort of proprietary something or other... but only got to leave a message. Tech Support was supposed to give me a call back, but never got a call back either time! I have been holding on to these speakers for years, because I know they were working fine when I unhooked them from the Gateway, but nothing since. They're good speakers and I am soooooooooo frustrated! Have you found anything out since posting? What are we supposed to do... just throw them out??? Thanks :-)

__________________
lola4289 is offline  
Old 05-25-2008, 02:26 AM   #3
Registered Member
 
Join Date: May 2008
Posts: 2
OS: xp 2



I found this, but may need someone more savvy than me to help me with it, when I have time. Also, I may have thrown out all the information that I had on my old Gateway so I don't know how much more difficult that will make the situation. I don't really even have time to read through this all right now, because I'm getting ready to move, but I thought I would post it. It's a page from BA talking about the problem. http://www.bostonacoustics.com/tec_m...dia_faq.aspx#4
__________________
lola4289 is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 01:02 PM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts