Go Back   Tech Support Forum > Hardware Support > Sound Cards

Sound keeps muting itself

This is a discussion on Sound keeps muting itself within the Sound Cards forums, part of the Tech Support Forum category. Whenever Im using the computer I will have to unmute my sound. Every 30 minutes or so (maybe less) my


Closed Thread
 
Thread Tools Search this Thread
Old 01-17-2006, 03:28 PM   #1
Registered Member
 
Join Date: Jan 2006
Posts: 1
OS: Windows Xp



Whenever Im using the computer I will have to unmute my sound. Every 30 minutes or so (maybe less) my sound will just go into mute and ill have to unmute it. It gets annoying when I',m playing a full screen game and its just annoying when listening to music.

I scanned for spyware and viruses and came up with nothing. Reinstalled drivers and it stopped for about a day and then started muting itself again. If anybody knows the cause and solution to this id be very thankful.

__________________
cheezy_monkey is offline  
Old 01-23-2006, 08:59 AM   #2
Registered Member
 
Join Date: Nov 2004
Posts: 232
OS: Windows XP


I have a similar problem too where my Audigy Value card lowers my wave bar all the way to 0 when I'm pausing a movie and the fact that it can't mix things like my winamp and wmp as lets say for example, I play a movie on wmp and then I pause on it and start winamp. No music is playing and when I check my wave bar in the sound card settings, its been pushed to zero and until I unpause the movie and resume it, the wave bar moves all the way back up. I did the same thing and scanned for spyware/adware/malware/virus' and nothing! So I don't know what to tell you I'm living with it rite now as this only happened when I reinstalled my OS because of a hardware change I had to make.

__________________
Ogata is offline  
Old 04-23-2006, 08:26 PM   #3
Registered Member
 
Join Date: Apr 2006
Posts: 1
OS: Win XP



I had the same problem as cheezy monkey but, I fixed the problem. You might want to start Winamp or Real Player if you have either installed and set the Volume with these programs to a normal level. >Then close these programs and everything should be back. Hope this works for you.



Peace

Internal_error
__________________
Internal_error is offline  
Old 04-24-2006, 06:12 AM   #4
TSF Team, Emeritus
 
Terrister's Avatar
 
Join Date: Apr 2005
Location: West Georgia, USA
Posts: 7,132
OS: Windows 7 & 8, Mac OS-x


Also update your Winamp and WMP to the latest versions.
__________________
Terrister is offline  
Old 01-30-2010, 07:05 PM   #5
Registered Member
 
Join Date: Jan 2010
Posts: 3
OS: win xp and win 7



My volume problem is similar, but a bit different. I am using a Creative Labs Sound Blaster Card with iTunes. The problem is completely random. While listen at a normal level it will suddenly jump to about twice the level and about the time I can get to the volume control to lower it, it goes back to normal. I do have a volume control on my keyboard, but it does not seem to be operational any longer. Any thoughts are appreciated.

__________________
Northwest29 is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 02:45 PM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts