Go Back   Tech Support Forum > Hardware Support > Sound Cards

sound issues with my aspire 5741-a

This is a discussion on sound issues with my aspire 5741-a within the Sound Cards forums, part of the Tech Support Forum category. hello all i am having a problem with my sound card, the sound is very hit and miss on games


Reply
 
Thread Tools Search this Thread
Old 12-19-2011, 12:59 AM   #1
Registered Member
 
Join Date: Dec 2011
Posts: 2
OS: windows 7 sp3



hello all i am having a problem with my sound card, the sound is very hit and miss on games and such all seems well but with music and some not all you tube video it becomes very distorted. I think its something to do with the hd sound but i'm not sure.
Also if i plug in ear phones the background music is ok but the singer has an echoe and sounds muffled. Thanks in advance
Mickydip

__________________
mickydip is offline   Reply With Quote
Old 12-19-2011, 07:01 AM   #2
TSF Enthusiast
 
Join Date: Apr 2011
Posts: 369
OS: windows 7



Right click my computer > Properties > Device manager > Sound > Are there any yellow exclamation marks?
Right click the device and select Update driver software

__________________
efx8 is offline   Reply With Quote
Old 12-19-2011, 11:33 AM   #3
Registered Member
 
Join Date: Dec 2011
Posts: 2
OS: windows 7 sp3



sorry i forgot to mention I have updated the drivers and there appears to be no conflicts
__________________
mickydip is offline   Reply With Quote
Reply
Gear in this thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Sound Driver Issues
I recently did a repair reinstall on my computer to reinstall some drivers that were currupted one of which was my sound driver. After the repair reinstall though, everything started working again except the sound driver. It looks like it registered with the OS and everything:...
goku262002 Windows XP Support 4 09-29-2011 01:29 PM
Acer Aspire 5534 Battery Issues
Hi, I have an Acer Aspire 5534 that is currently giving me some issues. The HDD failed a few weeks ago and I had to order a new one. I installed Windows 7 Home Premium and saw that the battery meter has indicated a 78% charge, Plugged in, Not Charging. I've uninstalled the ACPI in device...
jrodri1018 Laptop Support 5 02-18-2011 07:56 PM
Power issues ACER ASPIRE 6935G
Hi Hope someone can help me? My acer laptop starting having power issues a while ago. I replaced the battery and this still did not work. I had to use mains supply to even power up laptop. Yesterday though it would not even power up from mains supply, i changed the mains plug but still did...
gmerriman Laptop Support 1 02-04-2011 09:25 AM
acer 5741 charging problem
Hello, I have an acer aspire 5741 which i bought 5 months back. The problem started a week back and has got worse. It is when i plug the cord for charging on laptop, the blue light on power button and amber charging light would start to flash and the charging would stop. However, if i move the...
unaib Laptop Support 5 01-27-2011 04:32 PM
No Sound - Aspire Digital AD5807A
I need some help. This is a subwoofer that doubles as a reciever with a 5.1 surround sound capability. On the back of the subwoofer their red and black push buttons to place the speaker wire directly in. Then using red and white RCA cables to go from the subwoofer to the dvd player. (example...
for_precious Home Theater 1 01-05-2011 04:51 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question

Gear in this thread


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 11:48 PM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts