Go Back   Tech Support Forum > Hardware Support > Sound Cards

Sony Vaio PCV-RX755

This is a discussion on Sony Vaio PCV-RX755 within the Sound Cards forums, part of the Tech Support Forum category. Hello. I recently received a free used Sony VAIO PCV-RX755 Everything on it works perfect.. except for one thing. Now


Closed Thread
 
Thread Tools Search this Thread
Old 08-31-2008, 08:15 PM   #1
Registered Member
 
Join Date: Mar 2006
Posts: 142
OS: XP



Hello. I recently received a free used Sony VAIO PCV-RX755

Everything on it works perfect.. except for one thing.
Now it appears the computer has been worked on.. as it has Two Hard drives (10GB + 40GB, two CD drives (Dvd drive, CD-RW drive) and Two 256MB sticks of Ram. Out of all that.. im wondering.. where exactly is the sound card. When i look at the back of the PC.. all i see are three connections for audio

They say
Headphones, Line in, Microphone.

Im wondering, is there not a place to hook up speakers?
Is that how original Sony VAIO PCV-RX755 came like? Now i know not witht he extra stuff but audio.

I hook up speakers from Headphone output and obviously the volume is terribly low.

Any ideas? Thanks

__________________
ja5219 is offline  
Old 09-12-2008, 07:09 PM   #2
Registered Member
 
Join Date: Sep 2008
Posts: 1
OS: win. xpnone


Roll Eyes

I don't know if you ever found your answer, but I happen to have manual in my hand right now for that model no.

l) Plug the cable attached to the left speaker into the L out jack on the back of the right speaker.
2) Plug the cable attached to the right speaker into the headphones jack.
3) Plug the jack end of the AC adapter cord into the DC In jack on the back of the right speaker and plug the other end into a grounded AC wall outlet or power strip.
__________________
0730 bert is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 01:26 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts