Go Back   Tech Support Forum > Hardware Support > Sound Cards

[SOLVED] sound problems!

This is a discussion on [SOLVED] sound problems! within the Sound Cards forums, part of the Tech Support Forum category. okay...long story short I reformatted my second hand computer and well... I lost alot of drivers...my sister got the internet


Reply
 
Thread Tools Search this Thread
Old 05-20-2011, 09:44 PM   #1
Registered Member
 
Join Date: May 2011
Posts: 2
OS: windows xp home



okay...long story short I reformatted my second hand computer and well... I lost alot of drivers...my sister got the internet back for me but now there is no sound...my computer is telling me I had problems installing my multimedia controller... I am not too computer savvy and I need help...

These are my computer brand/name, motherboard info, and sound info...

I also use windows XP Home

Computer Brand Name: Hewlett-Packard HP Compaq dc5100 SFF(EL747US)

Motherboard Model: Hewlett-Packard 09E8h

Motherboard Chipset: Intel 915GV (Grantsdale-GV) + ICH6

Audio Adapter:
Intel 82801FB ICH6 - AC'97 Audio Controller [B1]

Audio Controller Hardware ID: PCI\VEN_8086&DEV_266E&SUBSYS_300D103C&REV_03

AC'97 Codec: Analog Devices AD1981B(L)

if you need any more info please let me know! =D ty for any help.

I have also dled every driver on this page

HP Compaq dc5100 Small Form Factor PC*-* Download drivers and software - HP Business Support Center

still no help but it prob fixed things I don't know about >_>

__________________
AmyRose1477 is offline   Reply With Quote
Old 05-21-2011, 12:16 PM   #2
Enthusiast
 
Join Date: Aug 2004
Location: England, UK
Posts: 4,525
OS: Windows 7 x86 SP1



Since it's a well-known brand, all we needed was it's brand name and model, the rest was uneccessary. The link you posted is the correct page if the PC was purchased in the US or Canada, but not if purchased in Europe/UK.

If you live in US/Canada I don't know why the drivers haven't fixed your problem, unless you haven't installed them properly.

__________________
pip22 is offline   Reply With Quote
Old 05-21-2011, 12:22 PM   #3
Hardware Tech Team
 
makinu1der2's Avatar
 
Join Date: Jan 2008
Location: Florida
Posts: 14,884
OS: Win7,Win XP,PC LinuxOS

My System


Are there any other driver errors listed in Device Manager?

What is listed under Sound.... in Device Manager?

Download the driver here and follow the directions.
__________________
makinu1der2 is offline   Reply With Quote
Old 05-22-2011, 12:16 PM   #4
Registered Member
 
Join Date: May 2011
Posts: 2
OS: windows xp home



ty for the help =D. My sister came over and told me I needed soundmax so a friend sent me a link... so now it works =D. Thank you for all your help =D
__________________
AmyRose1477 is offline   Reply With Quote
Old 05-22-2011, 01:20 PM   #5
Hardware Tech Team
 
makinu1der2's Avatar
 
Join Date: Jan 2008
Location: Florida
Posts: 14,884
OS: Win7,Win XP,PC LinuxOS

My System


Glad you got it sorted and Thanks for updating us.

__________________
makinu1der2 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
sound problems
i recently made a fresh install of windows 7 64. after a few hours the audio codecs inexplicably stopped working, causing me to lose sound in windows media player. downloading new ones from realtek works temporarily but then they stopped working with media player and teamspeak. downloading straight...
alanjames82 Sound Cards 1 05-02-2011 03:44 PM
Sound problems
Recently, very recently, my PC's sound, specifically for my headset, has stopped working. I was able to watch videos on youtube and play games with sound until suddenly the sound just stopped working completely. My headset is a very good one, it is still working, it uses USB + the audio...
needtech Sound Cards 3 05-02-2011 03:18 PM
Toshiba sound problems
I have a Toshiba Satellite Pro A210 EZ2203X. A couple of days ago I closed the lid to put it to sleep, and when I woke it up again the sound had stopped working. The sound devices aren't grayed out or anything, and all the software seems to be fine. However, the speakers are completely silent. When...
Viracocha64 Laptop Support 3 03-29-2011 12:07 AM
[SOLVED] Odd sound driver problems...
Hello all :wave: thanks for taking the time to read this! I'm having some troubles with my sound after installing my new graphics card (GeForce GT 430). Before I installed it, everything was working fine, my speakers were recognized, my headset was working, everything. However, after installing...
DJMeow Sound Cards 19 02-01-2011 06:09 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 10:53 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts