Go Back   Tech Support Forum > Hardware Support > Sound Cards

[SOLVED] Cracky Sound

This is a discussion on [SOLVED] Cracky Sound within the Sound Cards forums, part of the Tech Support Forum category. Hey guys, you might have had this before but the sound on my laptop has gone kinda crackly. It happens


Reply
 
Thread Tools Search this Thread
Old 11-16-2011, 08:56 AM   #1
Registered Member
 
Join Date: Nov 2011
Posts: 14
OS: Windows 7



Hey guys, you might have had this before but the sound on my laptop has gone kinda crackly. It happens with the speakers, headphones and a USB-connected headset so the problem is definitely internal.

It's a Samsung R780 and this is what dxdiag has to say about the sound:
-------------
Sound Devices
-------------
Description: Speakers (Realtek High Definition Audio)
Default Sound Playback: Yes
Default Voice Playback: Yes
Hardware ID: HDAUDIO\FUNC_01&VEN_10EC&DEV_0269&SUBSYS_144DC06A&REV_1000
Manufacturer ID: 1
Product ID: 100
Type: WDM
Driver Name: RTKVHDA.sys
Driver Version: 6.00.0001.5969 (English)
Driver Attributes: Final Retail
WHQL Logo'd: Yes
Date and Size: 10/28/2009 19:39:26, 2785568 bytes
Other Files:
Driver Provider: Realtek Semiconductor Corp.
HW Accel Level: Basic
Cap Flags: 0xF1F
Min/Max Sample Rate: 100, 200000
Static/Strm HW Mix Bufs: 1, 0
Static/Strm HW 3D Bufs: 0, 0
HW Memory: 0
Voice Management: No
EAX(tm) 2.0 Listen/Src: No, No
I3DL2(tm) Listen/Src: No, No
Sensaura(tm) ZoomFX(tm): No

A bunch of my drivers are out of date so I'm working on replacing them. That being said, nothing has changed really, although I did update my graphics driver yesterday but the sound was fine until today.

Any ideas you might have would be great.

__________________
Vilcabamba is offline   Reply With Quote
Old 11-16-2011, 01:37 PM   #2
GZ
Team Manager
- Hardware
- Microsoft Support
 
GZ's Avatar
 
Join Date: Jan 2010
Location: New Jersey
Posts: 25,097
OS: Windows 8 Professional x64

My System

Send a message via AIM to GZ Send a message via Yahoo to GZ

Hello Vilcabamba,

First thing to try is to shut the system down, remove the power and battery, press and hold the power button for 30 seconds. Reconnect power and battery and start it up. Check the sound to see if it still crackles.

__________________
Please be advised. If your thread is answered and there is no reply within 30 days the thread will be closed. If you need continued assistance after that, please PM myself or another staff member to have the thread opened. Thank you.
GZ is offline   Reply With Quote
Old 11-16-2011, 01:54 PM   #3
Registered Member
 
Join Date: Nov 2011
Posts: 14
OS: Windows 7



Seems to be fine after another restart, thanks.
__________________
Vilcabamba is offline   Reply With Quote
Old 11-16-2011, 01:56 PM   #4
GZ
Team Manager
- Hardware
- Microsoft Support
 
GZ's Avatar
 
Join Date: Jan 2010
Location: New Jersey
Posts: 25,097
OS: Windows 8 Professional x64

My System

Send a message via AIM to GZ Send a message via Yahoo to GZ

No problem, glad to be of help!
__________________
Please be advised. If your thread is answered and there is no reply within 30 days the thread will be closed. If you need continued assistance after that, please PM myself or another staff member to have the thread opened. Thank you.
GZ is offline   Reply With Quote
Reply
Gear in this thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
No Sound
I tried everything I got a red X on my sound thing on the panel, click on it and it says finding resolution. I get this as a Issues found: PLaying Audio section of that troubleshoot report says:
Real_Bullet Sound Cards 3 11-08-2011 07:34 PM
No System/Flash Sound
Hello everyone. I'm new to here, so please do advise if I miss anything. I'm currently facing problem after my PC crash earlier. There is no problem with the sound before the crash, so its definitely due to crash that cause the lost of system and flash sound. My system specs are listed...
CircleOfLife Windows XP Support 1 10-12-2011 04:03 PM
No Sound After Reboot Help
Hi guys, This is absolutely been driving me crackers and I've scoured the net to try and find a solution that works to no avail. Here's my problem. After having to a re-install of windows I found I was getting no sound. I reinstalled the sound card and it worked fine, job done I thought,...
Kusekahs Sound Cards 2 05-10-2011 02:14 AM
<<MOVED>> HDMI messed up sound channels on PC games
Hi all! This looked like a very helpful forum which is what I am exactly looking for atm. I just got a new Sony 5.1 Home Theater system(Sony HTSS370) for my Sony 40' Bravia HDTV so I can enjoy my games on my laptop in full 1080p HD and also 5.1 surround sound. My laptop is connected to my HT ...
Spider-Abu Laptop Support 18 04-02-2011 02:25 PM
My computer has no sound
My computer has no sound. I check on all mute boxes and none of them were checked, I checked my speakers, I disabled and enabled my two sound drivers, I have adjusted my volume to be heard, I have tried "Fix It" on the Microsoft website, and I have restarted my computer many times. Sound Drives:...
Strutlangor Windows XP Support 8 02-03-2011 07:15 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question

Gear in this thread


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 06:30 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts