Go Back   Tech Support Forum > Hardware Support > Sound Cards

New sound card for Asus P5GD1 - FM / S motherboard

This is a discussion on New sound card for Asus P5GD1 - FM / S motherboard within the Sound Cards forums, part of the Tech Support Forum category. Hi there, I have a Fujitsu Siemens Scaleo P desktop PC which has an Asus P5GD1 - FM/S motherboard. The


Closed Thread
 
Thread Tools Search this Thread
Old 11-04-2007, 04:56 PM   #1
Registered Member
 
Join Date: Nov 2007
Posts: 3
OS: xp



Hi there,
I have a Fujitsu Siemens Scaleo P desktop PC which has an Asus P5GD1 - FM/S motherboard. The on-board soundcard has malfunctioned and I was thinking of replacing it with a Creative SB Audigy SE PCI soundcard.
I have downloaded the motherboard manual off the internet and it does not seem to mention anything about disabling the onboard sound.

Would it just be a case of me fitting the sound card in the PCI slot and then installing the drivers and nothing much else?
Am I likely to have to make complicated changes to the BIOS?

Sorry it it seems a dumb question.

Thanks for any advice
Paul

__________________
PMR12 is offline  
Old 11-05-2007, 08:24 AM   #2
Not...
 
Join Date: Jan 2007
Posts: 22,264
OS: Xp



Hi. Welcome to TSF.

Uninstall the onboard audio drivers and software in Control Panel > Add or remove programs.

Reboot and enter BIOS.
Under Advanced > Onboard devices configuration - Disable the Azalia controller.
Save and exit BIOS.

Then install your new sound card.

__________________
Deleted090308 is offline  
Old 11-08-2007, 04:08 PM   #3
Registered Member
 
Join Date: Nov 2007
Posts: 3
OS: xp



Thanks for the information,

Have ordered a new Creative soundcard and speakers.

With your advice swapping over the sound card should hopefully go fine.


Thanks again
Paul
__________________
PMR12 is offline  
Old 11-08-2007, 10:35 PM   #4
Not...
 
Join Date: Jan 2007
Posts: 22,264
OS: Xp



You're welcome. Post back if you have any problems.
__________________
Deleted090308 is offline  
Old 11-10-2007, 11:40 AM   #5
Registered Member
 
Join Date: Nov 2007
Posts: 3
OS: xp



I tried uninstalling the Microsoft HD Sound from the "add / remove" programs and then uninstalling the Realtek sound driver (from System Hardware). I then rebooted and went into the BIOS and disabled the Azalia controller. (At one point it might have mentioned something about problem with Realtek audio).

I fitted the Creative Soundcard into one of the PCI sound cards. After the PC was restarted it would not fully load Windows XP always after a couple seconds rebooting and going into the choice of Safe Mode etc. Even by choosing Safe Mode it is impossible to get Windows to load.

I have tried removing the new Sound Card and re-enabling the Azalia Controller, but nothing I can seem to do will enable Windows to reload.

Any suggestions of what to do???

Paul
__________________
PMR12 is offline  
Old 11-10-2007, 11:56 AM   #6
Not...
 
Join Date: Jan 2007
Posts: 22,264
OS: Xp



Disable the Azalia in BIOS.

Tap F8 when the computer is starting > a menu will appear > choose Last Known Good Configuration

__________________
Deleted090308 is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 06:51 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts