Go Back   Tech Support Forum > Hardware Support > Sound Cards

M-Audio Fast Track Pro and Cubase 5

This is a discussion on M-Audio Fast Track Pro and Cubase 5 within the Sound Cards forums, part of the Tech Support Forum category. Hi, for a few days I have been trying to solve this problem. It's driving me insane. I bought an


Reply
 
Thread Tools Search this Thread
Old 01-21-2012, 08:59 AM   #1
Registered Member
 
Join Date: Jan 2012
Posts: 1
OS: Windows vista



Hi,

for a few days I have been trying to solve this problem. It's driving me insane. I bought an external sound card- the M-Audio Fast Track Pro.

It seems to be very temperamental- for example at the moment, it's turned on and switched into my usb port, but when I play music, it plays out of my laptop's speakers.

However my main problem is that it won't work with my music programme Cubase 5. When I try to select it as the audio device for Cubase I get the message:

'The ASIO sample rate is not supported by one of the USB interfaces! Please check your sync settings in the control panel.'

I've trawled through the M-Audio support forum and there doesn't seem to be an easy answer. Any ideas??? I just want this sound card to be the main audio device for my laptop, so that all sound comes from it.

Would massively appreciate your help, thanks!!
Adam

__________________
protzo is offline   Reply With Quote
Old 01-23-2012, 04:26 PM   #2
Moderator,
- Hardware
- Networking
 
JimE's Avatar
 
Join Date: Apr 2009
Location: St Louis, MO
Posts: 16,258
OS: Win 7 SP1

My System


For audio playback, you have to set the USB card as the default audio source.

Cubase 5 is very likely a ASIO issue (as the error indicates). I didn't think USB cards were supported by ASIO.

__________________

Google is your Friend!
JimE is offline   Reply With Quote
Old 06-25-2012, 06:59 AM   #3
Registered Member
 
Join Date: Jun 2012
Posts: 1
OS: win 64bit



Go to control panel - Manage Audio Devices - under the playback and recording tabs, disable whatever soundsystem is running except the fastrack in bot cases. Now only the fasttrack is enbabled.

Go to Cubase Devices - Device setup - VST Audio system - choose the fastrack.

Also click on VST system (also in device setup) link and choose fastrack under ASIO input and output.

Go back to Devices and choose VST connections. Under the inputs and outpits tabs, make sure its chosen the fastrack under audio device. Choose a port under the device port. Any will do so long as the fastrack is selected. Done.
__________________
silver1982 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 05:18 PM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts