Go Back   Tech Support Forum > Hardware Support > Sound Cards

Dell Dimension 3000 - Windows XP (SP2). Soundcard Not Working after Reformat.

This is a discussion on Dell Dimension 3000 - Windows XP (SP2). Soundcard Not Working after Reformat. within the Sound Cards forums, part of the Tech Support Forum category. I just reformatted my PC last night. I don't have the original Audio Driver CD for this PC because I


Closed Thread
 
Thread Tools Search this Thread
Old 12-02-2007, 12:58 PM   #1
Registered Member
 
Join Date: Dec 2007
Posts: 1
OS: Windows XP - Service Pack 2



I just reformatted my PC last night. I don't have the original Audio Driver CD for this PC because I purchased it off of a friend. I've tried going on DELL.COM to get the correct drivers for my sound card, but it doesn't work. When I run DXDIAG and go under Sound. It says I don't even have a sound card. I'm completely stumped.

When I run the drivers that I download of off DELL.COM this is the Error Message I get.

"the audio driver does not support your PC hardware."

How so? I have the default one in there...

I hope someone out there can help me. Thanks in advanced.

__________________
GENNADYxALEKSEY is offline  
Old 12-17-2007, 08:14 PM   #2
Registered Member
 
Join Date: Dec 2007
Posts: 1
OS: XP SP2



I was having the same problem. I realized it was a bios problem. First restart, and press F2 when prompted to enter the bios. then go to the legacy devices menu, press enter and make sure that the audio option (the first one) is set to on. fixed it right up for me

__________________
jerichobp is offline  
Old 12-17-2007, 09:06 PM   #3
Mon
Registered Member
 
Join Date: Dec 2007
Posts: 142
OS: xp



pls let me now if u r still facing an issue..i will be more than happy to assist u with this particular issue

Or u can just contact Dell support online
__________________
Mon is offline  
Old 04-18-2008, 08:14 PM   #4
Registered Member
 
Join Date: Apr 2008
Posts: 1
OS: window xp



I have same problem can someone please help if you can please
__________________
JAY1228 is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 12:00 PM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts