Go Back   Tech Support Forum > Hardware Support > Sound Cards

Crystal sound fusion CS4281

This is a discussion on Crystal sound fusion CS4281 within the Sound Cards forums, part of the Tech Support Forum category. I have a friend that recently put in the above mentioned sound card. The only problem he is having is


Closed Thread
 
Thread Tools Search this Thread
Old 11-30-2007, 01:17 AM   #1
Registered Member
 
Join Date: Jul 2007
Location: NYC
Posts: 12
OS: XP Pro

My System

Question

I have a friend that recently put in the above mentioned sound card. The only problem he is having is the feedback when you move/drag the mouse. It hums it is very annoying. Does anyone have any ideas on what could be wrong. I have tried to mute anything that is not in use Mic, line in etc. I even have any sound boost settings turned off in the volume properties.

Please advise

Thx
Diego

__________________
garfield411 is offline  
Old 08-04-2008, 09:34 AM   #2
Registered Member
 
Join Date: Aug 2008
Posts: 2
OS: XP



hi there i ahve toshiba satellite laptop but the problem is everytime i play music it doesnt able to play, wheni check the computer mngt, Crystal Sound Fusion CS4281 is disabled but everytime i enable it my laptop restart but still it has red "x" behind the Crystal Sound Fusion.when i update the driver it cant find the location. please help me do i have to buy cd installer for this? help me please?

__________________
thinklabtech is offline  
Old 08-04-2008, 11:10 AM   #3
Registered Member
 
Join Date: Jul 2007
Location: NYC
Posts: 12
OS: XP Pro

My System


first of all make sure that there isnt another program handling your sound. Go to sounds in control panel and check to see if the sound card is the one in use if not select it and apply. If that doesnt work first download the new drivers and/or software for the sound fusion and SAVE it on your computer! next go to device manager by going to system in control panel and uninstall the sound fusion. reboot and install the saved files you got before and see if that works. you could try also going to the website and ask them
__________________
garfield411 is offline  
Old 08-10-2008, 02:45 AM   #4
Registered Member
 
Join Date: Aug 2008
Posts: 1
OS: XP service pack 2



10/10 thnxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx
__________________
anphoshy is offline  
Closed Thread
Gear in this thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question

Gear in this thread


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 08:33 PM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts