Go Back   Tech Support Forum > Hardware Support > Sound Cards

Creative Diagnostics issue.

This is a discussion on Creative Diagnostics issue. within the Sound Cards forums, part of the Tech Support Forum category. ok i have a Audigy sound blaster card everything works including sound but when i try to run diagnostics it


Closed Thread
 
Thread Tools Search this Thread
Old 07-11-2009, 11:02 PM   #1
Registered Member
 
Join Date: May 2009
Location: USA, SC
Posts: 21
OS: Window's XP Home Edition SP3, Win XP Pro SP3, Win Vista SP1, Linux


Confused

ok i have a Audigy sound blaster card everything works including sound but when i try to run diagnostics it says

Creative Diagnostics - 'The audio device supported by this application may not be present or may be operating in an unsupported mode. You need to close the application.'

but EVERYTHING else.. works including the recording software.. music etc just cant diagnose it witch i dont rly need but i would love to have fixed

__________________
nekosoldier is offline  
Old 07-11-2009, 11:20 PM   #2
dai
TSF Team, Emeritus
 
Join Date: Jul 2004
Location: west australia
Posts: 74,478
OS: win 7 32x 64x rtm



try reinstalling the software

__________________
dai is offline  
Old 07-12-2009, 07:03 AM   #3
Registered Member
 
Join Date: May 2009
Location: Twin Cities, MN
Posts: 33
OS: xp sp3

My System


Creative has terrible driver issues with their sound cards. I've had a series of annoying problems with my XI-FI card in the past, but I've managed (after many headaches) to resolve them all.

What driver version are you running? I'd probably get the newest ones from the website.
__________________
mervin is offline  
Old 07-12-2009, 12:10 PM   #4
Registered Member
 
Join Date: May 2009
Location: USA, SC
Posts: 21
OS: Window's XP Home Edition SP3, Win XP Pro SP3, Win Vista SP1, Linux



i reinstalled all the software 5 times including the sound card it self!

as for the driver version im running..
Auto update>

SB Audigy, Driver Ver: 1.4.77
__________________
nekosoldier is offline  
Old 07-12-2009, 10:57 PM   #5
Registered Member
 
Join Date: May 2009
Location: Twin Cities, MN
Posts: 33
OS: xp sp3

My System


when you uninstall the card you need to delete the creative folder. Those Audigy cards have the worst drivers! Tons of people have problems with them, so you should be fortunate that yours works for the most part.

Are those the newest drivers? Which SPECIFIC audigy card do you have??? There are tons of Audigy cards, so you need to provide more specific information if you want help.

Ok, I checked the creative website, and I don't see a driver version 1.4.77. What is the date on that driver? The newest drivers I found were versions 2.18, 2.12, 1.25.10 and 5.25.02
__________________
mervin is offline  
Old 07-12-2009, 11:10 PM   #6
dai
TSF Team, Emeritus
 
Join Date: Jul 2004
Location: west australia
Posts: 74,478
OS: win 7 32x 64x rtm



with vista i had to use this 3rd party driver with the audigy2 card

http://digiex.net/drivers/164-creati...-daniel_k.html

but with win7 they installed as part of the win 7
__________________
dai is offline  
Old 07-13-2009, 07:06 PM   #7
Registered Member
 
Join Date: May 2009
Location: USA, SC
Posts: 21
OS: Window's XP Home Edition SP3, Win XP Pro SP3, Win Vista SP1, Linux



ok well im not using vista but thx for that link also im not sure what sound card it is D: i dont have the box anymore.. is there any other way i could tell u that info? (software or hardware)?
__________________
nekosoldier is offline  
Old 07-13-2009, 08:45 PM   #8
dai
TSF Team, Emeritus
 
Join Date: Jul 2004
Location: west australia
Posts: 74,478
OS: win 7 32x 64x rtm



you may get it from the number on the chip
__________________
dai is offline  
Old 07-15-2009, 10:27 AM   #9
Registered Member
 
Join Date: May 2009
Location: USA, SC
Posts: 21
OS: Window's XP Home Edition SP3, Win XP Pro SP3, Win Vista SP1, Linux



i cant seem to find it? what chip XD
__________________
nekosoldier is offline  
Old 07-15-2009, 10:28 AM   #10
Registered Member
 
Join Date: May 2009
Location: USA, SC
Posts: 21
OS: Window's XP Home Edition SP3, Win XP Pro SP3, Win Vista SP1, Linux



wait... here is some PC info?


Video Card:
Driver: NVIDIA GeForce 8600 GT
DirectX Driver Name: nv4_disp.dll
Driver Version: 6.14.11.8250
DirectX Driver Version: 6.14.11.8250
Driver Date: 27 Mar 2009
Desktop Color Depth: 32 bits per pixel
Monitor Refresh Rate: 60 Hz
DirectX Card: NVIDIA GeForce 8600 GT
VendorID: 0x10de
DeviceID: 0x402
Number of Monitors: 1
Number of Logical Video Cards: 1
No SLI or Crossfire Detected
Primary Display Resolution: 1024 x 768
Desktop Resolution: 1024 x 768
Primary Display Size: 11.02" x 8.27" (13.78" diag)
28.0cm x 21.0cm (35.0cm diag)
Primary Bus: PCI Express 16x
Primary VRAM: 512 MB
Supported MSAA Modes: 2x 4x 8x


Sound card:
Audio device: SB Live! 24-bit

Memory:
RAM: 1023 Mb

Miscellaneous:
UI Language: English
Microphone: Not set
Media Type: DVD
Total Hard Disk Space Available: 315839 Mb
Largest Free Hard Disk Block: 64820 Mb
Steam Hard Disk Usage: 46101 Mb
OS Install Date: May 04 2009
Installed Packages: Firefox
__________________
nekosoldier is offline  
Old 07-15-2009, 10:42 PM   #11
dai
TSF Team, Emeritus
 
Join Date: Jul 2004
Location: west australia
Posts: 74,478
OS: win 7 32x 64x rtm



see what this lists it as

http://www.cpuid.com/pcwizard.php
__________________
dai is offline  
Old 07-15-2009, 11:37 PM   #12
Registered Member
 
Join Date: May 2009
Location: USA, SC
Posts: 21
OS: Window's XP Home Edition SP3, Win XP Pro SP3, Win Vista SP1, Linux



Here is all my audio/multi media

Device Audio : Audigy LS Series
Audio Playback : SB Live! 24-bit
Audio Playback : Microsoft Sound Mapper
Audio Recording : SB Live! 24-bit
MIDI Output : Creative SoundFont Synth
MIDI Output : Microsoft GS Wavetable SW Synth
MIDI Output : Microsoft MIDI Mapper
Mixer Device : SB Live! 24-bit
Device multimedia : AVIVideo
Device multimedia : CDAudio
Device multimedia : Sequencer
Device multimedia : WaveAudio
Device multimedia : MPEGVideo
Audio Compression : Microsoft IMA ADPCM CODEC
Audio Compression : Microsoft ADPCM CODEC
Audio Compression : Microsoft CCITT G.711 A-Law and u-Law CODEC
Audio Compression : Microsoft GSM 6.10 Audio CODEC
Audio Compression : DSP Group TrueSpeech(TM) Software CODEC
Audio Compression : Microsoft G.723.1 CODEC
Audio Compression : Windows Media Audio
Audio Compression : Sipro Lab Telecom ACELP.net audio codec
Audio Compression : Indeo® audio software
Audio Compression : Fraunhofer IIS MPEG Layer-3 Codec (advanced)
Audio Compression : Messenger Audio Codec
Audio Compression : Microsoft PCM Converter
Video Compression : Cinepak Codec by Radius
Video Compression : Intel 4:2:0 Video V2.50
Video Compression : Intel Indeo(R) Video R3.2
Video Compression : Intel Indeo(R) Video R3.2
Video Compression : Intel Indeo® Video 4.5
Video Compression : Intel IYUV codec
Video Compression : Microsoft RLE
Video Compression : Microsoft Video 1
Video Compression : Microsoft YUV
Video Compression : Microsoft YUV
Video Compression : Toshiba YUV Codec
Video Compression : Microsoft YUV
Video Compression : Microsoft H.263 Video Codec
Video Compression : Microsoft H.261 Video Codec
Video Compression : Indeo® video 5.10
__________________
nekosoldier is offline  
Old 07-16-2009, 12:07 AM   #13
dai
TSF Team, Emeritus
 
Join Date: Jul 2004
Location: west australia
Posts: 74,478
OS: win 7 32x 64x rtm



try the auto update here

http://support.creative.com/Products...=Sound+Blaster
__________________
dai is offline  
Old 07-16-2009, 12:20 AM   #14
Games Team | Tech
 
McNinja's Avatar
 
Join Date: Jun 2008
Location: Ontario, Canada
Posts: 12,530
OS: Windows 8.1 Pro x64

My System


I had issues galore with Creative AUdigy SE sound card before under Vista. I had to update it to work properly before. The update should do it.

Like Dai, Windows 7 installed my driver for the card and I have no worries now.

__________________

http://folding.stanford.edu
If you have a problem, PM me and I'll respond in the thread you made.
power-supply-information-selection
Nvidia Drivers ATI drivers Direct X
McNinja is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 06:36 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts