Go Back   Tech Support Forum > Hardware Support > Sound Cards

Background sounds but no voice...

This is a discussion on Background sounds but no voice... within the Sound Cards forums, part of the Tech Support Forum category. Hi everyone, i have a problem with my computer its got Win 7 on it and i have a Muse


Closed Thread
 
Thread Tools Search this Thread
Old 03-09-2011, 04:04 PM   #1
Registered Member
 
Join Date: Mar 2011
Posts: 5
OS: windows 7


EEK!

Hi everyone, i have a problem with my computer its got Win 7 on it and i have a Muse XL sound card i got given in it, it was working fine till one day i got on my comp and clicked on a tv show i downloaded thru VUZE ... well then the probs started, i got background sound but no voice, sometimes got a snippet of voice but then it would go again, i thought i had downloaded a virus so checked comp with Microsoft security essentials but nothing came up, after looking at other movies/programs on my comp i noticed they all did the same thing, voices gone but background there fine. i took my sound card out and uninstalled the drivers then a few days later after trying everything i could, i put it back in, now i have computer sounds but still no voice.... how do i fix this problem.
please help!

Laymans terms please! i am definately not a computer whizz :) thnx guys xx

__________________
emmap is offline  
Old 03-09-2011, 04:20 PM   #2
Moderator,
- Hardware
- Networking
 
Dogg's Avatar
 
Join Date: Apr 2009
Location: St Louis, MO
Posts: 16,087
OS: Win 7 SP1

My System


If it's a video only issue, test with another media player. Give VLC a try.

__________________

Google is your Friend!
Dogg is offline  
Old 03-09-2011, 04:38 PM   #3
Registered Member
 
Join Date: Mar 2011
Posts: 5
OS: windows 7



i just got onto win med player and tried playing a song and it had same thing going on, like the voices are coming from the bottom of a well.... :(
and when i try asking a question on ebay the security code is always effed up so i play it through my speakers to get the correct numbers, well that wont work either...
__________________
emmap is offline  
Old 03-09-2011, 05:02 PM   #4
Moderator,
- Hardware
- Networking
 
Dogg's Avatar
 
Join Date: Apr 2009
Location: St Louis, MO
Posts: 16,087
OS: Win 7 SP1

My System


Test with another set of speakers or headphones to rule out a speaker/connectivity issue.
__________________

Google is your Friend!
Dogg is offline  
Old 03-09-2011, 05:03 PM   #5
Moderator,
- Hardware
- Networking
 
Dogg's Avatar
 
Join Date: Apr 2009
Location: St Louis, MO
Posts: 16,087
OS: Win 7 SP1

My System


On a side note, as the Windows audio sounds are normal, it would appear to be configuration or codec issue. Testing with another media player prove/disprove this theory.
__________________

Google is your Friend!
Dogg is offline  
Old 03-09-2011, 05:25 PM   #6
Registered Member
 
Join Date: Mar 2011
Posts: 5
OS: windows 7



i changed it to divx and downloaded it all but it wont play voices still :(
quick time doesnt play it and suggests to play video with divx....
do you think it has something to do with the comp itself or is it just a program im using?
__________________
emmap is offline  
Old 03-09-2011, 06:21 PM   #7
Registered Member
 
Join Date: Mar 2011
Posts: 5
OS: windows 7



ok so downloaded new sound card drivers and i now have voice but its very weak, comparing the sounds and voices, the sounds overrule the voice by sound and a half to voice ratio........ so the voices are in the background i guess you could say. its sort of sounds as though i have to turn my speakers up but when i do it doesnt get any better just a tiny bit louder all round....
__________________
emmap is offline  
Old 03-09-2011, 06:31 PM   #8
Registered Member
 
Join Date: Mar 2011
Posts: 5
OS: windows 7



but in youtube i get distortion instead of voice but i do get clear background sounds
__________________
emmap is offline  
Old 03-10-2011, 04:27 PM   #9
Moderator,
- Hardware
- Networking
 
Dogg's Avatar
 
Join Date: Apr 2009
Location: St Louis, MO
Posts: 16,087
OS: Win 7 SP1

My System


Speaker type (ie: stereo or surround)? Verify the audio setup in Windows, especially the speaker setup and test the speaker output to verify all speakers are working properly. Many audio driver/software packages also have advanced audio options such as special effects and such, ensure it is set to default or disabled.

Audio, especially for specific video types (such as avi/divx) can also be set/adjusted in the audio codecs used by the media player. Hence the suggestion to test using a player such as VLC, which doesn't use your installed codecs as it has it's own.
__________________

Google is your Friend!
Dogg is offline  
Old 03-16-2011, 03:51 PM   #10
Registered Member
 
Join Date: Apr 2008
Location: Sussex, England
Posts: 35
OS: Windows XP SP3



The sound you are decribing is known as the OOPS effect (Out Of Phase Stereo), it's caused by mixing the left channel with an inverted copy of the right channel (or vice versa), The result is usually a mono sound with vocals, drums, base (or anything that is the same on both channels effectively canceled out)

It's most commonly caused by a cross in the speaker wires or the 3.5mm jack on the sound card is not fully pushed in or is faulty.

__________________
TrevaUk is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Skype stopped all other sounds from working unless Skype is making sound
Alright this is something that has become pretty frustrating. I've had Skype for awhile now and so this was not an immediate problem. Basically, Skype sounds are the only sounds that my computer allows through, HOWEVER, whenever a Skype sound is happening all other sounds are allowed to come...
HoorayItsMike Sound Cards 8 05-11-2012 11:14 AM
CRT TV Voice Pitch Dropped
Hello, All of a sudden, my Sylvania CRT TV has seemed to lost some of its audio finesse. Voice audio seems to have dropped slightly in pitch, or key, or whatever you want to call it. It also sounds a bit more distorted than before. It's very subtle, and most would not be able to recognize it,...
CAFanTom Home Theater 0 02-25-2011 04:14 PM
Headset Mic not picking up my voice.
So I recently got a new headset, it's just a cheap logitec 30$ headset that I've purchased before and never had any problem with. It worked perfectly fine on my old computer, got a new computer about a week after buying the headset and now it won't pick up my voice at all unless I speak VERY...
stonemagnet13 Sound Cards 1 02-20-2011 10:32 AM
IE Clicking sounds in background, mebroot variant?
This actually started a while ago when i would lose window focus to internet explorer. I found out it was IE thanks to Media player classic which would display what program it lost focus to if it were say, kicked out of fullscreen by something else. I didn't think much of it at the time since there...
nirv Virus/Trojan/Spyware Help 3 01-27-2011 05:45 AM
voice problem
Hi im vikram, im using dell studio notebook in which I got pre-installed IDT HD sound set , but the problem is when im using video chat my opponents are not able to hear my voice, how should I activate this setting, i kept all default devices in chat settings but i could hear their voice, plz help...
vikramR Laptop Support 2 01-04-2011 07:41 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 01:36 PM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts