Go Back   Tech Support Forum > Home Support > Gadget Support

Problems with Eclipse MP3 player

This is a discussion on Problems with Eclipse MP3 player within the Gadget Support forums, part of the Tech Support Forum category. My Eclipse mp3 4gb player has just started blinking the word eclipse on it's screen and nothing will stop it.


Reply
 
Thread Tools Search this Thread
Old 08-09-2010, 05:01 PM   #1
Registered Member
 
Join Date: Aug 2010
Posts: 1
OS: Windows vista



My Eclipse mp3 4gb player has just started blinking the word eclipse on it's screen and nothing will stop it. My computer won't even recognize my mp3 player is plugged in. I was wondering if anyone knows how to fix this? And hopefully with the songs because I have over 350 songs saved. I really need the help thanks in advance.

__________________
actionthrill is offline   Reply With Quote
Old 12-16-2010, 02:23 PM   #2
Registered Member
 
Join Date: Dec 2010
Posts: 1
OS: Window 7



Was this problem fixed?
__________________
skillz345 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 10:24 PM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts