Go Back   Tech Support Forum > Gaming Forum > Online/Network Gaming Support

Warhammer Online game crash.

This is a discussion on Warhammer Online game crash. within the Online/Network Gaming Support forums, part of the Tech Support Forum category. Ok so i installed warhammer online about a week ago and every time i play i get a game crash


Reply
 
Thread Tools Search this Thread
Old 10-10-2008, 10:53 AM   #1
Registered Member
 
Join Date: Oct 2008
Posts: 1
OS: vista 64-bit pack 1



Ok so i installed warhammer online about a week ago and every time i play i get a game crash after about 15 mins of gameplay. I'm running it on a fairly new rig with an NVIDIA 9600gt graffix card so i should be good there. I've also got vista 64-bit home. The technical support forums for Warhammer Online are exactly zero help. A friend of mine had a similar problem but with warcraft and as it turns out his monater was the problem, he just needed to make a simple adjustmnt to the game settings because he was using a 42" lcd tv as his monater. I'm doing the same thing but can't figure out what adjustment i'd need to make. anyone got any advice for me?

P.S. tried calling the tech support for the game, no help there either. It would be extreamly nice to talk to a PERSON about this.

__________________
mordem420 is offline   Reply With Quote
Old 10-21-2008, 12:53 AM   #2
Registered Member
 
Join Date: Oct 2008
Posts: 1
OS: vista 64 bit



I experience the exact same thing and have ~the same specs, thus

Intel Core 2Quad Q9450 2.6GHz 12MB S-775
ASUS P5E Intel X38 S-775
4GB DDR2 PC6400 800MHz 1. Part (2x2GB)
896MB Inno3D GeF GTX260 DDR3 PCI-E
500GB Samsung 7200rpm 16MB SATA2
Colors-IT L8027-C43 u/PSU Sort/Sølv
80mm Arctic Cooling AF8025 PWM 12dB-21dB
520W Chill CP-520A4 140mm (12-16dB)
Arctic Cooling Alpine 7 S-775
20x Lite-On DVD/RW DL Sort
Windows Vista Home Premium 64bit (DK)

I read that you should update the soundcard driver, and i did that. nothing. then i read that i should update my graficcard. i did that. it actually helped, so now i dont crash every 10 minutes, just every 30 minutes. still very annoying. any help on this one would be appreciated!

__________________
fipif is offline   Reply With Quote
Old 10-22-2008, 01:01 AM   #3
Registered Member
 
Join Date: Feb 2008
Posts: 94
OS: xp sp2



theres some bugs in war still. i ctd when i get in big keep sieges but after that i restart the game and its fine. the 1.1 patch should be fixing most of the problems.
__________________
rvballar17 is offline   Reply With Quote
Old 12-30-2008, 09:55 AM   #4
Registered Member
 
Join Date: Dec 2008
Posts: 1
OS: XP



Hi i would like to take this time to get a quick poll on members. I'm not sure if i can post this here so if I'm violating the rules mods feel free to delete this post right away, however this is something that has been bugging me so i decided it was time to create an account here and post. Anyways the question at hand is do people think botting sites should be allowed. For example i did a quick search on the net and pulled up right away sites like
WAR Warhammer Online Bots and Radars From a site called WAR Warhammer Online Bots and Radars. Then Warhammer Online Dupes, Warhammer Online Exploits, Warhammer Online Guides, Warhammer Online Hacks, and Warhammer Online Cheats, From a site called World of Warcraft Cheats and finally Warhammer Online Guides Cheats Hacks from a site called World of Warcraft Guides Cheats Hacks
and these sites not only have bots but they have radars that can see players in game. This is something that is totally unfair and gives players far to great of an advantage on others. Well anyways personally i think they should not be allowed as it makes the legit players far underpowered to the overly powerful players. Here is even a screen shot of the radar working that they have on there site it needs to be stopped. The worst part was how easy it was for me to pull up like 10 sites for warhammer online cheating by just typing warhammer online. Its not even under a specific key word.

__________________
sadorc is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 10:08 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts