Go Back   Tech Support Forum > Microsoft Support > Windows 7 Support, Windows Vista Support

WinSAT.exe - How to disable?

This is a discussion on WinSAT.exe - How to disable? within the Windows 7 Support, Windows Vista Support forums, part of the Tech Support Forum category. Howdy to everyone that stumbles by. I'm in the midst of trying to solve an annoying graphics driver crash. Currently


Closed Thread
 
Thread Tools Search this Thread
Old 07-25-2009, 06:03 AM   #1
Registered Member
 
Join Date: Feb 2008
Location: Texas
Posts: 17
OS: Windows 7 RC 64-bit

My System


Howdy to everyone that stumbles by.

I'm in the midst of trying to solve an annoying graphics driver crash. Currently I've narrowed it down to a few possibilities left, one of them being that Windows 7's attempts to run WinSAT.exe in the background (or something else) are behind them.

I know that WinSAT has attempted to run itself even while I was in the middle of full-screen gaming, watching a movie, and other times. Therefore I'm looking for a method to disable this from auto-running because none is provided on the WEI page. I have no idea what Microsoft was thinking (I suppose they weren't). This is very Vista-like behavior.

I was told there is a setting in the Group Policy Editor but because this lacks a search option I have yet to find it (And I thought XP's group policy thing was a maze, wow). I've located the WinSAT.exe but short of deleting or renaming it (after forcibly giving myself access permissions to do so) I'm not sure what else I can do to disable WinSAT from running. Any ideas?

System Info:
Windows 7 RC (legit)
Latest WHQL 190.38 Drivers (Happens with all W7 drivers)
Core i7 920 @ 4.2GHz Stable
GTX 260 (Stock, overclock, doesn't seem to matter)
Gigabyte EX58-UD5

Superfluous info: I'm fairly technical literate so I've run the gamut of usual tests. GPU RAM tests stable, GPU core tests stable. CPU is stable, RAM is stable. GPU temps at the time of the crashes are around or below 70c

My other working theory is the GPU power delivery is just getting to hot and causing the card to briefly error, but I do have the card watercooled and a 120mm fan pointed at the uni-sink that cools the PWM components. I've seen the PWM issue before with these cards, and considering the 260 has some PWM components removed versus the GTX 280, so it's a valid concern. Trying to rule out WinSAT first before I move onto this possibility...

Thanks again.

__________________
Kougar is offline  
Old 07-26-2009, 01:24 AM   #2
Registered Member
 
Join Date: Feb 2008
Location: Texas
Posts: 17
OS: Windows 7 RC 64-bit

My System


Answer: Those looking to disable WinSAT should open the Task Scheduler and disable it that way. Much easier than using the Group Policy editor, that's for sure.

Apparently this is a known issue, any sort of overclock will confuse the Windows performance assessment tool and it will rerun itself weekly to update the score even though no hardware or BIOS settings had been changed.

As a side note I've used RivaTuner to monitor the PWM temperatures, and that isn't the problem as they are surprisingly cool. I'm waiting to see if the problem reoccurs after disabling WinSAT from running...

__________________
Kougar is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 08:06 PM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts