Go Back   Tech Support Forum > Microsoft Support > Windows 7 Support, Windows Vista Support

Windows 7: Can no longer create folders

This is a discussion on Windows 7: Can no longer create folders within the Windows 7 Support, Windows Vista Support forums, part of the Tech Support Forum category. Help. For some reason, I can no longer create new folders on my desktop or within existing folders. It's not


Reply
 
Thread Tools Search this Thread
Old 05-18-2013, 03:03 AM   #1
Registered Member
 
Join Date: Dec 2012
Posts: 40
OS: Windows 7



Help. For some reason, I can no longer create new folders on my desktop or within existing folders. It's not an option when I right click in an open area, and when I click "new folder" within an existing folder, nothing happens. Any help as to why?

I have no idea if this is related, but 2 days ago, I got automatic Windows Security updates installed.

Please help

__________________
qorc is offline   Reply With Quote
Old 05-18-2013, 03:31 AM   #2
Microsoft-Team Manager
Hardware - Team Manager
 
joeten's Avatar
 
Join Date: Dec 2008
Location: Glasgow Scotland
Posts: 51,342
OS: win 7 pro/ultimate/xp vm



Hi can you try system restore to a point prior to the update and see if that helps.
It is seldom that a update causes issues that said 1 did last month but that was withdrawn and fixed.

__________________









Eliminate all other factors, and the one which remains must be the truth.
joeten is offline   Reply With Quote
Old 05-18-2013, 03:33 AM   #3
Registered Member
 
Join Date: Dec 2012
Posts: 40
OS: Windows 7



Yes, I just did that. Restored it to before that point. nothing changed. :(

I guess I could find an earlier restore point? I have no idea when the issue occurred. It's been a while since i tried to create a folder. Just noticed it yesterday
__________________
qorc is offline   Reply With Quote
Old 05-18-2013, 03:40 AM   #4
Microsoft-Team Manager
Hardware - Team Manager
 
joeten's Avatar
 
Join Date: Dec 2008
Location: Glasgow Scotland
Posts: 51,342
OS: win 7 pro/ultimate/xp vm



Try that first and get back to us
__________________









Eliminate all other factors, and the one which remains must be the truth.
joeten is offline   Reply With Quote
Old 05-18-2013, 09:19 PM   #5
Moderator
- Microsoft Support
 
jenae's Avatar
 
Join Date: Jun 2008
Location: Sydney
Posts: 5,877
OS: XP, Vista, Seven, & a whole host you would never have heard of.



Hi, a system restore might not work here, this is most likely a file assoc problem along with context menu corruption. Lets try the easy fix first, double click the attached .zip file and double click on the returned "folder.reg" file agree to add to registry. Restart computer, let us know how you get on.

folder .zip
__________________

jenae is offline   Reply With Quote
Old 05-19-2013, 06:17 AM   #6
Registered Member
 
Join Date: Dec 2012
Posts: 40
OS: Windows 7



Nope. Didn't work

My last good restore point is from November. Should I try it?
__________________
qorc is offline   Reply With Quote
Old 05-19-2013, 07:00 AM   #7
Moderator
- Microsoft Support
 
jenae's Avatar
 
Join Date: Jun 2008
Location: Sydney
Posts: 5,877
OS: XP, Vista, Seven, & a whole host you would never have heard of.



Hi, system restore is worth a try, as we do not know what caused this, typically though it has no effect here.

As before, this restores all folder registry settings to default (very large file to write out, it is safe) run the attached .zip file it returns a default_folder(3).reg file double click this and agree to add to registry. You need to restart computer for this to take.

Folder.zip
__________________

jenae is offline   Reply With Quote
Old 05-19-2013, 07:49 AM   #8
Team Manager - Hardware
 
Rich-M's Avatar
 
Join Date: May 2007
Location: NE Pennsylvania
Posts: 7,419
OS: Windows 7 Professional

My System


I would run an elevated command prompt. To do this, click Start, click All Programs, click Accessories, right-click "Command Prompt", and then click Run as administrator.
Then type the following command, and press ENTER: "sfc /scannow"
The sfc /scannow command scans all protected system files and replaces incorrect versions with correct Microsoft versions.
__________________


All PC's are not the same. Posting your PC specs will help us to assist you quicker and effectively.
Rich-M is offline   Reply With Quote
Old 05-19-2013, 12:13 PM   #9
Registered Member
 
Join Date: Dec 2012
Posts: 40
OS: Windows 7



Ok. I ran the scan. Said it "did not fine any integrity violations."
__________________
qorc is offline   Reply With Quote
Old 05-19-2013, 12:20 PM   #10
Registered Member
 
Join Date: Dec 2012
Posts: 40
OS: Windows 7



ran the zip file. Restarted. Problem persists
__________________
qorc is offline   Reply With Quote
Old 05-19-2013, 12:46 PM   #11
Team Manager - Hardware
 
Rich-M's Avatar
 
Join Date: May 2007
Location: NE Pennsylvania
Posts: 7,419
OS: Windows 7 Professional

My System


I would say what is left is try System Restore and if that fails, reinstall Windows. I know that sounds extreme, but registry issues in Vista and Windows 7 often are just not repairable.
__________________


All PC's are not the same. Posting your PC specs will help us to assist you quicker and effectively.
Rich-M is offline   Reply With Quote
Old 05-19-2013, 01:26 PM   #12
Moderator
- Microsoft Support
 
jenae's Avatar
 
Join Date: Jun 2008
Location: Sydney
Posts: 5,877
OS: XP, Vista, Seven, & a whole host you would never have heard of.



Hi,yes it is starting to look grim, could you create a new user account make them admin as well, and switch to the new account , try from there. Let us know how you get on.
__________________

jenae is offline   Reply With Quote
Old 05-19-2013, 03:11 PM   #13
Moderator
- Microsoft Support
 
jenae's Avatar
 
Join Date: Jun 2008
Location: Sydney
Posts: 5,877
OS: XP, Vista, Seven, & a whole host you would never have heard of.



Hi, we have already run the default folder assoc fix and it has not worked, .reg does not play a role here, you have to be very careful running reg mod's, many sites on the internet get it wrong, or do not test sufficiently, and a windows update will hose the system. Shawn's work is generally good, just not needed this time.

__________________

jenae is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Help..xp bsod when i run virus scan.
Hi, this is Troy, i have windows xp with sp3 and i everytime i run a virus scan and have run multiple kinds from windows to maleware bytes...you name it. I get to a point in the scan where i get a blue screen and then computer shuts down. When i run it with out doing a scan the computer stays on....
sootherlol Virus/Trojan/Spyware Help 0 02-18-2013 05:31 PM
IE7 cannot connect with secure sites
Hi...my problem with IE7 may well be part of a bigger problem. However at the moment every time I try to connect with microsoft.com or other M/soft sites I get the message "Internet Explorer cannot display the web page". The same applies with any site resembling anti virus s/ware or other...
raringer Internet Explorer Forum 6 05-21-2012 11:27 AM
happili.com virus
Hi, I wrote yesterday that believe i have the happili.com virus and cannot remove it. I was told to follow the pre-post instructions. However, I could not run dds.scr. It would open ans tell me to wait. It said the scan should not last more than 3 minutes. But it never ended and I could not close...
sharkfan12 Resolved HJT Threads 23 04-17-2012 12:38 PM
Bad Image Errors
I'm trying to get rid of some bad image errors and rundll errors during start-up on my windows xp computer. I ran the HiJackThis program and here is the log. I don't know which ones to delete. Please help. How do I avoid this in the future? Logfile of Trend Micro HijackThis v2.0.4 Scan...
Generalpork12 Resolved HJT Threads 15 02-16-2012 03:52 PM
HELP PLEASE!!!!!!!
Hi, For 2 weeks now, I have a problem with my laptop. Finally I just found you via http://www.techsupportforum.com/forums/f100/malware-removal-help-438072.html] and now I began hoping (please forgive my English!!). Could you please please help me too?? I have this laptop and more or...
Vladia Virus/Trojan/Spyware Help 1 01-08-2012 08:16 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 03:42 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts