Go Back   Tech Support Forum > Microsoft Support > Windows 7 Support, Windows Vista Support

Windows 7 64-bit and Windows Live Mail

This is a discussion on Windows 7 64-bit and Windows Live Mail within the Windows 7 Support, Windows Vista Support forums, part of the Tech Support Forum category. I am having a huge problem with Windows Live Mail and IMAP. I create the IMAP account and it pulls


Closed Thread
 
Thread Tools Search this Thread
Old 10-13-2011, 07:17 AM   #1
Registered Member
 
Join Date: Dec 2008
Posts: 5
OS: windows xp pro service pack 2



I am having a huge problem with Windows Live Mail and IMAP.

I create the IMAP account and it pulls all the mail down correctly and synchronises with the server.

But then the next day it creates 4 account with the same details and tries to download mail to all the accounts.

What I have noticed is that mail is stored in the Recovered Items folder under Storage Folders.

I have gone to Users > username > AppData > Local > Microsoft > Windows Live Mail.

I see numerous folders here. Each has an inbox, sent and deleted items, with the messages duplicated in each folder

All I can sum up is that each time it creates a recovery folder on the storage folder, it is pulling the mail and storing it on the machine instead of retrieving and syncing up with the mail server.

I have to deleted all the email accounts and respective folders. Then setup the account again each morning.

I am not too sure why it is doing this. If anyone can help that would be great.

__________________
soundbase is offline  
Old 10-13-2011, 01:42 PM   #2
Enthusiast
 
Join Date: Aug 2004
Location: England, UK
Posts: 4,525
OS: Windows 7 x86 SP1



IMAP Folders for Windows Live Mail | Tiger Technologies Support

__________________
pip22 is offline  
Old 10-13-2011, 09:16 PM   #3
Registered Member
 
Join Date: Dec 2008
Posts: 5
OS: windows xp pro service pack 2



I have tried the link you posted.

If if Inbox as the root folder path, then it doesnt find any of my folders to download. But if I leave the Root Path box as empty then it finds all the folder s and downloads them.

But I run into the same problem where it tries to download all the mail again and creates the other accounts for some arb reason
__________________
soundbase is offline  
Closed Thread
Gear in this thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Probably Phished; Avira scans incomplete; Winpatrol stalls while"verifying startup pr
Hi there, E here. Probably got Phished while signing into redbox.com located via google search vice saved link :( Multiple Avira scans incomplete; Winpatrol stalls while "verifying startup programs" forcing reboot; linking attach.zip to post also froze pc requiring reboot. 2nd attempt at...
ebernheisel Resolved HJT Threads 50 09-29-2011 11:27 AM
3TB HDD won't format
I recently bought a 3TB 5400RPM hard drive and placed it in an enclosure. I orginially had connected it to my PC via USB 2.0 and formatted the entire drive and everything seemed to be in working order. After that I decided to connect the drive via eSATA because of the speed increase. When...
UhOhOhNo Hard Drive Support 8 09-13-2011 08:22 PM
Being Redirected to other sites when Searching on Google
Hello, My problem is that I am being redirected to other sites when searching using Google. I searched around and was told it is a redirection malware/virus that cannot be detected with my normal virus scanner. I was also told I could use "Combofix", but not to use it unless directed to...
cheriserandle Resolved HJT Threads 24 07-31-2011 08:11 PM
Computer infected with malware;possibly a virus.
I performed a scan with Avira. It located two things: EXP/Javi.B and TR/Trash.Gen I also performed a Malwarebytes scan.It found Trojan.Hiloti The malware disabled my entire computer sound system. It takes literally 5 minutes to launch either of my browsers.I have IE8 & Firefox. The only way I...
fanny1234 Inactive Malware Help Topics 34 05-07-2011 07:49 PM
Aggravating Google Redirect Virus on Wife's Computer
my wife's laptop suddenly is getting the redirect on google searches. i know this is one of your common problems to fix. i had the same problem on my computer about a year ago and your help was the only way i got rid of it on my computer. this computer runs updated version of webroot securities....
scott1nc Inactive Malware Help Topics 36 04-20-2011 04:27 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question

Gear in this thread


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 02:03 PM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts