Go Back   Tech Support Forum > Microsoft Support > Windows 7 Support, Windows Vista Support

Win 7 Start Up, Desktop Toolbar & IE 8 problems

This is a discussion on Win 7 Start Up, Desktop Toolbar & IE 8 problems within the Windows 7 Support, Windows Vista Support forums, part of the Tech Support Forum category. Win 7 Start Up, Desktop Toolbar & IE 8 problems: I am running Windows 7 Home Premium. I use Kaspersky


Closed Thread
 
Thread Tools Search this Thread
Old 02-07-2011, 08:26 PM   #1
Registered Member
 
absolutelyangi's Avatar
 
Join Date: Nov 2009
Location: USA
Posts: 13
OS: Windows 7 Home Premium

My System

Question

Win 7 Start Up, Desktop Toolbar & IE 8 problems:

I am running Windows 7 Home Premium.
I use Kaspersky Internet Security 2011.

I am the only user, no other accounts.

When I first boot up, or if I have to do a restart, I see the Dell logo, then the word Welcome with the circle going, then the screen flashes black and then I see the Welcome again, then the machine finishes booting up.

Also, on my Desktop toolbar, Control Panel shows up twice. One with no right arrow icon, and the other that shows all the things you can do on the contol panel.

IE 8 will not let me use URL shortcuts on my desktop. They open an IE window, but the circle goes forever and the page never comes up.

Any help with these issues would be greatly appreciated,

Angi

__________________
absolutelyangi is offline  
Old 02-07-2011, 08:38 PM   #2
Registered Member
 
Join Date: Feb 2011
Posts: 1
OS: Win7


Sounds like a bad OS, I'd suggest a reimage. Dells should have an internal recovery system (F11 I think). Or if you can maybe run 'sfc /scannow'

__________________
Chris420 is offline  
Old 02-07-2011, 08:53 PM   #3
Registered Member
 
Join Date: Feb 2011
Location: Chennai, Tamil nadu, India
Posts: 3
OS: Win vista



Quote:
Originally Posted by absolutelyangi View Post
Win 7 Start Up, Desktop Toolbar & IE 8 problems:

I am running Windows 7 Home Premium.
I use Kaspersky Internet Security 2011.

I am the only user, no other accounts.

When I first boot up, or if I have to do a restart, I see the Dell logo, then the word Welcome with the circle going, then the screen flashes black and then I see the Welcome again, then the machine finishes booting up.

Also, on my Desktop toolbar, Control Panel shows up twice. One with no right arrow icon, and the other that shows all the things you can do on the contol panel.

IE 8 will not let me use URL shortcuts on my desktop. They open an IE window, but the circle goes forever and the page never comes up.

Any help with these issues would be greatly appreciated,

Angi
May be due to start up programs.. try to stop unwanted programs in start up..
Start->Run->msconfig
Startup tab.. Uncheck the programs that u want to stop....
__________________
vkumar1987 is offline  
Old 02-07-2011, 08:55 PM   #4
Registered Member
 
Join Date: Feb 2011
Location: Chennai, Tamil nadu, India
Posts: 3
OS: Win vista



Quote:
Originally Posted by vkumar1987 View Post
May be due to start up programs.. try to stop unwanted programs in start up..
Start->Run->msconfig
Startup tab.. Uncheck the programs that u want to stop....
Check also task manager.. whether any program is using the excess CPU percentage.... Try to Delete browsing history in IE8->Tools
__________________
vkumar1987 is offline  
Old 02-07-2011, 09:00 PM   #5
Registered Member
 
absolutelyangi's Avatar
 
Join Date: Nov 2009
Location: USA
Posts: 13
OS: Windows 7 Home Premium

My System


Quote:
Originally Posted by Chris420 View Post
Sounds like a bad OS, I'd suggest a reimage. Dells should have an internal recovery system (F11 I think). Or if you can maybe run 'sfc /scannow'
I already ran sfc /scannow. It reported no errors.
__________________
absolutelyangi is offline  
Old 02-08-2011, 06:28 AM   #6
Registered Member
 
absolutelyangi's Avatar
 
Join Date: Nov 2009
Location: USA
Posts: 13
OS: Windows 7 Home Premium

My System



__________________
absolutelyangi is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] F.E.A.R. won't start / win 7
Hey there guys, you are my last hope in this. I installed FEAR again from the FEAR Ultimate release, no issues while doing so, just from the autorun the setup didn't start, had to execute setup.exe directly from the drive. When the installation finished I opened the config.exe and then tried to...
Shibuhya PC Gaming Support 5 05-15-2012 03:07 PM
System performance is virtually standstill
Thanks for your help here. I'm afraid I'm a bit of a novice here but I think I've followed the forum instructions with the scans and detail in this e-mail. Alsi I don't have an installation disk or a Boot CD. The system performance is excessively slow on all applications whether opening excel...
roybrfc Virus/Trojan/Spyware Help 25 02-22-2011 03:05 PM
Virus redirecting all of my pages.
My computer is completely screwed! First no sound now this! Almost every time I try to do something on the internet my page is getting redirected to something else! I always have to rush to click the X button to stop the page from loading. But I want a permanent fix! Please help.
TheresMoreToMe Resolved HJT Threads 26 01-26-2011 04:48 PM
REMOTE Hacker - Bank Accounts, Email, Facebook and Administration Control
Hello Tech Support Members. This is long, though it is a culmination of past (solved threads, that aren't) information all in one as well as an all around plea to the selfless experts. I am creating this final last ditch thread to help shed some light on a real enigma that has been cloaking my...
fiLmNut Virus/Trojan/Spyware Help 4 01-21-2011 05:33 AM
Need some help. Virus/malware Thanks!
:upset: Tons of popup windows saying this file is infected and that file is infected, do I want to open up my security software (and this isn't my CA security suite doing this). Even if I'm using Firefox random windows in IE will open with (******.com/porno.com/adult.com). Hardly any...
R_Willis Inactive Malware Help Topics 7 01-20-2011 09:50 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 07:20 PM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts