Go Back   Tech Support Forum > Microsoft Support > Windows 7 Support, Windows Vista Support

User Profile Cannot Be Found

This is a discussion on User Profile Cannot Be Found within the Windows 7 Support, Windows Vista Support forums, part of the Tech Support Forum category. My brother is running windows 7 64 bit. He is using an asus laptop equipped with 2 SSDs and two


Closed Thread
 
Thread Tools Search this Thread
Old 01-20-2011, 06:00 PM   #1
Tsa
Registered Member
 
Join Date: Jun 2010
Location: Ontario
Posts: 29
OS: Window 7 64 bit, OS X 10.5



My brother is running windows 7 64 bit.
He is using an asus laptop equipped with 2 SSDs and two HDDs.

Today, when he attempted to log into his account, he got an error message stating that his profile could not be logged into. I have since logged in using the guest account and everything was working fine. All of his data is still there, but his administrator account cannot be logged into. His password is correct, but it seems the OS cannot find the account.

I have never seen an issue like this and do not know how to proceed. Advice would be much appreciated!

__________________
Tsa is offline  
Old 01-20-2011, 06:13 PM   #2
TSF Team, Emeritus
 
spunk.funk's Avatar
 
Join Date: May 2010
Location: Los Angeles
Posts: 28,830
OS: Windows 8 64, Windows 7 64 Bit SP1, XP SP3, Mac OSX

My System


Go to Control Panel/ User Accounts/Manage Another account on the left.Create a new User Account with Admin rights.Log out of the user account your in and log in as the new user. Go to C:\Users open the old user profile and copy the data (Documents, Pictures, Music, Favorites, Desktop etc) to the new profile.

spunk.funk is offline  
Old 01-20-2011, 06:36 PM   #3
Tsa
Registered Member
 
Join Date: Jun 2010
Location: Ontario
Posts: 29
OS: Window 7 64 bit, OS X 10.5



I'll tell my brother to give that a try.

That will work through a guest account right?

Also, if you don't mind me asking, why did this error occur?
__________________
Tsa is offline  
Old 01-20-2011, 08:11 PM   #4
Team Manager, Microsoft Support
Microsoft MVP
BSOD Kernel Dump Expert
 
jcgriff2's Avatar

Microsoft Most Valuable Professional
 
Join Date: Sep 2007
Location: New Jersey Shore
Posts: 30,803
OS: Windows 10, 8.1, 7 + Windbg :)



Cannot be fixed with the Guest account -- Admin permissions needed.

Error message when you log on to a Windows Vista-based or Windows 7-based computer - The User Profile Service failed the logon. User profile cannot be loaded

The User Profile Service failed the logon. User profile cannot be loaded

Regards. . .

jcgriff2

`
jcgriff2 is offline  
Old 01-20-2011, 08:12 PM   #5
Tsa
Registered Member
 
Join Date: Jun 2010
Location: Ontario
Posts: 29
OS: Window 7 64 bit, OS X 10.5



Will try the above, thanks!
__________________
Tsa is offline  
Old 01-20-2011, 08:15 PM   #6
Team Manager, Microsoft Support
Microsoft MVP
BSOD Kernel Dump Expert
 
jcgriff2's Avatar

Microsoft Most Valuable Professional
 
Join Date: Sep 2007
Location: New Jersey Shore
Posts: 30,803
OS: Windows 10, 8.1, 7 + Windbg :)



You're welcome.

Please let us know how things go.

Regards. . .

jcgriff2

`
jcgriff2 is offline  
Old 01-21-2011, 05:29 PM   #7
Tsa
Registered Member
 
Join Date: Jun 2010
Location: Ontario
Posts: 29
OS: Window 7 64 bit, OS X 10.5



I tried all of the steps in the first link you posted. When i went to edit the name (add a .ba to the end of a folder) I was told that there was an error when editing the registry.

Step 2 won't work for me as I have no way of making a new account at this time.

Step 3: I tried the fix it program, but it did not do anything.

The 2nd link was for windows vista, and I did not want to use it in case it messed something up.

Anymore help is appreciated!

Some more info:
Whenever I try to add or remove user accounts under control panel, after typing in the password, nothing happens. I am still left at the page before it asked for the password.
__________________
Tsa is offline  
Old 01-23-2011, 08:01 PM   #8
Tsa
Registered Member
 
Join Date: Jun 2010
Location: Ontario
Posts: 29
OS: Window 7 64 bit, OS X 10.5



Bump, still need assistance.
__________________
Tsa is offline  
Old 01-24-2011, 05:17 AM   #9
Team Manager, Microsoft Support
Microsoft MVP
BSOD Kernel Dump Expert
 
jcgriff2's Avatar

Microsoft Most Valuable Professional
 
Join Date: Sep 2007
Location: New Jersey Shore
Posts: 30,803
OS: Windows 10, 8.1, 7 + Windbg :)



Try - Repair Install - Windows 7 Forums

jcgriff2 is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Explorer.exe not fully loading + some
I have been having trouble with Explorer.exe fully loading at startup. I can get it to load eventually through cmd. Also, when I go into task manager it doesn't show what processes are my login and which are system anymore. Windows update wont load and I think I have the redirect thing too. If I...
Invertediq Resolved HJT Threads 12 01-19-2011 07:01 AM
Internet Access to User Profile Folders
Is or can any data stored in the user profile folders, including the name of the profile folder, be accessed from internet networking sites such as myspace, facebook, etc. and if so, am I correct to assume this is done for no legitimate purpose?
skeezicks Windows 7 Support, Windows Vista Support 0 01-18-2011 07:34 PM
User Profile in XP
How can i change user profile in windows xp without change data and Microsoft outlook
vishaldfl Security and Firewalls 1 01-07-2011 11:47 PM
Cant log into User Account & System Restore wont work...?
i dont have Norton. i have Avast, iobit 360, ad-ware, & spybot. i have tried to do a system restore with 3 or 4 different days in safe mode & in safe mode w/ command prompt. everytime i restart my computer i get the message: system restore did not complete successfully. your computer's system...
greenbar Windows 7 Support, Windows Vista Support 2 01-04-2011 07:31 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 06:26 PM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts