Go Back   Tech Support Forum > Microsoft Support > Windows 7 Support, Windows Vista Support

Ulead Video Studio 10 - Undefined External Error

This is a discussion on Ulead Video Studio 10 - Undefined External Error within the Windows 7 Support, Windows Vista Support forums, part of the Tech Support Forum category. Dear Admin/Users, I am using Ulead Video Studio 10 with Windows 7. When I bought new laptop Ulead was working


Closed Thread
 
Thread Tools Search this Thread
Old 06-09-2011, 06:04 AM   #1
Registered Member
 
Join Date: Jun 2011
Posts: 1
OS: windows 7



Dear Admin/Users,

I am using Ulead Video Studio 10 with Windows 7.

When I bought new laptop Ulead was working fine with sound.

But I formated and reinstalled windows 7 and after that I can edit videos but after exporting sound was disabled.

When open sound file in Ulead Video Studio 10 and try to play it gives 'Undefined External Error'

Can any one suggest solution?

Thanks & Regards,
Kiran

__________________
kiransali is offline  
Old 06-09-2011, 08:19 AM   #2
TSF Team, Emeritus
 
TheGift73's Avatar
 
Join Date: Oct 2006
Location: Lewes UK
Posts: 1,539
OS: Windows 7 Ultimate X64 and x86 SP1 & Windows XP Pro SP3

My System

Send a message via Skype™ to TheGift73

Hi kiransali and welcome to TSF.

When you reinstalled Windows 7, did you install your chipset driver first and then all the other drivers?

Can you check you Device Manager for any warnings (yellow exclamation points) next to anything.
Right click on 'My Computer' and select 'Manage'. In the Computer Management window, select 'Device Manager' on the left and look for any warning signs.
__________________
TheGift73 is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Help! My mums PC is infected
Hi Everyone :wave: Just having some issues with my mums PC. Its WindowsXP with SP3 and prior to this infection had AVG Free. This morning I uninstalled the AVG and put Avira free as I believe it is much better :) I have also run scans with MBAM and the first one showed 2 malicious items...
ItsMeTaraLee Resolved HJT Threads 83 05-05-2011 12:29 AM
Windows 7 BSOD - Memory management
Been getting BSOD. Sometimes twice a night, sometimes none. This hass been for weeks. Sometimes I get stuck in a reboot loop, sometimes it wants to run Repair, sometimes it wants me to choose safe mode/no safe mode. Pulled out two 1GB sticks of old dell memory yesterday when it was stuck in a...
dj-anakin BSOD, App Crashes And Hangs 7 02-21-2011 03:27 PM
[SOLVED] VCExpress Problem, Probably AppData\Permissions Problem?
I think it should be related to this forum because I think the problem is something with AppData \ Permissions which is related to Windows 7. I'm having a problem while running\installing Visual C++. The problem started 2 days ago, it did work before. When I'm trying to run I'm getting this...
benben12 Windows 7 Support, Windows Vista Support 8 02-09-2011 12:45 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 05:03 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts