Go Back   Tech Support Forum > Microsoft Support > Windows 7 Support, Windows Vista Support

Strange Application event log error (3013)

This is a discussion on Strange Application event log error (3013) within the Windows 7 Support, Windows Vista Support forums, part of the Tech Support Forum category. Hi, I just took a look at the event viewer/application and discovered 1000's of error logs. The event id is


Closed Thread
 
Thread Tools Search this Thread
Old 12-04-2008, 11:28 AM   #1
Registered Member
 
Join Date: Feb 2008
Posts: 14
OS: Vista



Hi,

I just took a look at the event viewer/application and discovered 1000's of error logs.

The event id is 3013, and is apparently being generated by Vista's search index thing. Googling this one doesn't seem to reveal much.

Here's the details of one of these.

Code:
Log Name:      Application
Source:        Microsoft-Windows-Search
Date:          12/4/2008 12:38:30 PM
Event ID:      3013
Task Category: Gatherer
Level:         Error
Keywords:      Classic
User:          N/A
Computer:      Bob-PC
Description:
The entry <C:\USERS\BOB\DOCUMENTS\NETBEANSPROJECTS\BP_LOGGER\BUILD\CLASSES\NET\SF\BPLOGGER\RESOURCES\ICONS\YEAR16.PNG> in the hash map cannot be updated.

Context:  Application, SystemIndex Catalog

Details:
	A device attached to the system is not functioning.   (0x8007001f)

Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
  <System>
    <Provider Name="Microsoft-Windows-Search" Guid="{CA4E628D-8567-4896-AB6B-835B221F373F}" EventSourceName="Windows Search Service" />
    <EventID Qualifiers="49152">3013</EventID>
    <Version>0</Version>
    <Level>2</Level>
    <Task>3</Task>
    <Opcode>0</Opcode>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2008-12-04T17:38:30.000Z" />
    <EventRecordID>15341</EventRecordID>
    <Correlation />
    <Execution ProcessID="0" ThreadID="0" />
    <Channel>Application</Channel>
    <Computer>Bob-PC</Computer>
    <Security />
  </System>
  <EventData>
    <Data Name="ExtraInfo">

Context:  Application, SystemIndex Catalog

Details:
	A device attached to the system is not functioning.   (0x8007001f)
</Data>
    <Data Name="Entry">C:\USERS\BOB\DOCUMENTS\NETBEANSPROJECTS\BP_LOGGER\BUILD\CLASSES\NET\SF\BPLOGGER\RESOURCES\ICONS\YEAR16.PNG</Data>
  </EventData>
</Event>
Strangely, they all seem to be confined to one or two folders inside my User folder. e.g C:\USERS\BOB\DOCUMENTS\NETBEANSPROJECTS\.* and one other location that has a lot of file activity.

What does this error mean ??

__________________
eggbert is offline  
Old 12-04-2008, 04:22 PM   #2
Moderator
- Microsoft Support
 
jenae's Avatar
 
Join Date: Jun 2008
Location: Sydney
Posts: 5,819
OS: XP, Vista, Seven, & a whole host you would never have heard of.



Hi, this is your computer right? Netbeans isn't strange it is however specific it is a developers tool (XML) , you have it installed? If you acquired this computer from somebody else maybe you should talk to them otherwise uninstall Netbeans IDE.

__________________

jenae is offline  
Old 12-04-2008, 06:11 PM   #3
Registered Member
 
Join Date: Feb 2008
Posts: 14
OS: Vista



Hi,

Yes it's my computer. I installed Netbeans because I am a Java developer :)

Also, now that you mention it, all of the error entries are referencing files that are used by Java applications. But these files also have a lot of activity too... Constantly being recreated when I rebuild a project. So I have no idea.

I set up another user on this computer and tried to duplicate the error. But so far it only seems to be occurring with my primary user (Bob)...

I suspect it's a hardware problem. A bad sector perhaps in my "Bob" dir?
__________________
eggbert is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 08:11 PM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts