Go Back   Tech Support Forum > Microsoft Support > Windows 7 Support, Windows Vista Support

[SOLVED] iTunes won't start.

This is a discussion on [SOLVED] iTunes won't start. within the Windows 7 Support, Windows Vista Support forums, part of the Tech Support Forum category. Whenever I click on iTunes, the loading circle next to the mouse comes up, but goes away almost immediately and


Closed Thread
 
Thread Tools Search this Thread
Old 10-11-2011, 03:12 PM   #1
Registered Member
 
Join Date: Oct 2011
Posts: 6
OS: Windows 7



Whenever I click on iTunes, the loading circle next to the mouse comes up, but goes away almost immediately and nothing more happens. I have looked at all the other forum posts about this and nothing has worked for me.
Does anyone know what else I can do?

__________________
Dunkman is offline  
Old 10-12-2011, 01:00 AM   #2
TSF Team, Emeritus
 
spunk.funk's Avatar
 
Join Date: May 2010
Location: Los Angeles
Posts: 27,651
OS: Windows 8 64, Windows 7 64 Bit SP1, XP SP3, Mac OSX

My System


Totally Uninstall iTunes and related software (Quick Time etc) after following the steps in the link, restart then download iTunes again.

spunk.funk is offline  
Old 10-12-2011, 08:32 AM   #3
Registered Member
 
Join Date: Oct 2011
Posts: 6
OS: Windows 7



Did it and nothing changed. Do you know anything else that I could do?
__________________
Dunkman is offline  
Old 10-12-2011, 04:02 PM   #4
TSF Team, Emeritus
 
spunk.funk's Avatar
 
Join Date: May 2010
Location: Los Angeles
Posts: 27,651
OS: Windows 8 64, Windows 7 64 Bit SP1, XP SP3, Mac OSX

My System


Did you look at the link and uninstall ALL of the Apple related software (Quick Time, Apple Software Updater, etc) and follow all of the instructions? did you restart the computer before Re-installing?
spunk.funk is offline  
Old 10-13-2011, 08:16 AM   #5
Registered Member
 
Join Date: Oct 2011
Posts: 6
OS: Windows 7



Yeah, followed the instructions exactly.
__________________
Dunkman is offline  
Old 10-13-2011, 01:13 PM   #6
Registered Member
 
Join Date: Oct 2011
Posts: 6
OS: Windows 7



Although I didn't re-start when I did it first time, so I un-installed everything again and restarted before I re-installed. Would that make any difference?
Either way, is there anything else I can do?
__________________
Dunkman is offline  
Old 10-13-2011, 07:21 PM   #7
TSF Team, Emeritus
 
spunk.funk's Avatar
 
Join Date: May 2010
Location: Los Angeles
Posts: 27,651
OS: Windows 8 64, Windows 7 64 Bit SP1, XP SP3, Mac OSX

My System


Restarting is mandatory. If that fails then uninstall everything Apple with Revo Uninstaller,be sure to use the Advanced method and remove files from the Registry. Then Restart. When the computer comes back up, do a search for iTunes, Quick time etc and delete all those files and empty the Recycle Bin. Restart. Download a new install of iTunes not one you had previously saved. Once it installs, if you click it and it doesn't run, right click the Task Bar, and start the Task Manager go to the Processes tab and scroll till you find iTunes, and End the Process. Try it again.
spunk.funk is offline  
Old 10-14-2011, 08:14 AM   #8
Registered Member
 
Join Date: Oct 2011
Posts: 6
OS: Windows 7



cheers for the help.
__________________
Dunkman is offline  
Old 10-14-2011, 04:21 PM   #9
TSF Team, Emeritus
 
spunk.funk's Avatar
 
Join Date: May 2010
Location: Los Angeles
Posts: 27,651
OS: Windows 8 64, Windows 7 64 Bit SP1, XP SP3, Mac OSX

My System


Did that fix it? If so, then cheers to you. and Please mark this thread Solved in the Thread Tools at the top.
spunk.funk is offline  
Old 10-15-2011, 10:14 AM   #10
Registered Member
 
Join Date: Oct 2011
Posts: 6
OS: Windows 7



Yeah, it's fixed. And yeah. will do.
__________________
Dunkman is offline  
Old 11-10-2011, 07:16 PM   #11
Registered Member
 
Join Date: Nov 2011
Posts: 3
OS: Windows 7 SP1



I have the same problem. I tried to re-install but got the message:-
'can not find %APPDATA%\ file'

I also tried initite the process above but get the same message when de-installing iTunes.

I have three users on my PC. ITunes works for 2 but not my acct.

Appreciate your help
__________________
numbnutz is offline  
Old 11-10-2011, 07:21 PM   #12
Registered Member
 
Join Date: Nov 2011
Posts: 3
OS: Windows 7 SP1



Sorry, I'm on Windows 7 Home Edition SP1
__________________
numbnutz is offline  
Old 11-10-2011, 07:26 PM   #13
Registered Member
 
Join Date: Nov 2011
Posts: 3
OS: Windows 7 SP1



Tried again, the exact message is 'could not access network location %APPDATA%\'

__________________
numbnutz is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
teamviewer never start with windows start, how to fix this problem
hi guys i need your help i got win xp o/s on my pc, i install teamviewer 5 or 6 both of them never start with windows, i try a lot of things & configuring from last over week, none fix this problem. Like i go to Extras, Options , i check box start teamviewer with windows, and i create...
tester222 Windows XP Support 2 07-08-2011 12:54 AM
Itunes Playlist Order/ iPod
I apologize if this is in the wrong section, however i had know idea where to post it. Anyway, i currently have a playlist in Itunes which basically holds all of the music i sync to my Ipod Touch 2G. The problem is, firstly, the order of certain artist in Itunes, and secondly, how the order on...
mfmcgreal Windows XP Support 0 05-12-2011 10:03 AM
itunes installations
Yesterday, I spent the entire day trying to install the new itunes application on my computer. I had an old version at one time, unfortunately in December 2009, my computer crashed and after it was repaired a lot of the programs I had on it were removed including itunes, but I still had quicktime...
leggs54 Windows XP Support 4 03-31-2011 07:58 PM
Plug and Play Causes Services to run 100%
About i week ago I booted my computer and noticed that it was running extremly slow. I opened task manager and found that services.exe was running up my CPU. After going through msconfig and using trial and error, i found that it wouldn't drive it up if i had Plug and Play unchecked. So my...
logicalman Resolved HJT Threads 46 02-09-2011 04:51 AM
Itunes
I have a Iphone 3g and my grandson has a IPod he was trying to put a app on my phone and he used his PC to do it. When he hooked up my phone it came up with my name in ITunes he loaded the app. When I looked at my phone that app was there but when I got home I noticed I had lost my Calender. I...
barb9546 Other Hardware Support 0 12-31-2010 03:56 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 01:59 PM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts