Go Back   Tech Support Forum > Microsoft Support > Windows 7 Support, Windows Vista Support

[SOLVED] Device driver not successfully installed

This is a discussion on [SOLVED] Device driver not successfully installed within the Windows 7 Support, Windows Vista Support forums, part of the Tech Support Forum category. Hi, every time I booted up my pc, it automatically attempts to install Broadcom xD Picture card Host controller and


Closed Thread
 
Thread Tools Search this Thread
Old 09-02-2012, 07:27 PM   #1
Registered Member
 
Join Date: Mar 2008
Posts: 120
OS: xp sp2



Hi, every time I booted up my pc, it automatically attempts to install Broadcom xD Picture card Host controller and Broadcom xD Picture Bus Driver but the installation fails every time. I use DriverPack Solution to install and update my drivers and when I checked if all the drivers are installed, it's all there. I tried using the Windows automatic driver search but it fails also.

By the way, I'm using Acer Aspire 4752g.

__________________
mytonpadi is offline  
Old 09-03-2012, 09:34 AM   #2
Enthusiast
 
Join Date: Aug 2004
Location: England, UK
Posts: 4,525
OS: Windows 7 x86 SP1



I don't recommend (and neither do the moderators If I recall correctly) the use of driver-locating software like DriverPack etc, especially when your laptop brand has excellent manufacturer's support on the web.

You should download drivers manually direct from the Acer Support website as that's the only way to be sure of what you are downloading & that they are the correct drivers for your model.

Select your Windows version on this page & wait for it to refresh:

United States (default): Acer Support: Downloads & Support Documents - Notebook / Aspire / Aspire 4752G

If United States is not the appropriate country, click the link at bottom left of page.

__________________
pip22 is offline  
Old 09-04-2012, 11:36 PM   #3
Registered Member
 
Join Date: Mar 2008
Posts: 120
OS: xp sp2



Thank you. It installed successfully.
__________________
mytonpadi is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Virus Keeps coming Back
Hi all, Looking for a little help here. I have removed a virus now with ESET and malwarebytes and it keeps coming back. See the log below. . DDS (Ver_2011-08-26.01) - NTFSAMD64 Internet Explorer: 9.0.8112.16421 Run by Carrie Ann at 19:38:56 on 2012-04-03 Microsoft® Windows Vista™ Home...
blah97 Resolved HJT Threads 10 04-12-2012 10:50 AM
Can't access any google sites
I have WindowsXP Professional Version 2002 Service Pack 3 IntelR Pentium 4 CPU 3.20GHz 3.19GHz, 0.99GB of RAM and can not access any google sites. I have a wireless router & modem and all other computers can access google (not networked). One other was networked previously and could access google,...
CarolBT Resolved HJT Threads 43 08-14-2011 10:16 AM
Laptop barely works, can't access task manager
No access to a Windows install disc or a boot CD Computer takes way too long to start. Takes way too long to restart and shut down. The internet shuts off after a couple of hours and I have to restart the computer. Pop-up keeps appearing even when a web page isn't open....
BalloonBottle Resolved HJT Threads 21 07-25-2011 03:36 PM
[SOLVED] Rootkit problem: hidden boot sector.
Dearest Techies: I have Windows 7 Home Premium on a Dell Inspiron N7010 Notebook. A few days ago the computer would not start and took me to the windows 7 startup repair utility, and it was unsuccessful in repairing the problem. I ended up having to restore the system to factory settings to get...
Raygumm Resolved HJT Threads 60 07-03-2011 10:07 PM
[SOLVED] Yet Another Antivira Av Virus :(
so I've gotten this virus Antivira Av that will pop up and say that I'm under attack... obviously fake. right now I'm in safe mode as i can't open anything other than the internet without Antivira closing it out. I couldn't find a save button for the Gmer log, so if necessary i can run it again...
chuckles3 Resolved HJT Threads 22 03-05-2011 11:39 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 12:30 PM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts