Go Back   Tech Support Forum > Microsoft Support > Windows 7 Support, Windows Vista Support

[SOLVED] "SOS.Messaging has stopped working" every time I start Win 7...

This is a discussion on [SOLVED] "SOS.Messaging has stopped working" every time I start Win 7... within the Windows 7 Support, Windows Vista Support forums, part of the Tech Support Forum category. I am currently working on a Toshiba Satellite L745-S4210. It currently has Windows 7 (64-bit). Every time I turn on


Closed Thread
 
Thread Tools Search this Thread
Old 11-01-2012, 09:27 AM   #1
Registered Member
 
Join Date: Oct 2012
Location: Connecticut, US
Posts: 36
OS: Windows 7 64-bit SP1 & Windows XP SP3


Question

I am currently working on a Toshiba Satellite L745-S4210. It currently has Windows 7 (64-bit). Every time I turn on the laptop and log in, I get the error message above, "SOS.Messaging has stopped working..." and then Windows tries to find a solution, but is unsuccessful. It does not seem to cause any issues with the computer, I just get that pop-up error message every time...

I have searched the internet, and only found one other person with the same question, "How do I fix this?" Unfortunately, no one has an answer. Any ideas would be greatly appreciated.

Thank you for your time... You guys were very helpful in the past...

__________________
csecl is offline  
Old 11-01-2012, 11:10 AM   #2
Microsoft-Team Manager
Hardware - Team Manager
 
joeten's Avatar
 
Join Date: Dec 2008
Location: Glasgow Scotland
Posts: 54,809
OS: win 7 pro/ultimate/xp vm



Hi have you run sfc /scannow SFC /SCANNOW Command - System File Checker - Windows 7 Forums also do you have some software installed for a phone as that could be the source

__________________









Eliminate all other factors, and the one which remains must be the truth.
joeten is offline  
Old 11-01-2012, 11:21 AM   #3
Registered Member
 
Join Date: Oct 2012
Location: Connecticut, US
Posts: 36
OS: Windows 7 64-bit SP1 & Windows XP SP3



I did not try that, but I will... And I removed a bunch of programs yesterday (this issue existed before that) but I didn't see any phone programs except for Skype and Skype Click to Call, but I will take another look... Thanks joeten...
__________________
csecl is offline  
Old 11-01-2012, 11:25 AM   #4
Microsoft-Team Manager
Hardware - Team Manager
 
joeten's Avatar
 
Join Date: Dec 2008
Location: Glasgow Scotland
Posts: 54,809
OS: win 7 pro/ultimate/xp vm



check messenger too just a thought
__________________









Eliminate all other factors, and the one which remains must be the truth.
joeten is offline  
Old 11-01-2012, 12:02 PM   #5
Registered Member
 
Join Date: Oct 2012
Location: Connecticut, US
Posts: 36
OS: Windows 7 64-bit SP1 & Windows XP SP3



I am running sfc /scannow as I send this, and then I will take a look at the programs and messenger... Thanks for the ideas...
__________________
csecl is offline  
Old 11-01-2012, 12:07 PM   #6
Microsoft-Team Manager
Hardware - Team Manager
 
joeten's Avatar
 
Join Date: Dec 2008
Location: Glasgow Scotland
Posts: 54,809
OS: win 7 pro/ultimate/xp vm



Your welcome one last thought is to check in event viewer for any logs around the time of the messages and the error reports it may be the service needs to be set to on or auto
Open Event Viewer
What information appears in event logs (Event Viewer)? hope it helps
__________________









Eliminate all other factors, and the one which remains must be the truth.
joeten is offline  
Old 11-01-2012, 12:34 PM   #7
Registered Member
 
Join Date: Oct 2012
Location: Connecticut, US
Posts: 36
OS: Windows 7 64-bit SP1 & Windows XP SP3



"Windows Resource Protection did not find any integrity violations."

I will check the event viewer, as well as for those possible programs...
__________________
csecl is offline  
Old 11-01-2012, 12:43 PM   #8
Microsoft-Team Manager
Hardware - Team Manager
 
joeten's Avatar
 
Join Date: Dec 2008
Location: Glasgow Scotland
Posts: 54,809
OS: win 7 pro/ultimate/xp vm



Ok worth a shot with sfc,checking event viewer is the place you might find some info so yes do that
__________________









Eliminate all other factors, and the one which remains must be the truth.
joeten is offline  
Old 11-01-2012, 12:53 PM   #9
Registered Member
 
Join Date: Oct 2012
Location: Connecticut, US
Posts: 36
OS: Windows 7 64-bit SP1 & Windows XP SP3



OK, I checked out the Event Viewer, and the error is being caused by SOS Online Backup, but I unistalled that yesterday, and I think it must have kept some things behind... So now I'm assuming that when I turn the laptop on, it connects to the internet, then tries to run SOS, but can't, and I don't know how to stop that?
__________________
csecl is offline  
Old 11-01-2012, 12:56 PM   #10
Microsoft-Team Manager
Hardware - Team Manager
 
joeten's Avatar
 
Join Date: Dec 2008
Location: Glasgow Scotland
Posts: 54,809
OS: win 7 pro/ultimate/xp vm



Ok try running ccleaner but disable the reg cleaning CCleaner - PC Optimization and Cleaning - Free Download see if it can find the left overs
__________________









Eliminate all other factors, and the one which remains must be the truth.
joeten is offline  
Old 11-01-2012, 12:59 PM   #11
Registered Member
 
Join Date: Oct 2012
Location: Connecticut, US
Posts: 36
OS: Windows 7 64-bit SP1 & Windows XP SP3



OK... I found one myself just by searching the C: Drive... Now I will run CCleaner...
Thanks again... I will let you know how I make out...
__________________
csecl is offline  
Old 11-01-2012, 01:02 PM   #12
Microsoft-Team Manager
Hardware - Team Manager
 
joeten's Avatar
 
Join Date: Dec 2008
Location: Glasgow Scotland
Posts: 54,809
OS: win 7 pro/ultimate/xp vm



Just don't run the reg cleaner it is not a good tool to use
__________________









Eliminate all other factors, and the one which remains must be the truth.
joeten is offline  
Old 11-01-2012, 01:15 PM   #13
Registered Member
 
Join Date: Oct 2012
Location: Connecticut, US
Posts: 36
OS: Windows 7 64-bit SP1 & Windows XP SP3



not going to, thanks...
__________________
csecl is offline  
Old 11-01-2012, 01:55 PM   #14
Registered Member
 
Join Date: Oct 2012
Location: Connecticut, US
Posts: 36
OS: Windows 7 64-bit SP1 & Windows XP SP3



Thank you for all your help joeten! The error no longer appears since I deleted that file I found. However, I am still going to run CCleaner, per your advice. For now though, I am going to say that this has been solved. Thanks again!
__________________
csecl is offline  
Old 11-02-2012, 09:41 AM   #15
Microsoft-Team Manager
Hardware - Team Manager
 
joeten's Avatar
 
Join Date: Dec 2008
Location: Glasgow Scotland
Posts: 54,809
OS: win 7 pro/ultimate/xp vm



Glad you got it sorted
__________________









Eliminate all other factors, and the one which remains must be the truth.
joeten is offline  
Old 11-02-2012, 09:53 AM   #16
Registered Member
 
Join Date: Oct 2012
Location: Connecticut, US
Posts: 36
OS: Windows 7 64-bit SP1 & Windows XP SP3



Thanks again!
__________________
csecl is offline  
Old 11-02-2012, 09:57 AM   #17
Microsoft-Team Manager
Hardware - Team Manager
 
joeten's Avatar
 
Join Date: Dec 2008
Location: Glasgow Scotland
Posts: 54,809
OS: win 7 pro/ultimate/xp vm



Your welcome

__________________









Eliminate all other factors, and the one which remains must be the truth.
joeten is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
HELP - constant BSoD, freezes
Hi everyone, new to the forum, thanks in advance. I have an Acer 4810TZ laptop running Win7 home premium SP1. For a long, long time it has been freezing constantly, while also going to BSoD fairly often. For freezes, it definitely occured most often at the Windows loading screen. It also seemed...
bxm701 BSOD, App Crashes And Hangs 7 07-26-2012 07:08 AM
3TB HDD won't format
I recently bought a 3TB 5400RPM hard drive and placed it in an enclosure. I orginially had connected it to my PC via USB 2.0 and formatted the entire drive and everything seemed to be in working order. After that I decided to connect the drive via eSATA because of the speed increase. When...
UhOhOhNo Hard Drive Support 8 09-13-2011 09:22 PM
[SOLVED] BSOD 0x9f Vista Home Basic
I am working on my gfs computer trying to get rid of getting a BSOD on a near daily basis. I tried to attach the files requested as one zip but it was too large. OS: Vista x86 (32-bit) or x64 ? 32bit What was original installed OS on system? Vista Home Basic SP 1 Is the OS an OEM version?...
lius69 BSOD, App Crashes And Hangs 5 08-18-2011 01:25 PM
[SOLVED] Lots and lots of trouble with bitdefender and windows xp..
http://forum.bitdefender.com/index.php?act=attach&type=post&id=8036 Bitdefender Total Security 2011, Real Time Protection Disabled (WINDOWS XP >Says I have NO Anti-Virus) I really need help and I can't seem to find any. Its really making me sick.. Watch this ‪Bit Defender Total...
Dev in need Windows XP Support 15 07-18-2011 06:50 AM
Am I now clean ? Malware.trace removed
I regularly scan with Malwarebyes and less often with SuperAntiSpyware , Spybot, and Avast AV. A scan with MB detected nothing. However, a scan with SAS found Malware.trace and quarantined it. The only listed problem was one registery entry...
Totten Resolved HJT Threads 80 01-08-2011 03:38 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 07:27 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts