registry issue

This is a discussion on registry issue within the Windows 7 Support, Windows Vista Support forums, part of the Tech Support Forum category. I am running Vista Home Premium SP2. HRBlock is unable to run on my computer. Everytime I try to run


Closed Thread
 
Thread Tools Search this Thread
Old 08-08-2010, 06:21 PM   #1
Registered User
 
Join Date: Sep 2008
Posts: 42
OS: xp pro sp 2



I am running Vista Home Premium SP2.

HRBlock is unable to run on my computer.

Everytime I try to run this program I get Run-time error '339': Component mozctl.dll or one of its dependencies is missing or corrupt. I understand that this is a shared Mozilla Active X control. Some research told me that this is a common error and the quickest fix is to update Windows. That did not work.

I found that it could be caused by mozctl.dll or mozctlx.dll. Replacing these two with dll files from dll-dump did not work either.

Final solution I came across was to manually register mozctlx.dll. regsvr32 filepath gave me file does not exist for both dll files.

What could be the problem and how do I fix it.

Any help is greatly appreciated. Thanks in advance.

__________________
inoh is offline  
Old 08-08-2010, 06:30 PM   #2
Administrator

Team Manager
- Networking
- Microsoft Support
- Hardware
 
Old Rich's Avatar
 
Join Date: May 2007
Location: Houston, Texas
Posts: 46,571
OS: XP, Win 7



Did you disable UAC before running the installation ?

Old Rich is offline  
Old 08-09-2010, 05:57 AM   #3
Registered User
 
Join Date: Sep 2008
Posts: 42
OS: xp pro sp 2



No. But it worked for a while just fine and when it asked, permission was granted.
__________________
inoh is offline  
Old 08-09-2010, 10:10 AM   #4
Administrator

Team Manager
- Networking
- Microsoft Support
- Hardware
 
Old Rich's Avatar
 
Join Date: May 2007
Location: Houston, Texas
Posts: 46,571
OS: XP, Win 7



You might uninstall Mozilla, reboot and then reinstall it
Old Rich is offline  
Old 08-10-2010, 08:10 PM   #5
Registered User
 
Join Date: Sep 2008
Posts: 42
OS: xp pro sp 2



Mozilla is not on this laptop.

__________________
inoh is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 11:57 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts