Go Back   Tech Support Forum > Microsoft Support > Windows 7 Support, Windows Vista Support

Power Icon greyed out in Win 7 System Icons

This is a discussion on Power Icon greyed out in Win 7 System Icons within the Windows 7 Support, Windows Vista Support forums, part of the Tech Support Forum category. I have recently loaded Win 7 RC Build 7100 on my Acer TravelMate 4000 laptop and the power (battery) icon


Closed Thread
 
Thread Tools Search this Thread
Old 08-28-2009, 10:07 PM   #1
Registered Member
 
Join Date: Nov 2004
Posts: 9
OS: XP



I have recently loaded Win 7 RC Build 7100 on my Acer TravelMate 4000 laptop and the power (battery) icon is greyed out in the 'Turn System Icon On or Off' pane, preventing me from turning it on.
It seems to be a very common issue with Win 7 judging from some of the forums I have been going through.
I have tried enabling (by disabling "Remove the battery meter") through the Local Group Policy Editor, but to no avail.

I also have Win XP SP3 on the same laptop on a different partition and everything works well.

It is really annoying not to be able to see how much battery life is left and I would be ecstatic if someone knows of a solution. Cheers

__________________
magicone58 is offline  
Old 08-28-2009, 10:15 PM   #2
TSF Team Emeritus
Visiting Expert | Microsoft Support Team
 
DT Roberts's Avatar
 
Join Date: Jun 2009
Location: C:\Windows
Posts: 3,805
OS: Windows 7 SP1 (x64), XP Home (x32), Ubuntu 10.10, Fedora 14

My System

Send a message via MSN to DT Roberts Send a message via Skype™ to DT Roberts

You'll most likely need to download the drivers for your system. You can get them from here: http://us.acer.com/acer/service.do?L...CRC=2054404012

They may not be compatible with Windows 7. If not, I don't believe you'll be able to find compatible drivers anywhere.

__________________
DT Roberts is offline  
Old 08-28-2009, 10:55 PM   #3
TSF Enthusiast
 
kodi's Avatar
 
Join Date: Jun 2004
Location: Sydney Australia
Posts: 7,827
OS: Windows 7-Ultimate 64 Bit

My System


Have you tried to adjust the settings in Control Panel/Power options
__________________
Brian
kodi is offline  
Old 08-28-2009, 10:59 PM   #4
Registered Member
 
Join Date: Nov 2004
Posts: 9
OS: XP



Thanks InfalliblexOne, which driver in particular would relate to the power icon. On the Acer site there are the following drivers:
Audio, Blue Tooth, Card Reader, Chipset, LAN, Modem and Touchpad.
Cheers.
__________________
magicone58 is offline  
Old 08-28-2009, 11:00 PM   #5
TSF Team Emeritus
Visiting Expert | Microsoft Support Team
 
DT Roberts's Avatar
 
Join Date: Jun 2009
Location: C:\Windows
Posts: 3,805
OS: Windows 7 SP1 (x64), XP Home (x32), Ubuntu 10.10, Fedora 14

My System

Send a message via MSN to DT Roberts Send a message via Skype™ to DT Roberts

If anything, it would be the chipset driver.

Good luck.
__________________
DT Roberts is offline  
Old 08-28-2009, 11:41 PM   #6
Registered Member
 
Join Date: Nov 2004
Posts: 9
OS: XP



InfalliblexOne, I downloaded and installed the chipset driver, it initially asked me to read the text for compatability and then terminated the install process and asked wheather I would like to install using the reccommemded setings. I agreed and installed, but it's still greyed out.

Yes Kodi I have tried to adjust the settings in Control Panel/Power options. No luck.
__________________
magicone58 is offline  
Old 08-28-2009, 11:50 PM   #7
Registered Member
 
Join Date: Nov 2004
Posts: 9
OS: XP



Brian when you say Have you tried to adjust the settings in Control Panel/Power options; Yes I did try, however, I only see 2 choices Balanced and Power saver, and when I go into the change plan settings, there is no option to 'show power icon' or the like.
__________________
magicone58 is offline  
Old 08-29-2009, 12:27 AM   #8
TSF Enthusiast
 
kodi's Avatar
 
Join Date: Jun 2004
Location: Sydney Australia
Posts: 7,827
OS: Windows 7-Ultimate 64 Bit

My System


I have not got my Acer laptop with me as it is in for a Warranty repair so i can't check things out but i had Win7 Retail working with the battery indicator in the system tray.
Try those two settings there should be different setting for hibernate/sleep for "On battery "and "On Power" there may be somewhere there to turn on the Icon
__________________
Brian
kodi is offline  
Old 08-29-2009, 02:23 AM   #9
Registered Member
 
Join Date: Nov 2004
Posts: 9
OS: XP



Thanks Brian, but I have gone through every possible advanced setting, but nowhere does it differentiate between Battery and A/C power, also no where is a 'display icon' setting. Thanks anyway mate.
__________________
magicone58 is offline  
Old 09-05-2009, 07:16 AM   #10
Registered Member
 
Join Date: Nov 2004
Posts: 9
OS: XP



Just an update on this issue. I contacted Acer support on the issue of drivers for Win7, and below is their reply. So there may be some joy later on.

Good Morning,

Thank you for your inquiry.

Currently ACER have not release any other drivers support for windows 7 yet untill Late October.

All of our ACER drivers currently located in www.acer.com.au under Service & Support > Driver Download.

Thank you.


Best Regards,

Technical Support Department
Acer Computers Australia

__________________
magicone58 is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 10:30 PM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts